<!DOCTYPE HTML>
<html lang="en">
<head>
<link rel="amphtml" href="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest?amp=true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@casi242">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Free instead of $0.99: Cute interactive Android game for kids | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="A Tale of Little Berry Forest is a cute Android game for your kids and currently available for free on the Play Store. Our app of the day:">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit.jpeg">
<meta charset="utf-8"/>
<meta name="description" content="A Tale of Little Berry Forest is a cute Android game for your kids and currently available for free on the Play Store. Our app of the day:"/>
<meta name="keywords" content="A Tale of Little Berry Forest, android, google play store, play store, free, gratis, deal"/>
<meta name="news_keywords" content="A Tale of Little Berry Forest, android, google play store, play store, free, gratis, deal"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#ffffff">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Free instead of $0.99: Cute interactive Android game for kids | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everthing about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/kostenlos-statt-0-79-suesses-interaktives-android-spiel-fuer-kids"/>
<link rel="alternate" hreflang="pt-BR" href="https://www.nextpit.com.br/gratis-ao-inves-de-pago-game-mobile-infantil-interativo-android"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/app-gratuite-android-a-tale-of-berry-forest-15-11-2021"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/xapple-touch-icon.png.pagespeed.ic.jdrybr9dMZ.png">
<link rel="icon" type="image/png" sizes="32x32" href="/img/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/img/icon/xfavicon-16x16.png.pagespeed.ic.JFD_GPgmb4.png">
<link rel="manifest" href="/manifest.json?v=6" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=6" color="#5bbad5">
<meta name="msapplication-TileColor" content="#b91d47">
<link rel="icon" href="/img/icon/favicon.svg">
<meta name="theme-color" content="#ffffff">
<script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
<script data-pagespeed-no-defer>var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;if(gaTrackerId){window['ga-disable-'+gaTrackerId]=true;}}var ecommerceCurrency='';var gaParameters={"metric2":0,"dimension1":"Carsten Drees"};var gaContentGroup='GoogleNews';executeForTracker(gaTrackerAllLang);if(gaTrackerId){executeForTracker(gaTrackerId,'localeTracker');}function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',{name:trackerName,useAmpClientId:true});}else{ga('create',trackingId,'auto',{useAmpClientId:true});}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');if(ecommerceCurrency){ga(commandPrefix+'require','ec');ga(commandPrefix+'set','&cu',ecommerceCurrency);}if(gaContentGroup){ga(commandPrefix+'set','contentGroup1',gaContentGroup);}}</script>
<script data-pagespeed-no-defer>window.googletag=window.googletag||{cmd:[]};window.gptAdSlots=window.gptAdSlots||{};window.gptAdSlotMap=window.gptAdSlotMap||{};window.activeAdUnits=[];window.adQueue=[];</script>
<script data-pagespeed-no-defer>window.gptMapping={adSizes:function(mapping){const arr=[]
mapping.forEach(function(size){size[1].forEach(function(s){arr.push(s)})})
return arr;},header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build()},mpu_mobile_mapping:function(){return googletag.sizeMapping().addSize([0,0],[[300,250]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600]]).addSize([0,0],[]).build();},sidebar_small_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,250]]).addSize([0,0],[]).build();},skyscraper_mapping:function(){var margin=50,contentWidth=1220;return googletag.sizeMapping().addSize([contentWidth+(300*2)+margin,800],[[300,600],[160,600],[120,600]]).addSize([contentWidth+(160*2)+margin,800],[[160,600],[120,600]]).addSize([contentWidth+(120*2)+margin,800],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},large_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build();},mobile_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,50]]).build();},under_intro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},end_of_article_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],'fluid']).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[468,60]]).addSize([750,500],[[728,90]]).addSize([500,800],[[468,60]]).addSize([0,0],[[300,250]]).build();}}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('header');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-under_intro']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/under_intro',window.gptMapping.adSizes(mapping),'div-under_intro').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('bottom_adhesive');</script>
<script data-pagespeed-no-defer>activeAdUnits.push('end_of_article');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-recommendation']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/recommendation',window.gptMapping.adSizes(mapping),'div-recommendation').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('bottom_unit');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_left']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_left',window.gptMapping.adSizes(mapping),'div-skyscraper_left').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_right_1']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',window.gptMapping.adSizes(mapping),'div-skyscraper_right_1').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>googletag.cmd.push(function(){Object.keys(gptAdSlotMap).forEach(function(id){gptAdSlots[id]=gptAdSlotMap[id]();});googletag.pubads().setCentering(true);googletag.pubads().collapseEmptyDivs();});</script>
<script data-pagespeed-no-defer data-cfasync="false">window.snigelPubConf={"adengine":{"activeAdUnits":window.activeAdUnits,"additionalGptAdSlotIds":Object.keys(window.gptAdSlotMap)}}
window.addEventListener("adnginLoaderReady",function(){adngin.queue.push(function(){window.adQueue.forEach(function(cb){if(typeof cb==='function'){cb();}})
window.adQueue=adngin.queue;});});</script>
<script data-pagespeed-no-defer async data-cfasync="false" src="https://cdn.snigelweb.com/adengine/nextpit/loader.js"></script>
<script data-pagespeed-no-defer>window.dataLayer=[{"metric2":"0","newsAuthor":"Carsten Drees"}];</script>
<script data-pagespeed-no-defer>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-fbe7da.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-028340.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-3.6.0.min.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.(androidpit|nextpit)\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','ijSwGdM+l5dS4KX8r+zue0Bqh7EnzaukT08WebsTG/U=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const navbar = $('.navbar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        navbar.removeClass('down').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            navbar.removeClass('up').addClass('down');
        }
      }
      
      lastScrollTop = wtop
    }

    $(function (){
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<style>.al-amazon{width:100%;box-sizing:border-box}.al-amazon span{margin:0 auto}</style>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-0de9f3.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.nextpit.com/free-instead-paid-tale-little-berry-forest","headline":"Free instead of $0.99: Cute interactive Android game for kids","description":"A Tale of Little Berry Forest is a cute Android game for your kids and currently available for free on the Play Store. Our app of the day:","inLanguage":"en","datePublished":"2021-11-15T13:00:01Z","dateModified":"2021-11-15T12:52:05Z","author":{"@type":"Person","name":"Carsten Drees"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w1400h1400.jpeg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w1400h1050.jpeg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w1400h788.jpeg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Apps","item":"https://www.nextpit.com/apps"},{"@type":"ListItem","position":3,"name":"Apps of the Week","item":"https://www.nextpit.com/apps/app-of-the-week"},{"@type":"ListItem","position":4,"name":"Free instead of $0.99: Cute interactive Android game for kids","item":"https://www.nextpit.com/free-instead-paid-tale-little-berry-forest"}]}</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C47FS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a href="/" class="apbar__label"><span>Tech &amp; Community</span></a>
</div>
<div class="apbar__middle">
<a href="/" class="apbar__logo__link">
<picture title="To the NextPit homepage">
<source srcset="https://static.npstatic.com/img/logo/NextPit-logo-white.svg" media="(prefers-color-scheme: dark)">
<img alt="NextPit" src="https://static.npstatic.com/img/logo/NextPit-logo-black.svg">
</picture>
</a>
<script>function blurTopSearch(input){if(input.value){input.setAttribute('value',input.value);document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}else{input.removeAttribute('value');document.querySelector('.apbar__inner').classList.remove('apbar__inner--with-search');}}function handleTopSearch(){if(document.topSearch.st.value){document.topSearch.submit()}else{document.topSearch.st.focus()
document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}}</script>
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" onblur="blurTopSearch(this)">
<button class="top-search__btn" type="button" onclick="handleTopSearch()">
<span class="screenReaderText">Search</span>
</button>
</form>
</div>
</div>
<div class="apbar__right">
<div id="sticky-share-bar" class="sticky-share-bar">
<details class="sticky-share-bar__right">
<summary>
<div> <svg role="img" class="svg-icon svg-icon-svg-share ">
<use href="/styles/svg/sprites.svg?v=22#svg-share"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown" onclick="this.parentNode.removeAttribute('open')">
<ul class="share-bar sticky-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-sticky_TOP" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-sticky_TOP" rel="noopener" href="//twitter.com/share?text=Free%20instead%20of%20%240.99%3A%20Cute%20interactive%20Android%20game%20for%20kids&amp;url=https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest&amp;via=NextPitCOM" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-sticky_TOP" rel="noopener" href="whatsapp://send?text=Free%20instead%20of%20%240.99%3A%20Cute%20interactive%20Android%20game%20for%20kids%20https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest" data-swbar-id="sticky_TOP" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-sticky_TOP" rel="noopener" data-swbar-type="clipboard" data-swbar-id="sticky_TOP" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
<div class="user-menu">
<a href="/login" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Smartphone</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/manufacturer">Manufacturer</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Wearables</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Apps</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mobility</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Entertainment</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Community</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>More</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a href="/more/internal">Inside NextPit</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){pushEvent('subnav_open');document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function pushEvent(action,label,value){var cfg={event:'ApEvent',apEventCategory:'nav',apEventAction:action,apEventLabel:label};typeof value!=='undefined'&&(cfg.value=value);dataLayer.push(cfg);}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<div class="containerBigContent">
<div class="onepcssgrid-1200 onepcssgrid-1200--noborder onepcssgrid-1200--with-background">
<div id="adngin-header-0" class="gptSlot gptSlot__header"></div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<div class="articleContentWrapper">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="articleBreadcrumbs">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/apps">Apps</a></li>
<li><a href="https://www.nextpit.com/apps/app-of-the-week">Apps of the Week</a></li>
<li><span>Free instead of $0.99: Cute interactive Android game for kids</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Free instead of $0.99: Cute interactive Android game for kids</span>
</h1>
<div class="articleBelowHeader">
</div>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading">
<svg role="img" class="svg-icon svg-icon-svg-clock ">
<use href="/styles/svg/sprites.svg?v=22#svg-clock"/>
</svg>
<span class="ameta__text ameta__text--full">3 min read</span>
<span class="ameta__text ameta__text--short">3 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg role="img" class="svg-icon svg-icon-svg-comment-bubble ">
<use href="/styles/svg/sprites.svg?v=22#svg-comment-bubble"/>
</svg>
<span class="ameta__text ameta__text--full">No comments</span>
<span class="ameta__text ameta__text--short">0</span>
</a>
<a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest" target="_blank" rel="noopener" class="ameta__pocket" title="Save to Pocket">
<svg role="img" class="svg-icon svg-icon-svg-pocket ">
<use href="/styles/svg/sprites.svg?v=22#svg-pocket"/>
</svg>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7711048/carsten-drees" data-miniprofile='{"userId": 7711048}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Carsten Drees</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2021-11-15T13:00:01Z" title="Nov 15, 2021, 2:00:01 PM">
<span class="articleAuthorLinkText">3 hours ago</span>
</time>
</div>
</div>
</header>
<div class="articleHeroImage">
<picture>
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w360h205.jpeg" media="(max-width: 360px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w450h257.jpeg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w600h342.jpeg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w810h462.jpeg" media="(min-width: 601px)">
<img src="https://fscl01.fonpit.de/userfiles/7695213/image/Children-game-hero-pic-nextpit-w810h462.jpeg" alt="Free instead of $0.99: Cute interactive Android game for kids">
</picture>
</div>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>Today our app recommendation of the day is the mobile game "A Tale of Little Berry Forest". The game for kids usually costs US$0.99 and is currently available for free. We present it to you briefly.</p>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro"></div>
</div>
<div class="articlePart articlePartContent">
<hr><p><strong>TL;DR</strong></p><ul>
<li>A Tale of Little Berry Forest is free for the next 4 days.</li>
<li>4,6 stars with more than 1.300 ratings and over 10.000 downloads.</li>
</ul><hr><p>To kick off the week, we're thinking of your little ones and recommending a game for the younger crowd. A Tale of Little Berry Forest is currently free for Android and there are a few good reasons why you should give this little game a chance.</p><ul>
<li><strong><a href="https://play.google.com/store/apps/details?id=com.LittleBerryGames.ForestStory" rel="nodigidip" target="_blank">A Tale of Little Berry Forest</a></strong></li>
<li><strong>Not interested?&nbsp;<a href="https://www.nextpit.com/free-apps-of-the-week-45-2" rel="nodigidip" target="_blank">More free apps on NextPit</a></strong></li>
</ul><h2>Why downloading A Tale of Little Berry Forest is worth it?</h2><p>Our free download is less about speed, depth and action. Instead, the interactive story is told very leisurely, characters are carefully introduced and you shimmy through nice mini-games.</p><p>It's done really cute graphically and the developers also point out a special feature here: Namely, the graphics weren't done entirely on a computer. Instead, everything was painted with oil pastels and then brought into the game. This gives the game a special look - even though I bet your kids are more interested in the mini-games that keep interrupting the story.</p>
</div>
<div class="articlePart articlePartContent articlePartVideo">
<div class="articlePartVideoInner">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen frameborder="0" height="315" src="https://www.youtube-nocookie.com/embed/LBjPV7IYRiQ" title="YouTube video player" width="560" style=""></iframe>
</div>
</div>
<div class="articlePart articlePartContent">
<p>The reviews, which are also all enthusiastic, speak of a "cute game" and I would like to agree with that.</p><h2>Does "A Tale of Little Berry Forest" respect your privacy?</h2><p>When it comes to <a href="https://www.nextpit.com/best-android-games" target="_blank">mobile games</a> for children, it is once again more important that we are not lured into in-app traps. Fortunately, the game is free of in-app purchases and also completely ad-free. Of course, I also checked the game for trackers and permissions via the Exodus platform: Not a single tracker was found and only two harmless permissions were requested - thumbs up for that!</p><p>The <a href="https://www.ataleoflittleberryforest.com/privacy-policy" rel="nodigidip" target="_blank">privacy policy</a> also hides nothing unusual at first glance. The game was last updated in June 2021 and is playable on Android 4.4 or higher. So good if you're using an older device that you may have passed on to your kids.</p><p>PS: The game is also available for iOS, but there is currently no promo and you pay $0.99 for the game in the <a href="https://apps.apple.com/us/app/a-tale-of-little-berry-forest/id1344548665" rel="nodigidip" target="_blank">Apple App Store</a>.</p><p><strong><em>I hope you - and especially your little ones - have a lot of fun with this game. Let us know in the comments if we should also consider children in our app recommendations more often.</em></strong></p>
</div>
<aside class="articlePart articlePartContent">
<a class="ameta__label ameta__label--link" href="/apps">Apps</a>
<a class="ameta__label ameta__label--link" href="/news">News</a>
<a class="ameta__label ameta__label--link" href="/apps/app-of-the-week">Apps of the Week</a>
</aside>
<script data-pagespeed-no-defer>(function(paras){if(!paras.length){return;}var snigel=true;var wordsPerPara=Array.prototype.slice.call(paras).map(function(ele){return ele.textContent.split(' ').length;});var snigelFirstX=2;googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;var slots=[];for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<75){continue;}wordsSinceLastAd=0;adCount++;var snigelSlot=addIncontent(paras[i],adCount);if(snigelSlot!==null){slots.push(snigelSlot);}}adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));adngin.cmd.startAuction(slots);});});function addIncontent(afterEl,index){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var leaderboard_sizes=mapping.adSizes(leaderboard_mapping);var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&index<=snigelFirstX){div.id='adngin-incontent_'+index+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return'incontent_'+index}else{div.id='div-incontent_'+index;gptAdSlots[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',leaderboard_sizes,div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return null;}}})(document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p'));</script>
</div>
</div>
</article>
</main>
<div class="articlePostContent">
<div class="article-share-bar">
<div class="article-share-bar__title">Liked this article? Share now!</div>
<ul class="share-bar article-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-bottom" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest" target="_blank" data-swbar-id="bottom" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-bottom" rel="noopener" href="//twitter.com/share?text=Free%20instead%20of%20%240.99%3A%20Cute%20interactive%20Android%20game%20for%20kids&amp;url=https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest&amp;via=NextPitCOM" target="_blank" data-swbar-id="bottom" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-bottom" rel="noopener" href="whatsapp://send?text=Free%20instead%20of%20%240.99%3A%20Cute%20interactive%20Android%20game%20for%20kids%20https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest" data-swbar-id="bottom" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-bottom" rel="noopener" data-swbar-type="clipboard" data-swbar-id="bottom" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Ffree-instead-paid-tale-little-berry-forest');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
<a class="article-share-bar__discussNow" href="#comments">Join the discussion</a>
</div>
</div>
<div style="margin-bottom: -3.3rem; margin-top: 2rem">
<div class="newsletter-subscription newsletter-subscription-state-normal newsletter-subscription-article">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/sprites.svg#envelope-white" alt="envelope icon" class="newsletter-subscription-envelope"/><span>Thanks for signing up!</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/sprites.svg#envelope-white" alt="envelope icon" class="newsletter-subscription-envelope"/><span>Almost done! Check your email to confirm your subscription.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/sprites.svg#envelope-white" alt="envelope icon" class="newsletter-subscription-envelope"/><span>Stay app-to-date!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@example.com"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>I am subscribing to the Email newsletter. I have understood the <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>privacy policy</strong></a>.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/sprites.svg#angle-right-white" alt="Submit"/>
<button class="newsletter-subscription-subscribe">Subscribe</button>
</div>
<span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
</div>
</div>
</div>
<div class="articlePart articlePartVideo">
<div class="jwPlayerWrapper" id="jwplayer-bottom"></div>
<script>addJwPlayer('bottom');</script>
</div>
<div id="adngin-end_of_article-0" class="gptSlot gptSlot__end-of-article"></div>
<div class="article-tiles">
<h2>Latest articles</h2>
<div class="article-tiles--row">
<article class="article-tile">
<a class="article-tile__link" href="/update-android-samsung">
<span class="article-tile__title">Android 12: Which Samsung smartphone will receive the update?</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_photography-w320h256.jpg" class="lazyload" alt="Android 12: Which Samsung smartphone will receive the update?">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Camila Rinaldi</span>
<time datetime="2021-11-15T15:11:14Z" class="article-tile__date">1 hour ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/samsung-galaxy-s22-plus-usa-model-slower-snapdragon-chip">
<span class="article-tile__title">Samsung Galaxy S22+: USA model to come with slower Snapdragon chip</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Exynos_990_Snapdragon-w320h256.jpg" class="lazyload" alt="Samsung Galaxy S22+: USA model to come with slower Snapdragon chip">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Zois Bekios Zannikos</span>
<time datetime="2021-11-15T13:35:23Z" class="article-tile__date">3 hours ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/apps-of-the-week-44-2021">
<span class="article-tile__title">Our top 5 Android and iOS apps of the week</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Apps_of_the_week_2-w320h256.jpg" class="lazyload" alt="Our top 5 Android and iOS apps of the week">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Antoine Engels</span>
<time datetime="2021-11-14T17:00:00Z" class="article-tile__date">23 hours ago</time>
</footer>
</article>
</div>
</div>
<div id="div-recommendation" class="gptSlot gptSlot__article-recommendation"></div>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
No comments
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="621915">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
</ul>
</div>
</div>
</section>
<div id="adngin-bottom_adhesive-0" class="gptSlot gptSlot__sticky-footer"></div>
<aside><div class="OUTBRAIN" data-src="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest" data-widget-id="GS_1"></div></aside>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
<div id="sky-left-container" class="gptContainer__sky-left">
<div id="div-skyscraper_left" class="gptSlot gptSlot__sky-left"></div>
</div>
<div id="sky-right-container" class="gptContainer__sky-right">
<div id="div-skyscraper_right_1" class="gptSlot gptSlot__sky-right"></div>
<div id="div-skyscraper_right_2" class="gptSlot gptSlot__sky-right"><script data-pagespeed-no-defer>document.addEventListener("DOMContentLoaded",function(){var body=document.body;var html=document.documentElement;var height=Math.max(body.scrollHeight,body.offsetHeight,html.clientHeight,html.scrollHeight,html.offsetHeight);if(height<2000){document.getElementById('div-skyscraper_right_2').style.display='none';return;}googletag.cmd.push(function(){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping();var sky_sizes=mapping.adSizes(skyscraper_mapping);gptAdSlots['div-skyscraper_right_2']=googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',sky_sizes,'div-skyscraper_right_2').defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));});});});</script>
</div>
<div id="div-skyscraper_right_3" class="gptSlot gptSlot__sky-right"><script data-pagespeed-no-defer>document.addEventListener("DOMContentLoaded",function(){var body=document.body;var html=document.documentElement;var height=Math.max(body.scrollHeight,body.offsetHeight,html.clientHeight,html.scrollHeight,html.offsetHeight);if(height<4000){document.getElementById('div-skyscraper_right_3').style.display='none';return;}googletag.cmd.push(function(){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping();var sky_sizes=mapping.adSizes(skyscraper_mapping);gptAdSlots['div-skyscraper_right_3']=googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',sky_sizes,'div-skyscraper_right_3').defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));});});});</script>
</div>
</div>
</div>
</div>
</div>
<div id="adngin-bottom_unit-0" class="gptSlot gptSlot__above-footer"></div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-google ">
<use href="/styles/svg/sprites.svg?v=22#svg-google"/>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-id4me ">
<use href="/styles/svg/sprites.svg?v=22#svg-id4me"/>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="wrapperWide">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><span>News</span></a>
<a rel="nodigidip" href="/best-products"><span>Best List</span></a>
<a rel="nodigidip" href="/how-to"><span>How To</span></a>
<a rel="nodigidip" href="/opinion"><span>Opinion</span></a>
<a rel="nodigidip" href="/polls"><span>Polls</span></a>
<a rel="nodigidip" href="/deals"><span>Deals</span></a>
<a rel="nodigidip" href="/reviews"><span>Reviews</span></a>
<a rel="nodigidip" href="/comparisons"><span>Versus</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><span>Smartphone</span></a>
<a rel="nodigidip" href="/wearables"><span>Wearables</span></a>
<a rel="nodigidip" href="/apps"><span>Apps</span></a>
<a rel="nodigidip" href="/entertainment"><span>Entertainment</span></a>
<a rel="nodigidip" href="/mobility"><span>Mobility</span></a>
<a rel="nodigidip" href="/smart-home"><span>Smart Home</span></a>
<a rel="nodigidip" href="/more"><span>More</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Hot Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review">Samsung Galaxy S21 Ultra</a>
<a href="https://www.nextpit.com/xiaomi-mi10i-review-not-without-its-flaws">Xiaomi Mi10i Review: Not without its flaws</a>
<a href="https://www.nextpit.com/samsung-galaxy-fit-2-review">Samsung Galaxy Fit 2 review: Chic alternative to the Mi Band</a>
<a href="https://www.nextpit.com/best-android-games">The best Android and iOS games in 2020</a>
<a href="https://www.nextpit.com/best-camera-phones">The best smartphone cameras in 2020</a>
<a href="https://www.nextpit.com/how-to-factory-reset-android">How to factory reset Android smartphones</a>
<a href="https://www.nextpit.com/how-to-uninstall-preinstalled-android-apps">How to uninstall bloatware and delete preinstalled apps on Android</a>
<a href="https://www.nextpit.com/galleries">Galerien</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/kostenlos-statt-0-79-suesses-interaktives-android-spiel-fuer-kids" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/noticias" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/gratis-ao-inves-de-pago-game-mobile-infantil-interativo-android" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/app-gratuite-android-a-tale-of-berry-forest-15-11-2021" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/news" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.com/free-instead-paid-tale-little-berry-forest" class="selector en">
<span>English
<span class="footerdomain">nextpit.com</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" alt="facebook" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-facebook-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook-square"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" alt="twitter" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-twitter-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter-square"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" alt="youtube" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-youtube-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-youtube-square"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" alt="instagram" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg id="svg-instagram-square" class="svg-icon svg-instagram-square" viewBox="0 0 132.004 132">
<defs>
<radialGradient id="instagram-c" cx="158.429" cy="578.088" r="65" xlink:href="#instagram-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="instagram-d" cx="147.694" cy="473.455" r="65" xlink:href="#instagram-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
<linearGradient id="instagram-b"><stop offset="0" stop-color="#3771c8"/><stop stop-color="#3771c8" offset=".128"/><stop offset="1" stop-color="#60f" stop-opacity="0"/></linearGradient>
<linearGradient id="instagram-a"><stop offset="0" stop-color="#fd5"/><stop offset=".1" stop-color="#fd5"/><stop offset=".5" stop-color="#ff543e"/><stop offset="1" stop-color="#c837ab"/></linearGradient>
</defs>
<rect style="fill:var(--svg-bg-color,url(#instagram-c))" x="0" y="0" width="132.004" height="132"/>
<rect style="fill:var(--svg-bg-color,url(#instagram-d))" x="0" y="0" width="132.004" height="132"/>
<path style="fill:#fff; fill: var(--svg-icon-color, #fff)" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" alt="rss" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-rss-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-rss-square"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","jwplayer-bottom":"PARTIAL","snigel-amp-bottom-sticky-ad":"PARTIAL","test-on":"ON","jwplayer-sidebar":"PARTIAL","AG-1890-amp":"ON","ads-incontent-word-density-75":"ON","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","google-analytics":"ON","article-content-device-links":"PARTIAL","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","snigel-end-of-article":"PARTIAL","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","snigel-mobile-leaderboard":"PARTIAL","id4me":"ON","logged-out-comments":"ON","snigel-amp-above-footer":"PARTIAL","discussion-new-buttons":"ON","ads-header":"ON","single-comment-subscription":"ON","NP-94-article-share-bar":"ON","AG-2912-ad-end-of-article":"ON","snigel-header":"PARTIAL","ads-amp-incontent-word-density-75":"ON","snigel-bottom-sticky-ad":"PARTIAL","contribution-drafts":"ON","surface-comments":"ON","snigel-above-footer":"PARTIAL","snigel-amp-header":"PARTIAL","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","NP-161-outbrain":"PARTIAL","NP-105-pocket":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1636994994354"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-fbe7da.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_google_3rd_party_cookies_disabled":"3rd party cookies are disabled in this browser environment. Please add exception for \u003cb\u003eaccounts.google.com.\u003c/b\u003e domain to enable the login.","reg_google_popup_blocked":"Your browser blocked google pop-up login screen. Please disable the pop-up blocker and retry the login again.","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-e6699c.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-382640.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":[],"commentBaseUrl":"https://www.nextpit.com/free-instead-paid-tale-little-berry-forest?sac\u003dtrue","allTaggedDevices":[],"articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-ff96d5.js"></script>
</body>
</html>
