<!DOCTYPE HTML>
<html lang="en">
<head>
<meta name="robots" content="max-image-preview:large"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@philon.florian">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="19 free apps for iOS and Android: Free downloads for your phone | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="As every week, find our good deals for free applications for a short time on the Apple App Store and the Google Play Store.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/free-apps-of-the-week-26-2022-a">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7715851/image/NextPit_Apps_of_the_week_11.jpg">
<meta charset="utf-8"/>
<meta name="description" content="As every week, find our good deals for free applications for a short time on the Apple App Store and the Google Play Store."/>
<meta name="keywords" content="Free apps, iOS, Android, Apps, Best Apps, Google play store, apple app store, mobile games, productivity apps, discounted apps, apps"/>
<meta name="news_keywords" content="Free apps, iOS, Android, Apps, Best Apps, Google play store, apple app store, mobile games, productivity apps, discounted apps, apps"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#ffffff">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>19 free apps for iOS and Android: Free downloads for your phone | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/free-apps-of-the-week-26-2022-a"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everything about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/kostenlose-apps-2022-01-26"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/free-apps-of-the-week-26-2022-a"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/apps-android-ios-gratuites-play-store-app-store-semaine-26-1-2022"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/img/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/img/icon/favicon-16x16.png">
<link rel="manifest" href="/manifest.json?v=6" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=6" color="#5bbad5">
<meta name="msapplication-TileColor" content="#b91d47">
<link rel="icon" href="/img/icon/favicon.svg">
<meta name="theme-color" content="#ffffff">
<script async src="https://www.googletagmanager.com/gtag/js" data-pagespeed-no-defer></script>
<script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script>
<script data-pagespeed-no-defer>window.dataLayer=window.dataLayer||[];var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';var ga4TrackerAllLang='G-Q0D64HNXBN';var ga4TrackerId='G-F387SE73SS';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;window['ga-disable-'+gaTrackerId]=true;window['ga-disable-'+ga4TrackerAllLang]=true;window['ga-disable-'+ga4TrackerId]=true;}var gaParameters={"dimension1":"Florian Philon"};var ga4Parameters={"anonymize_ip":true,"content_group1":"articles","content_group2":"NEWS","transport_type":"beacon","custom_map":{"dimension1":"Florian Philon"}};function gtag(){dataLayer.push(arguments);}gtag('consent','default',{'ad_storage':'denied','analytics_storage':'denied',wait_for_update:5000,});gtag('js',new Date());gtag('config',ga4TrackerAllLang,ga4Parameters);gtag('config',ga4TrackerId,ga4Parameters);function NP_initGA(disableStorage){if(window.NP_GALoaded){return;}window.NP_GALoaded=true;if(disableStorage){gaParameters.storage='none';gaParameters.storeGac=false;gaParameters.clientId='np-693807650';}var gaContentGroup='NEWS';executeForTracker(gaTrackerAllLang);executeForTracker(gaTrackerId,'localeTracker');function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',trackerName,gaParameters);}else{ga('create',trackingId,'auto',gaParameters);}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');ga(commandPrefix+'set','contentGroup1',gaContentGroup);ga(commandPrefix+'set','contentGroup2','articles');ga(commandPrefix+'send','pageview');}}setTimeout(function(){if(typeof __tcfapi==='undefined'){NP_initGA(true);NP_enableScript();}else{__tcfapi('ping',2,function(pingReturn){if(!pingReturn.cmpLoaded){NP_initGA(true);NP_enableScript();}})}},5000);</script>
<script data-pagespeed-no-defer>window.googletag=window.googletag||{cmd:[]};window.gptAdSlots=window.gptAdSlots||{};window.gptAdSlotMap=window.gptAdSlotMap||{};window.activeAdUnits=[];window.adQueue=[];</script>
<script data-pagespeed-no-defer>window.gptMapping={adSizes:function(mapping){const arr=[]
mapping.forEach(function(size){size[1].forEach(function(s){arr.push(s)})})
return arr;},header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build()},mpu_mobile_mapping:function(){return googletag.sizeMapping().addSize([0,0],[[300,250]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600]]).addSize([0,0],[]).build();},sidebar_small_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,250]]).addSize([0,0],[]).build();},skyscraper_mapping:function(){var margin=50,contentWidth=1220;return googletag.sizeMapping().addSize([contentWidth+(300*2)+margin,800],[[300,600],[160,600],[120,600]]).addSize([contentWidth+(160*2)+margin,800],[[160,600],[120,600]]).addSize([contentWidth+(120*2)+margin,800],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},large_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build();},mobile_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,50]]).build();},under_intro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},end_of_article_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],'fluid']).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,250]]).build()}}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('header');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-under_intro']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/under_intro',window.gptMapping.adSizes(mapping),'div-under_intro').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-sticky_mobile_footer']=function(){const mapping=window.gptMapping['mobile_leaderboard_mapping']();return googletag.defineSlot('/3467634/androidpit_en/sticky_mobile_footer',window.gptMapping.adSizes(mapping),'div-sticky_mobile_footer').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('end_of_article');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-recommendation']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/recommendation',window.gptMapping.adSizes(mapping),'div-recommendation').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('bottom_unit');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_left']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_left',window.gptMapping.adSizes(mapping),'div-skyscraper_left').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_right_1']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',window.gptMapping.adSizes(mapping),'div-skyscraper_right_1').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>googletag.cmd.push(function(){Object.keys(gptAdSlotMap).forEach(function(id){gptAdSlots[id]=gptAdSlotMap[id]();});googletag.pubads().setCentering(true);googletag.pubads().collapseEmptyDivs();});</script>
<script data-pagespeed-no-defer data-cfasync="false">
    window.snigelPubConf = {
      "adengine": {
        "activeAdUnits": window.activeAdUnits,
        "additionalGptAdSlotIds": Object.keys(window.gptAdSlotMap)
      }
    }

    window.NP_load = function (src, cbs) {
      var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
      script.src = src;
      if (typeof cbs === 'function') {
        cbs(script);
      }
      var scripts = document.getElementsByTagName('script')[0] || document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
      scripts.parentNode.insertBefore(script, scripts);
    }

    window.NP_enableScript = function () {
      const scripts = document.querySelectorAll('script[type="text/wait-for-consent"]');
      for (let i = 0; i < scripts.length; i++) {
        const s = scripts[i];
        const e = s.cloneNode(true);
        e.setAttribute('type', 'text/javascript')
        s.after(e);
        s.remove();
      }
    }

    window.addEventListener("adnginLoaderReady", function() {
      const vendors = [];


      adconsent.gdpr('setCustomVendors', vendors.map(vendor => vendor.vendor))
      adconsent.gdpr('getCustomVendorsConsent', vendors.map((vendor) => vendor.vendor.id), function (consent) {
        vendors.forEach((vendor) => {
          if (consent[vendor.vendor.id] && typeof vendor.enable === 'function') {
            vendor.enable()
          }
        })
      })

      __tcfapi('addEventListener', 2, function (tcData, success) {
        if (success && (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete')) {
          window.NP_enableScript();

          if (!tcData.gdprApplies) {
            window.NP_initGA();
            gtag('consent', 'update', {
              'ad_storage': 'granted',
              'analytics_storage': 'granted'
            })
            vendors.forEach(vendor => {
              if (typeof vendor.enable === 'function') {
                vendor.enable()
              }
            })
          } else if (tcData.purpose.consents[1]) {
            window.NP_initGA()
            gtag('consent', 'update', {
              'ad_storage': 'granted',
              'analytics_storage': 'granted'
            })
          } else {
            window.NP_initGA(true /* cookie less */)
          }
        }
      })

      adngin.queue.push(function() {
        window.adQueue.forEach(function (cb) {
          if (typeof cb === 'function') {
            cb();
          }
        })
        window.adQueue = adngin.queue;
      });
    });
  </script>
<script data-pagespeed-no-defer async data-cfasync="false" src="https://cdn.snigelweb.com/adengine/nextpit.com/loader.js"></script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-df1cbd.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-27ce9c.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-3.6.0.min.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.(androidpit|nextpit)\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','AuvrqUCVc5VeVyZy/zHe3ycLK61ShZSRAmYbKwNCUjw=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const navbar = $('.navbar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        navbar.removeClass('down').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            navbar.removeClass('up').addClass('down');
        }
      }
      
      lastScrollTop = wtop
    }

    $(function (){
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<style>.articlePartContent .gallery__slide figure img{object-fit:contain!important}</style>
<script src="https://btloader.com/tag?o=5658536637890560&upapi=true" async></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":"https://static.npstatic.com/img/logo/nextpit_logo-480x120.png"}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-5d7e13.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.nextpit.com/free-apps-of-the-week-26-2022-a"},"headline":"19 free apps for iOS and Android: Free downloads for your phone","description":"As every week, find our good deals for free applications for a short time on the Apple App Store and the Google Play Store.","inLanguage":"en","datePublished":"2022-06-28T17:09:39Z","dateModified":"2022-06-28T17:09:39Z","author":{"@type":"Person","name":"Florian Philon","url":"https://www.nextpit.com/user/7698413/florian-philon"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/nextpit_logo-224x60.png","height":60,"width":224}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Apps","item":"https://www.nextpit.com/apps"},{"@type":"ListItem","position":3,"name":"Apps of the Week","item":"https://www.nextpit.com/apps/app-of-the-week"},{"@type":"ListItem","position":4,"name":"19 free apps for iOS and Android: Free downloads for your phone","item":"https://www.nextpit.com/free-apps-of-the-week-26-2022-a"}]}</script>
</head>
<body>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a href="/" class="apbar__label"><span>Tech &amp; Community</span></a>
</div>
<div class="apbar__middle">
<a href="/" class="apbar__logo__link">
<picture title="To the NextPit homepage">
<source srcset="https://static.npstatic.com/img/logo/NextPit-logo-white.svg" media="(prefers-color-scheme: dark)">
<img alt="NextPit" src="https://static.npstatic.com/img/logo/NextPit-logo-black.svg">
</picture>
</a>
<script>function blurTopSearch(input){if(input.value){input.setAttribute('value',input.value);document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}else{input.removeAttribute('value');document.querySelector('.apbar__inner').classList.remove('apbar__inner--with-search');}}function handleTopSearch(){if(document.topSearch.st.value){document.topSearch.submit()}else{document.topSearch.st.focus()
document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}}</script>
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" onblur="blurTopSearch(this)">
<button class="top-search__btn" type="button" onclick="handleTopSearch()">
<span class="screenReaderText">Search</span>
</button>
</form>
</div>
</div>
<div class="apbar__right">
<div id="sticky-share-bar" class="sticky-share-bar">
<details class="sticky-share-bar__right">
<summary>
<div> <svg role="img" class="svg-icon svg-icon-svg-share ">
<use href="/styles/svg/sprites.svg?v=22#svg-share"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown" onclick="this.parentNode.removeAttribute('open')">
<ul class="share-bar sticky-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-sticky_TOP" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-sticky_TOP" rel="noopener" href="//twitter.com/share?text=19%20free%20apps%20for%20iOS%20and%20Android%3A%20Free%20downloads%20for%20your%20phone&amp;url=https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a&amp;via=NextPitCOM" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-sticky_TOP" rel="noopener" href="whatsapp://send?text=19%20free%20apps%20for%20iOS%20and%20Android%3A%20Free%20downloads%20for%20your%20phone%20https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a" data-swbar-id="sticky_TOP" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-sticky_TOP" rel="noopener" data-swbar-type="clipboard" data-swbar-id="sticky_TOP" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
<div class="user-menu">
<a href="/login" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.pathname + window.location.search + window.location.hash)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Smartphone</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/manufacturer">Manufacturer</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Wearables</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Apps</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Mobility</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Entertainment</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Community</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>More</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a href="/more/internal">Inside NextPit</a>
</li>
<li class="navbar__subitem">
<a href="/more/buying-guide">Buying Guide</a>
</li>
<li class="navbar__subitem">
<a href="/all-devices">All Devices</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<div class="containerContent">
<div class="contentWrapper">
<div id="adngin-header-0" class="gptSlot gptSlot__header"></div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<div class="articleContentWrapper">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="breadcrumbs--simple">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/apps">Apps</a></li>
<li><a href="https://www.nextpit.com/apps/app-of-the-week">Apps of the Week</a></li>
<li><span>19 free apps for iOS and Android: Free downloads for your phone</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">19 free apps for iOS and Android: Free downloads for your phone</span>
</h1>
<div class="articleBelowHeader">
</div>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading" title="5 min read">
<svg role="img" class="svg-icon svg-icon-svg-clock ">
<use href="/styles/svg/sprites.svg?v=22#svg-clock"/>
</svg>
<span class="ameta__text ameta__text--full">5 min read</span>
<span class="ameta__text ameta__text--short">5 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg role="img" class="svg-icon svg-icon-svg-comment-bubble ">
<use href="/styles/svg/sprites.svg?v=22#svg-comment-bubble"/>
</svg>
<span class="ameta__text ameta__text--full">No comments</span>
<span class="ameta__text ameta__text--short">0</span>
</a>
<a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a" target="_blank" rel="noopener" class="ameta__pocket" title="Save to Pocket">
<svg role="img" class="svg-icon svg-icon-svg-pocket ">
<use href="/styles/svg/sprites.svg?v=22#svg-pocket"/>
</svg>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7698413/florian-philon" data-miniprofile='{"userId": 7698413}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Florian Philon</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2022-06-28T17:09:39Z" title="Jun 28, 2022, 7:09:39 PM">
<span class="articleAuthorLinkText">56 minutes ago</span>
</time>
</div>
</div>
</header>
<figure class="articleHeroImage">
<picture>
<source srcset="https://fs.npstatic.com/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fs.npstatic.com/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fs.npstatic.com/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fs.npstatic.com/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fs.npstatic.com/userfiles/7715851/image/NextPit_Apps_of_the_week_11-w810h462.jpg" alt="NextPit Apps of the week 11" title="19 free apps for iOS and Android: Free downloads for your phone">
</picture>
<figcaption> &copy; NextPit</figcaption>
</figure>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>Right now there are 21&nbsp;free apps for Android and iOS that you can download and install! Depending on your operating system, you can install a colorful bunch of apps for the weekend and put them through their paces. You should hurry up though&nbsp;because most of the free downloads are only available for a few days.</p>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro"></div>
</div>
<div class="primis-snippet" style="height: 40px; width:calc(100% - 2px); max-width:calc(100% - 2px); margin:auto; background: #F03E55; border-top:1px solid white; border-left:1px solid white; border-right:1px solid white;"><img alt="NextPit Logo white on transparent Background" src="https://fs.npstatic.com/userfiles/7446224/image/NextPit-Logo-Text-White-Transparent.png" style="padding-top: 5px; padding-left: 5px; height: 30px;"><div style="padding-left: 35px; margin-top: -36px; color:white; font-family: Montserrat,-apple-system,Helvetica Neue,Helvetica,Arial,sans-serif; letter-spacing: 1px">NEXT<strong>PIT</strong>TV</div></div>
<div class="articlePart articlePartContent">
<p>The free content in Google Play Store and the Apple App Store experiences drops in price as part of a promotion. This allows developers to push their <a href="https://www.nextpit.com/best-android-apps" target="_blank">apps</a> up the leaderboards, for example, or simply generate new users. For you, it's a way to get ad-free apps or premium content without having to fork out a single penny.</p><center>
<a href="https://www.amazon.com/tryprimefree?tag=an050-20" rel="nodigidip nofollow" style="background-color:#52069e;border-radius:22px;border:0px solid #a85245;display:inline-block;cursor:pointer;color:#ffffff;font-size:20px;font-weight:bold;padding:20px 31px;text-decoration:none; line-height: 95%;" target="_blank"><strong>Get a 30-day Free Prime Gaming</strong><br> <i style="font-size:16px;font-weight:normal;">with Amazon Prime Trial</i></a>
</center><p>If you want to search for free content yourself, check out Antoine's guide to&nbsp;<a href="https://www.nextpit.com/install-apps-outside-of-google-play" rel="nodigidip" target="_blank">finding and installing free apps safely</a>.</p><p><strong>Tip:&nbsp;</strong>Don't have enough free memory on your smartphone? You can <a href="https://www.nextpit.com/how-to-free-up-storage-on-android" target="_blank">either clean up</a> your smartphone, or you can install the free apps and uninstall them right away. This way, you can download them again for free in the future, since they are part of your purchased apps library.</p><h2>Free apps and mobile games in the Google Play Store</h2><h3>Free apps for your Android phone</h3><ul>
<li><a href="https://play.google.com/store/apps/details?id=com.barcode.qrcode.scanner.reader.pro" rel="nodigidip nofollow" target="_blank">QR/Barcode Scanner PRO</a>&nbsp;<strong>($<s>2.49</s></strong>): A highly rated scanning application that also supports flashlight and WLAN QR codes and allows you to create your own QR codes.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.ruet_cse_1503050.ragib.appbackup.pro&amp;hl=de&amp;gl=fr" rel="nodigidip nofollow" target="_blank">Alpha Backup Pro</a>&nbsp;<strong><s>(</s>$5<s>.99)</s></strong>: The backup application "Alpha Backup Pro" is available again for free. You will benefit from a complete application without ads or in-app purchases.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.pujie.wristwear.pujieblack" rel="nodigidip nofollow" target="_blank">Watch Face</a> <strong><s>(</s>$1<s>.99)</s></strong>&nbsp;[expires Wednesday]: This application allows you to create watch faces for your connected watch under Wear OS.</li>
</ul><h3>Free Android games</h3><ul>
<li><a href="https://play.google.com/store/apps/details?id=com.TFYEE.LasAventurasdelGatoBecker" rel="nodigidip nofollow" target="_blank">Becker cat's adventures</a>&nbsp;<strong>($0<s>.99</s></strong>): Play as Becker, a very troubled cat who has to find cans of tuna to make sure his cub and his female are thriving.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.brightgames.attack.raceer" rel="nodigidip nofollow" target="_blank">Moto Bike Racer Pro Fighter 3D</a>&nbsp;<strong><s>(</s>$7<s>.99)</s></strong>: A real bike racing game with shooting skills and real crazy biker attacks.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.IIBlocks.DataDefense" rel="nodigidip nofollow" target="_blank">Data Defense</a>&nbsp;<strong>($4<s>.99</s></strong>): A minimalist tower defense game that takes place in cyberspace. You will have to protect the servers from bugs and viruses.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.egproject.stoneofsoulshd" rel="nodigidip nofollow" target="_blank">Stone Of Souls HD</a>&nbsp;<strong><s>(</s>$0<s>.99)</s></strong>: An RPG mixing action and horror in which you must go on an adventure to discover the origin of evil and destroy it.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.catlab.cookglobalvip" rel="nodigidip nofollow" target="_blank">Cooking Quest VIP</a>&nbsp;<strong><s>(</s>$0<s>.99)</s></strong>: A simulation game in which you must succeed in recipes from all over the world in order to create the ultimate food truck.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.arsalgames.fps.commando.shooter" rel="nodigidip nofollow" target="_blank">Commando Sniper Shooter</a>&nbsp;<strong><s>(</s>$<s>259.99)</s></strong>: An exciting and destructive target shooting game where you play as a sniper soldier who must defend a military base against waves of enemy soldiers coming in the opposite direction.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.unimob.castle.defender.heroes.premium" rel="nodigidip nofollow" target="_blank">Castle Defensor Premium</a>&nbsp;<s><strong>(</strong></s><strong>$0<s>.99</s></strong><s><strong>)</strong></s>: A tower defense game that offers the chance to use all your knowledge of defense strategies. Will you be able to face it.</li>
</ul><center>
<a href="https://apple.co/3F4jmMe" rel="nodigidip nofollow" style="background-color:#8a97a1 ;border-radius:22px;border:0px solid #a85245;display:inline-block;cursor:pointer;color:#ffffff;font-size:20px;font-weight:bold;padding:20px 31px;text-decoration:none; line-height: 95%;" target="_blank"><strong>Get a 7-day Free Apple TV+ trial</strong><br> <i style="font-size:16px;font-weight:normal;">Foundation, The Morning Show and more!</i></a>
</center><h2>Temporarily free iOS apps in the Apple App Store</h2><h3>Free iOS apps</h3><ul>
<li><a href="https://apps.apple.com/app/id1557908115" rel="nodigidip nofollow" target="_blank">Tik Watch</a> <strong><s>($4.99)</s></strong>: A must-have app for every TikTok creator or user that lets you edit your videos with advanced editing tools to give them a professional look and do many other things</li>
<li><a href="https://apps.apple.com/app/id1523398835" rel="nodigidip nofollow" target="_blank">Fresh Cards</a> <strong><s>($12.99)</s></strong>: A smart memory card app that keeps track of the memory cards you've reviewed and how you've stored them. It will help you learn things more easily or review things</li>
<li><a href="https://apps.apple.com/app/id1622931101" rel="nodigidip nofollow" target="_blank">Finale To Do: Tasks &amp; Widget</a> <strong><s>($1.99)</s></strong>: A task management app, reminder and planner with a minimalist but powerful design. This flexible tool will help you organize work, life, studies, hobbies, grocery lists or anything else you can come up with.</li>
<li><a href="https://apps.apple.com/app/id1448959807" rel="nodigidip nofollow" target="_blank">IP4K: Phone cam as IP Camera</a> <strong><s>($3.99</s>)</strong>: This app allows you to turn your iPhone or iPad into an IP camera via the RTSP protocol</li>
<li><a href="https://apps.apple.com/app/id1445596186" rel="nodigidip nofollow" target="_blank">Nature:sounds around the world</a>&nbsp;<strong><s>($2.99)</s></strong>: This application allows you to listen to different types of sounds ranging from a Brazilian forest to a crowded subway in Australia</li>
<li><a href="https://apps.apple.com/app/id545275529" rel="nodigidip nofollow" target="_blank">Travel Translator HD!</a> <strong><s>($1.99</s></strong>): With this app you will be able to translate any text between 58 languages of the world. Just select your source and target languages, type in your text or dictate it and click the translate button</li>
<li><a href="https://apps.apple.com/app/id1236176952" rel="nodigidip nofollow" target="_blank">Healing Vibes Mind Body Health</a> <strong><s>($3.99</s>)</strong>: This app brings together wellness techniques known to help you relieve pain, increase energy, relieve stress or even reduce anxiety</li>
</ul><h3>Free iOS Games</h3><ul>
<li><a href="https://apps.apple.com/app/id1384243420" rel="nodigidip nofollow" target="_blank">Shock Clock Arcade</a>&nbsp;<strong><s>($2.99)</s></strong>: Tap the screen to switch between clocks, that's all you'll need to do in this game to complete the levels and advance</li>
<li><a href="https://apps.apple.com/app/id1371439108" rel="nodigidip nofollow" target="_blank">Super Corners™</a> <strong><s>($1.99)</s></strong>: A strategy game in which your goal will be to add numbers so that the total is a multiple of 5 while matching colors.</li>
</ul><p><strong>What do you think of our selection this week? Did you find any other interesting apps or games on the Google Play Store or Apple App Store? Feel free to share your goodies in the comments.</strong></p>
</div>
<script data-pagespeed-no-defer>(function(paras){if(!paras.length){return;}var snigel=true;var wordsPerPara=Array.prototype.slice.call(paras).map(function(ele){return ele.textContent.split(' ').length;});var snigelFirstX=2;googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;var slots=[];for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<75){continue;}wordsSinceLastAd=0;adCount++;var snigelSlot=addIncontent(paras[i],adCount);if(snigelSlot!==null){slots.push(snigelSlot);}}adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));adngin.cmd.startAuction(slots);});});function addIncontent(afterEl,index){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var leaderboard_sizes=mapping.adSizes(leaderboard_mapping);var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&index<=snigelFirstX){div.id='adngin-incontent_'+index+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return'incontent_'+index}else{div.id='div-incontent_'+index;gptAdSlots[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',leaderboard_sizes,div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return null;}}})(document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p'));</script>
</div>
</div>
</article>
</main>
<div class="articlePostContent">
<div class="article-share-bar">
<div class="article-share-bar__title">Liked this article? Share now!</div>
<ul class="share-bar article-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-bottom" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a" target="_blank" data-swbar-id="bottom" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-bottom" rel="noopener" href="//twitter.com/share?text=19%20free%20apps%20for%20iOS%20and%20Android%3A%20Free%20downloads%20for%20your%20phone&amp;url=https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a&amp;via=NextPitCOM" target="_blank" data-swbar-id="bottom" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-bottom" rel="noopener" href="whatsapp://send?text=19%20free%20apps%20for%20iOS%20and%20Android%3A%20Free%20downloads%20for%20your%20phone%20https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a" data-swbar-id="bottom" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-bottom" rel="noopener" data-swbar-type="clipboard" data-swbar-id="bottom" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-26-2022-a');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
<a class="article-share-bar__discussNow" href="#comments">Join the discussion</a>
</div>
<script data-pagespeed-no-defer async data-uid="79ab6fd50e" src="https://nextpit.ck.page/79ab6fd50e/index.js"></script>
</div> </div>
<div id="adngin-end_of_article-0" class="gptSlot gptSlot__end-of-article"></div>
<div class="article-tiles">
<h2>Latest articles</h2>
<div class="article-tiles--row">
<article class="article-tile">
<a class="article-tile__link" href="/apple-mixed-reality-glass-headset-specs-launch-ros">
<span class="article-tile__title">Apple's mixed reality headset could rock a powerful M2 processor</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7446224/image/magic-leap/AndroidPIT-magic-leap-17-w320h256.jpg" width="320px" height="256px" alt="Apple's mixed reality headset could rock a powerful M2 processor">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Jade Bryan</span>
<time datetime="2022-06-28T18:00:01Z" class="article-tile__date">5 minutes ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/change-sim-card-pin-samsung-devices">
<span class="article-tile__title">Here is how to change the SIM card PIN on Samsung devices</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7711048/image/shutterstock_1557617903-w320h256.jpg" width="320px" height="256px" alt="Here is how to change the SIM card PIN on Samsung devices">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Carsten Drees</span>
<time datetime="2022-06-28T14:08:54Z" class="article-tile__date">3 hours ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/apple-iphone-14-pro-always-on-display-lock-screen-rumors">
<span class="article-tile__title">iPhone 14 Pro: Always on display resembles iOS 16 Lock Screen</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Apple_iPhone_13_Pro_Max/NextPit_Apple_iPhone_13_Pro_Max_Display-w320h256.jpg" width="320px" height="256px" alt="iPhone 14 Pro: Always on display resembles iOS 16 Lock Screen">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Florian Philon</span>
<time datetime="2022-06-28T12:00:01Z" class="article-tile__date">6 hours ago</time>
</footer>
</article>
</div>
</div>
<div id="div-recommendation" class="gptSlot gptSlot__article-recommendation"></div>
<div class="article-tiles">
<h2>Recommended articles</h2>
<div class="article-tiles--row">
<article class="article-tile">
<a class="article-tile__link" href="/amazon-prime-day-2022-best-deals-offers-bargains">
<span class="article-tile__title">Amazon Prime Day 2022: Early offers and huge bargains!</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7676838/image/Nextpit-prime-day-tech-deals-1-w320h256.jpg" width="320px" height="256px" alt="Amazon Prime Day 2022: Early offers and huge bargains!">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Dustin Porth</span>
<time datetime="2022-06-27T17:00:00Z" class="article-tile__date">1 day ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/garmin-instinct-2-review">
<span class="article-tile__title">Garmin Instinct 2 review: Plentiful features for little money</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Garmin_Instinct_2_Solar/NextPit_Garmin_Instinct_2_Solar-w320h256.jpg" width="320px" height="256px" alt="Garmin Instinct 2 review: Plentiful features for little money">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Stefan Möllenhoff</span>
<time datetime="2022-06-27T21:00:00Z" class="article-tile__date">21 hours ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/nothing-phone-1-pre-order-open">
<span class="article-tile__title">&quot;Nothing&quot; Phone (1) invitation? I'm 33,557th in line to pre-order! Help!</span>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7734655/image/Nothing-phone-1-design-transparent-back-glass-light-strips-w320h256.jpg" width="320px" height="256px" alt="&quot;Nothing&quot; Phone (1) invitation? I'm 33,557th in line to pre-order! Help!">
</figure>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Antoine Engels</span>
<time datetime="2022-06-27T11:00:01Z" class="article-tile__date">1 day ago</time>
</footer>
</article>
</div>
</div>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
No comments
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="626085">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
</ul>
</div>
</div>
</section>
<div id="sticky-footer-ad" class="sticky-footer-ad">
<button class="sticky-close-button" aria-label="Close this ad">✕</button>
<div id="div-sticky_mobile_footer" class="gptSlot gptSlot__sticky-footer"></div>
</div>
</div>
</div>
<div id="sky-left-container" class="gptContainer__sky-left">
<div id="div-skyscraper_left" class="gptSlot gptSlot__sky-left"></div>
</div>
<div id="sky-right-container" class="gptContainer__sky-right">
<div id="div-skyscraper_right_1" class="gptSlot gptSlot__sky-right"></div>
</div>
</div>
</div>
</div>
<div id="adngin-bottom_unit-0" class="gptSlot gptSlot__above-footer"></div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-google ">
<use href="/styles/svg/sprites.svg?v=22#svg-google"/>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-id4me ">
<use href="/styles/svg/sprites.svg?v=22#svg-id4me"/>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="contentWrapper">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><span>News</span></a>
<a rel="nodigidip" href="/best-products"><span>Best List</span></a>
<a rel="nodigidip" href="/how-to"><span>How To</span></a>
<a rel="nodigidip" href="/opinion"><span>Opinion</span></a>
<a rel="nodigidip" href="/polls"><span>Polls</span></a>
<a rel="nodigidip" href="/deals"><span>Deals</span></a>
<a rel="nodigidip" href="/reviews"><span>Reviews</span></a>
<a rel="nodigidip" href="/comparisons"><span>Versus</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><span>Smartphone</span></a>
<a rel="nodigidip" href="/wearables"><span>Wearables</span></a>
<a rel="nodigidip" href="/apps"><span>Apps</span></a>
<a rel="nodigidip" href="/entertainment"><span>Entertainment</span></a>
<a rel="nodigidip" href="/mobility"><span>Mobility</span></a>
<a rel="nodigidip" href="/smart-home"><span>Smart Home</span></a>
<a rel="nodigidip" href="/more"><span>More</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Top Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s22-s22-plus-review">Samsung Galaxy S22 review</a>
<a href="https://www.nextpit.com/iphone-13-review">Apple iPhone 13 review </a>
<a href="https://www.nextpit.com/secret-codes-for-android">Secret codes for Android phones</a>
<a href="https://www.nextpit.com/best-offline-android-games">Best offline games for Android</a>
<a href="https://www.nextpit.com/best-ios-apps">Best iOS Apps</a>
<a href="https://www.nextpit.com/best-android-apps">Best Android Apps</a>
<a href="https://www.nextpit.com/iphone">iPhone comparison 2022</a>
<a href="https://www.nextpit.com/ios-15">iOS 15: Best features in a nutshell</a>
<a href="https://www.nextpit.com/android-13">Android 13: Everything you need to know about</a>
<a href="https://www.nextpit.com/galleries">Galleries</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/kostenlose-apps-2022-01-26" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/free-apps-of-the-week-26-2022-a" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/noticias" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/noticias" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/apps-android-ios-gratuites-play-store-app-store-semaine-26-1-2022" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/news" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.com/free-apps-of-the-week-26-2022-a" class="selector en">
<span>English
<span class="footerdomain">nextpit.com</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" alt="facebook" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-facebook-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook-square"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" alt="twitter" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-twitter-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter-square"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" alt="youtube" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-youtube-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-youtube-square"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" alt="instagram" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg id="svg-instagram-square" class="svg-icon svg-instagram-square" viewBox="0 0 132.004 132">
<defs>
<radialGradient id="instagram-c" cx="158.429" cy="578.088" r="65" xlink:href="#instagram-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="instagram-d" cx="147.694" cy="473.455" r="65" xlink:href="#instagram-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
<linearGradient id="instagram-b"><stop offset="0" stop-color="#3771c8"/><stop stop-color="#3771c8" offset=".128"/><stop offset="1" stop-color="#60f" stop-opacity="0"/></linearGradient>
<linearGradient id="instagram-a"><stop offset="0" stop-color="#fd5"/><stop offset=".1" stop-color="#fd5"/><stop offset=".5" stop-color="#ff543e"/><stop offset="1" stop-color="#c837ab"/></linearGradient>
</defs>
<rect style="fill:var(--svg-bg-color,url(#instagram-c))" x="0" y="0" width="132.004" height="132"/>
<rect style="fill:var(--svg-bg-color,url(#instagram-d))" x="0" y="0" width="132.004" height="132"/>
<path style="fill:#fff; fill: var(--svg-icon-color, #fff)" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" alt="rss" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-rss-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-rss-square"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="/cdn-cgi/l/email-protection#cdaca9bba8bfb9a4bea88da3a8b5b9bda4b9e3aea2a0" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","test-on":"ON","ads-incontent-word-density-75":"ON","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","google-analytics":"ON","article-content-device-links":"PARTIAL","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","ads-div-skyscraper_right_3-disabled":"ON","snigel-end-of-article":"PARTIAL","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","snigel-btloader":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","primis-loggedin":"ON","snigel-mobile-leaderboard":"PARTIAL","id4me":"ON","NP-168-primis":"PARTIAL","logged-out-comments":"ON","snigel-amp-above-footer":"PARTIAL","discussion-new-buttons":"ON","ads-header":"ON","single-comment-subscription":"ON","NP-94-article-share-bar":"ON","webp":"ON","AG-2912-ad-end-of-article":"ON","snigel-header":"PARTIAL","NP-168-primis-snippet":"PARTIAL","ads-div-skyscraper_right_2-disabled":"ON","contribution-drafts":"ON","snigel-nextpit.com":"ON","surface-comments":"ON","snigel-above-footer":"PARTIAL","jwplayer-homepage":"ON","snigel-amp-header":"PARTIAL","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","amp-consent":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","NP-105-pocket":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1656439557349"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-df1cbd.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_google_3rd_party_cookies_disabled":"3rd party cookies are disabled in this browser environment. Please add exception for \u003cb\u003eaccounts.google.com.\u003c/b\u003e domain to enable the login.","reg_google_popup_blocked":"Your browser blocked google pop-up login screen. Please disable the pop-up blocker and retry the login again.","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-b7c9ce.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-a2dc96.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":[],"commentBaseUrl":"https://www.nextpit.com/free-apps-of-the-week-26-2022-a?sac\u003dtrue","articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-79cede.js"></script>
<script data-pagespeed-no-defer type="text/wait-for-consent" src="https://live.primis.tech/live/liveView.php?s=105791"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72285a7e7bc19c3a","version":"2022.6.0","r":1,"token":"73bdb19e4ed64f3a944d4b502b08776e","si":100}' crossorigin="anonymous"></script>
</body>
</html>
