<!DOCTYPE HTML>
<html lang="en">
<head>
<link rel="amphtml" href="https://www.nextpit.com/free-apps-of-the-week-20-1?amp=true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@casi242">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Android and iOS: 29 apps &amp; games now free for a limited time only | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="Check out our weekly selection of games and apps for Android and iOS that are free for a limited time only. Download now and save some moolah!">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/free-apps-of-the-week-20-1">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps.jpg">
<meta charset="utf-8"/>
<meta name="description" content="Check out our weekly selection of games and apps for Android and iOS that are free for a limited time only. Download now and save some moolah!"/>
<meta name="keywords" content="Free Apps, iOS, Android, Apps, Best Apps, Google play store, apple app store, mobile games, productivity apps, apps on offer, apps"/>
<meta name="news_keywords" content="Free Apps, iOS, Android, Apps, Best Apps, Google play store, apple app store, mobile games, productivity apps, apps on offer, apps"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#43a8da">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Android and iOS: 29 apps &amp; games now free for a limited time only | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/free-apps-of-the-week-20-1"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everthing about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/kostenlose-apps-2021-01-20"/>
<link rel="alternate" hreflang="pt-BR" href="https://www.nextpit.com.br/aplicativos-android-ios-gratis-tempo-limitado-20210518"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/free-apps-of-the-week-20-1"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/apps-android-ios-gratuites-play-store-app-store-semaine-20-1-2021"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-32x32.png,qv=5.pagespeed.ic.L3zPepVNx1.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-16x16.png,qv=5.pagespeed.ic.zE-vELAtcf.png" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=5" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
<link rel="shortcut icon" href="/favicon.ico?v=5">
<meta name="theme-color" content="#ffffff">
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.gptAdSlots=window.gptAdSlots||[];window.gptAdSlotMap=window.gptAdSlotMap||{};fonpit=window.fonpit||{};fonpit.cmd=fonpit.cmd||[];var snhb=snhb||{};snhb.queue=snhb.queue||[];</script>
<script data-pagespeed-no-defer src="//cdn.snigelweb.com/adconsent/adconsent.js"></script>
<script data-pagespeed-no-defer>adconsent('setPrivacyPolicy',"https://www.nextpit.com/privacy");adconsent.gdpr('setLogo',"https://static.npstatic.com/img/logo/androidpit_logo-60x60.png");adconsent.gdpr('reconsiderConsent',48);</script>
<script data-pagespeed-no-defer>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];</script>
<script data-pagespeed-no-defer>var snhb=snhb||{};snhb.queue=snhb.queue||[];</script>
<script data-pagespeed-no-defer>snhb.options=snhb.options||{};</script>
<script data-pagespeed-no-defer src="//cdn.snigelweb.com/pub/nextpit.com/20200522/snhb-nextpit.com.min.js" async></script>
<script>window.gptMapping={header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,100],[320,100],[320,50],[300,50]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600],[300,250],[250,250],[160,600]]).addSize([0,0],[]).build();},skyscraper_mapping:function(width1,width2,width3){return googletag.sizeMapping().addSize([width1,500],[[300,600],[160,600],[120,600]]).addSize([width2,500],[[160,600],[120,600]]).addSize([width3,500],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250],[300,100],[320,100],[250,250],[200,200]]).build();},large_leaderboard_mapping:function(isNarrow){return googletag.sizeMapping().addSize([1280,600],isNarrow?[[728,90]]:[[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100],[320,50],[300,50],[300,100]]).build();},underintro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[468,60]]).addSize([750,500],[[728,90],[468,60]]).addSize([500,800],[[468,60]]).addSize([0,0],[[300,250],[250,250],[200,200]]).build();}}</script>
<script>googletag.cmd.push(function(){var mapping=window.gptMapping;gptAdSlots.push(gptAdSlotMap['div-header']=googletag.defineSlot('/3467634/androidpit_en/header',[],'div-header').defineSizeMapping(mapping.header_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));var sidebar_mapping=mapping.sidebar_mapping();gptAdSlots.push(gptAdSlotMap['div-sidebar_right']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_extra']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right_extra').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_bottom']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right_bottom').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-under_intro']=googletag.defineSlot('/3467634/androidpit_en/under_intro',[],'div-under_intro').defineSizeMapping(mapping.underintro_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-end_of_article']=googletag.defineSlot('/3467634/androidpit_en/end_of_article',[],'div-end_of_article').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-recommendation']=googletag.defineSlot('/3467634/androidpit_en/recommendation',[],'div-recommendation').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));});</script>
<script>googletag.cmd.push(function(){var preloadSkyscraperCount=3;var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(1859,1578,1498);for(var i=0;i<preloadSkyscraperCount;i++){var rightFirst=true;var adUnit=(rightFirst&&i%2===0)?'skyscraper_right':'skyscraper_left';var divId='div-'+adUnit+'_'+Math.ceil((i+1)/2);var slot=gptAdSlotMap[divId]=googletag.defineSlot('/3467634/androidpit_en/'+adUnit,[[120,600]],divId).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}});</script>
<script>googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();snhb.queue.push(function(){snhb.addAdditionalAdSlotsToRefresh(gptAdSlots);});});</script>
<script>googletag.cmd.push(function(){googletag.pubads().setCentering(true);googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();window.addEventListener("orientationchange",function(){setTimeout(function(){googletag.pubads().refresh();},200);},false);});</script>
<script>window.dataLayer=[{"metric2":"0","newsAuthor":"Carsten Drees"}];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
<script>var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;if(gaTrackerId){window['ga-disable-'+gaTrackerId]=true;}}var useGoogleOptimize=false;var ecommerceCurrency='';var gaParameters={"metric2":0,"dimension1":"Carsten Drees"};var gaContentGroup='GoogleNews';executeForTracker(gaTrackerAllLang);if(gaTrackerId){executeForTracker(gaTrackerId,'localeTracker');}function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',{name:trackerName,useAmpClientId:true});}else{ga('create',trackingId,'auto',{useAmpClientId:true});}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');if(useGoogleOptimize){ga(commandPrefix+'require','GTM-NPQ3ZZ3');}if(ecommerceCurrency){ga(commandPrefix+'require','ec');ga(commandPrefix+'set','&cu',ecommerceCurrency);}if(gaContentGroup){ga(commandPrefix+'set','contentGroup1',gaContentGroup);}}</script>
<script>(function(){var loc=window.location.href;var dd=document.createElement('script');dd.async=true;dd.type='text/javascript';dd.src='//static.digidip.net/androidpit-com.js?loc='+loc;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(dd,s);})();</script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-a143b0.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-bb18ab.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-3.6.0.min.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.(androidpit|nextpit)\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','9GXRVBqFqUsqX5OQVtVQRjyPIfrc/t1EBr9esqN5vC8=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const navbar = $('.navbar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        navbar.removeClass('down').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            navbar.removeClass('up').addClass('down');
        }
      }
      
      lastScrollTop = wtop
    }

    $(function (){
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-ef65b9.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.nextpit.com/free-apps-of-the-week-20-1","headline":"Android and iOS: 29 apps \u0026amp; games now free for a limited time only","description":"Check out our weekly selection of games and apps for Android and iOS that are free for a limited time only. Download now and save some moolah!","inLanguage":"en","datePublished":"2021-05-18T13:00:01Z","dateModified":"2021-05-18T13:08:47Z","author":{"@type":"Person","name":"Carsten Drees"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Apps","item":"https://www.nextpit.com/apps"},{"@type":"ListItem","position":3,"name":"Apps of the Week","item":"https://www.nextpit.com/apps/app-of-the-week"},{"@type":"ListItem","position":4,"name":"Android and iOS: 29 apps \u0026 games now free for a limited time only","item":"https://www.nextpit.com/free-apps-of-the-week-20-1"}]}</script>
</head>
<body class="body--with-background">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C47FS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a tabindex="2" href="/" class="apbar__logo__link">
<img alt="NextPit" src="https://static.npstatic.com/img/logo/NextPit-logo-white.svg">
<span class="screenReaderText">To the NextPit homepage</span>
</a>
</div>
<div class="apbar__middle">
<script>function blurTopSearch(input){if(input.value){input.setAttribute('value',input.value);document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}else{input.removeAttribute('value');document.querySelector('.apbar__inner').classList.remove('apbar__inner--with-search');}}function handleTopSearch(){if(document.topSearch.st.value){document.topSearch.submit()}else{document.topSearch.st.focus()
document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}}</script>
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" tabindex="2" onblur="blurTopSearch(this)">
<button class="top-search__btn" type="button" onclick="handleTopSearch()">
<span class="screenReaderText">Search</span>
</button>
</form>
</div>
<div id="sticky-share-bar" class="sticky-share-bar">
<details class="sticky-share-bar__right">
<summary>
<div><svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M432,352c-22.6,0-43,9.4-57.5,24.4L159,268.7c0.7-4.1,1-8.4,1-12.7s-0.4-8.5-1-12.7l215.5-107.8
    c14.5,15,34.9,24.4,57.5,24.4c44.2,0,80-35.8,80-80S476.2,0,432,0s-80,35.8-80,80c0,4.3,0.4,8.5,1,12.7L137.5,200.4
    C123,185.4,102.6,176,80,176c-44.2,0-80,35.8-80,80c0,44.2,35.8,80,80,80c22.6,0,43-9.4,57.5-24.4L353,419.3c-0.7,4.1-1,8.4-1,12.7
      c0,44.2,35.8,80,80,80s80-35.8,80-80C512,387.8,476.2,352,432,352z"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown" onclick="this.parentNode.removeAttribute('open')">
<ul class="sticky-share-bar__list">
<li><a class="sticky-share-bar__icon share-fb-link" id="share-fb-sticky_TOP" href="#" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a></li>
<li><a class="share-twitter-link sticky-share-bar__icon" id="share-tw-sticky_TOP" href="#" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a></li>
<li><a class="sticky-share-bar__icon" id="share-copy-sticky_TOP" data-swbar-popup="true" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-20-1' || window.location.href);"> <svg class="" fill="#ffffff" role="img" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
<path d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path>
</svg>
</a></li>
</ul>
<script>(function(){var url='https%3A%2F%2Fwww.nextpit.com%2Ffree-apps-of-the-week-20-1'||encodeURIComponent(window.location.href);document.querySelector('.share-fb-link').setAttribute('href','//www.facebook.com/dialog/feed?app_id=132794266784106&display=popup&link='+url)
document.querySelector('.share-twitter-link').setAttribute('href','//twitter.com/share?text=Android%20and%20iOS%3A%2029%20apps%20%26%20games%20now%20free%20for%20a%20limited%20time%20only&url='+url+'&via=NextPitCOM')})()</script>
</div>
</details>
</div>
</div>
<div class="apbar__right">
<div class="user-menu">
<a href="/login" tabindex="2" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item" tabindex="3">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Smartphone</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/manufactorer">Manufactorer</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Wearables</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Apps</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mobility</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Entertainment</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" tabindex="3" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Community</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>More</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/internal">Inside NextPit</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){pushEvent('subnav_open');document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function pushEvent(action,label,value){var cfg={event:'ApEvent',apEventCategory:'nav',apEventAction:action,apEventLabel:label};typeof value!=='undefined'&&(cfg.value=value);dataLayer.push(cfg);}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<div class="containerBigContent">
<div class="onepcssgrid-1200 onepcssgrid-1200--noborder onepcssgrid-1200--with-background">
<div id="div-header" class="gptSlot gptSlot__header" style="height:100px;">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-header']){googletag.display('div-header');}else{document.getElementById('div-header').style.display='none';}});</script>
</div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="articleBreadcrumbs">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/apps">Apps</a></li>
<li><a href="https://www.nextpit.com/apps/app-of-the-week">Apps of the Week</a></li>
<li><span>Android and iOS: 29 apps &amp; games now free for a limited time only</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Android and iOS: 29 apps &amp; games now free for a limited time only</span>
</h1>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading">
<svg fill="#000000" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
<path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
<polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
<span class="ameta__text ameta__text--full">6 min read</span>
<span class="ameta__text ameta__text--short">6 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg fill="#000000" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
<span class="ameta__text ameta__text--full">1 Comment</span>
<span class="ameta__text ameta__text--short">1</span>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7711048/carsten-drees" data-miniprofile='{"userId": 7711048}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Carsten Drees</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2021-05-18T13:00:01Z" title="May 18, 2021, 3:00:01 PM">
<span class="articleAuthorLinkText">5 hours ago</span>
</time>
</div>
</div>
</header>
<div class="articleHeroImage">
<picture>
<source srcset="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w810h462.jpg" alt="Android and iOS: 29 apps &amp;amp; games now free for a limited time only">
</picture>
</div>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>Yet another week has passed by, and here we are with a brand-new list of apps and games for both Android and iOS platforms that will be available for free for a limited time only in the Apple App Store and Google Play Store. Don't waste any more time and save some money while you're at it by downloading these recommended apps onto your smartphone.</p>
<ul>
<li><a href="https://www.nextpit.com/apps/best-list" target="_blank">Best Android apps of the moment</a></li>
<li><a href="https://www.nextpit.com/best-free-android-apps" target="_blank">Best Free Android apps</a></li>
</ul>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-under_intro']){googletag.display('div-under_intro');}else{document.getElementById('div-under_intro').style.display='none';}});</script>
</div>
</div>
<div class="articlePart articlePartContent">
<p>Our team updates this lists every single week, so if you are reading this article a day after its release, the status of some apps may no longer be free in their respective app stores. At the time of publishing, all of the apps listed here were available for Android and iOS platforms for free. If you know of any apps that are currently free and worth mentioning, let me know in the comments.</p><p><strong>Here's a&nbsp;tip</strong>: if you find an interesting app in the list below, but don't want to use the app or game right now, install the app anyway, before uninstalling it from your device. Doing so will make sure that it is already part of your library which you can install for free in the future as and when required.</p><h2>Temporarily free Android apps on the Google Play Store</h2><h3>Free Android productivity apps on the Google Play Store for a limited time only</h3><ul>
<li><a href="https://play.google.com/store/apps/details?id=com.banyuw.simpan&amp;gl=us" rel="nodigidip nofollow" target="_blank">Simpan</a> (<s><strong>$2.49</strong></s>): Save quick notes in a minimalistic app that is compatible with fingerprint and password access protection.</li>
<li><a href="https://play.google.com/store/apps/details?id=tech.memorize.ielts&amp;gl=us" rel="nodigidip" target="_blank">Memorize IELTS</a>&nbsp;(<s><strong>$4.99</strong></s>): This is a learning tool that uses flash cards to help you learn IELTS vocabulary (popular English test).</li>
<li><a href="https://play.google.com/store/apps/details?id=com.codingtrickshub.passwordsmanager&amp;gl=us" rel="nodigidip" target="_blank">Password Manager : Store &amp; Manage Passwords</a>&nbsp;<strong><s>($0.99)</s></strong>: This password manager is also currently free. It stores encrypted passwords directly on your smartphone and does not require any in-app purchases or ads.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.kookoonut.scientists&amp;gl=us" rel="nodigidip" target="_blank">Science for Kids</a>&nbsp;<s><strong>($1.99)</strong></s>: This app is aimed at children and aims to teach them about renowned scientists.</li>
<li><a href="https://play.google.com/store/apps/details?id=tech.memorize.vietnamese&amp;gl=us" rel="nodigidip" target="_blank">Memorize Vietnamese</a>&nbsp;<strong><s>($4.99)</s></strong>: Another offshoot of the Memorize series, but this time with Vietnamese vocabulary. Again, learning is done with flash cards.</li>
</ul><h3>Temporarily free Android games</h3><ul>
<li><a href="https://play.google.com/store/apps/details?id=com.teslagames.messagequest&amp;gl=us" rel="nodigidip nofollow" target="_blank">Message Quest</a>&nbsp;<s><strong>($2.99)</strong></s>: Point-and-click adventure game in which you control the lazy messenger "Feste<em>",</em> who is a somewhat unusual hero.</li>
<li><a href="https://play.google.com/store/apps/details?id=air.com.littlebigplay.games.premium.junglecollapse2&amp;gl=us" rel="nodigidip" target="_blank">Jungle Collapse 2 PRO</a>&nbsp;<strong><s>($2.49)</s></strong>: Nice collapse block puzzle game, which is currently available for free. The game comes with three different modes.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.QuanticBit.FlappyFloor&amp;gl=us" rel="nodigidip" target="_blank">Flappy Floor</a>&nbsp;<strong><s>($0.99)</s></strong>: A game called "Flappy Floor" is - logically - another Flappy Bird clone. Not much more, but not much less.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.b2a.newmathpuzzles&amp;gl=us" rel="nodigidip" target="_blank">New Math Puzzles for Geniuses 2021</a>&nbsp;<strong><s>($0.99)</s></strong>: You think you're a real math genius? Then prove it with this collection of different number puzzles.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.QuanticBit.Flyre&amp;gl=us" rel="nodigidip" target="_blank">Flyre</a>&nbsp;<strong><s>($0.99)</s></strong>: I don't know if you're on fire for this game, but at least you're playing a flame in this game. Watch out for water drops - they don't agree with you! <em>(Attention, expires in one day!)</em></li>
<li><a href="https://play.google.com/store/apps/details?id=com.crazyowl.ChristmasPuzzlePremium&amp;gl=us" rel="nodigidip" target="_blank">Christmas Puzzle Premium</a>&nbsp;<strong><s>($0.99)</s></strong>: Shopping professionals know: Always shop anti-cyclically! Summer shirts in winter - and Christmas puzzle games in May.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.brightgames.cop.escape&amp;gl=us" rel="nodigidip" target="_blank">Fun Car Escape - 3D</a>&nbsp;<strong><s>($7.99)</s></strong>: You can save a whopping seven euros by quickly downloading this 4.3-star rated game about crashing cars.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.drunk.chip.robotics.beachdrive&amp;gl=us" rel="nodigidip" target="_blank">Beach Drive</a>&nbsp;<s><strong>($0.99)</strong></s>: Another racing and car game: Here you'll be coasting along the beach, not only trying to outrun the competition, but also collecting coins for updates.</li>
<li><a href="https://play.google.com/store/apps/details?id=com.zigzagame.evertale&amp;gl=us" rel="nodigidip" target="_blank">Evertale</a>&nbsp;<strong><s>($0.99)</s></strong>: We've suggested this open-world RPG before, and now it's available again for free.</li>
<li><a href="https://play.google.com/store/apps/details?id=net.defensezone3.ultra&amp;gl=us" rel="nodigidip" target="_blank">Defense Zone 3 Ultra HD</a>&nbsp;<strong><s>($2.99)</s></strong>: Great, but also tricky game from this established tower defense series... I did kill time with these games...</li>
</ul><h2>Temporarily free iOS apps on the Apple App Store</h2><h3>Free productivity apps for iOS for a limited time only on the Apple App Store</h3><ul>
<li><a href="https://apps.apple.com/app/apple-store/id1506693213" rel="nodigidip" target="_blank">Memorize Vietnamese</a>&nbsp;<s><strong>($4.99)</strong></s>: The Memorize series is also currently free for iOS, so we recommend it to you here as well.</li>
<li><a href="https://apps.apple.com/app/memorize-ielts-vocabulary/id1555000873" rel="nodigidip" target="_blank">Memorize IELTS</a>&nbsp;<s><strong>($4.99)</strong></s>: And we've already suggested the Memorize app for IELTS vocabulary above. You can save a fiver here, too.</li>
<li><a href="https://apps.apple.com/app/id1449240369/" rel="nodigidip" target="_blank">Quiety</a>&nbsp;<s><strong>($0.99)</strong></s>: "Quiet. Sleep. Nature sounds" is the name of this app in the App Store, so you know what it's all about: Pleasant soundscapes are supposed to lull you gently to sleep.</li>
<li><a href="https://apps.apple.com/app/id1501202060" rel="nodigidip" target="_blank">Pholorize</a>&nbsp;<strong><s>($3.99)</s></strong>: With this app you can colorize your old black and white photos... or even new black and white photos - just saying!</li>
<li><a href="https://apps.apple.com/app/id857717118" rel="nodigidip nofollow" target="_blank">Epica Pro</a>&nbsp;<strong><s>($0.99)</s></strong>: We already suggested this photo tool with countless effects and funny backgrounds some time ago. Now it's free again.</li>
<li><a href="https://apps.apple.com/app/id1342636975" rel="nodigidip nofollow" target="_blank">Export Contact</a>&nbsp;<s><strong>($2.99)</strong></s>: The name says it all: With this app you can transfer your iPhone or iPad contact list to other devices and export it to CSV, vCard or even XLSX (Excel) formats. Also, an app we already recommended.</li>
<li><a href="https://apps.apple.com/app/id1523455944" rel="nodigidip" target="_blank">OCR Text Recogniser</a>&nbsp;<strong><s>($4.99)</s></strong>: This optical text recognition app is also currently free. The app is said to be able to recognize and extract text in various languages from images with 98 percent accuracy.</li>
<li><a href="https://apps.apple.com/app/id1533424890" rel="nodigidip" target="_blank">Monster Dance</a>&nbsp;<strong><s>($3.99)</s></strong>: Here we have a very nice picture book for children, which is supposed to take away their fear of viruses and diseases. The pictures are also accompanied by sound and are very lovingly designed.</li>
</ul><h3>Currently free iOS games</h3><ul>
<li><a href="https://apps.apple.com/app/id1483313949" rel="nodigidip" target="_blank">Rent Business Tycoon Game</a>&nbsp;<s><strong>($3.99)</strong></s>: You might find out if you have what it takes to be a rent shark when you play this game, which is all about collecting as many rents as possible.</li>
<li><a href="https://apps.apple.com/app/id467911477" rel="nodigidip nofollow" target="_blank">Bubble Tower 2</a>&nbsp;<s><strong>($0.99)</strong></s>: Pop the balloons to position the box on the platform in this balance and timing challenge.</li>
<li><a href="https://apps.apple.com/app/id603589556" rel="nodigidip" target="_blank">StoryToys Beauty and the Beast</a>&nbsp;<strong><s>($1.99)</s></strong>: Once again we recommend the interactive storybooks of this series, in this case the classic story "Beauty and the Beast".</li>
<li><a href="https://apps.apple.com/app/id706011041" rel="nodigidip" target="_blank">StoryToys Haunted House</a>&nbsp;<strong><s>($1.99)</s></strong>: Another Story-Toys representative, but this time with a child-friendly scary factor.</li>
<li><a href="https://apps.apple.com/app/id504481239" rel="nodigidip nofollow" target="_blank">Super Lines</a>&nbsp;<strong><s>($2.99)</s></strong>: Relive the classic Snake game in this version with psychedelic graphics and four different game modes.</li>
<li><a href="https://apps.apple.com/app/id1086399201" rel="nodigidip nofollow" target="_blank">Drop Flop!</a>&nbsp;<strong><s>($0.99)</s></strong>: Test your reflexes by dropping and collecting balls by tapping the screen.</li>
</ul><p>Well, these apps made it to this week's&nbsp;list! Do bear in mind that all of these apps are only free for a short while. Hence, it is possible that by the time you read this article after it has been published, some of these suggestions would no longer be free.&nbsp;</p><p>In any case, our team publishes a new version of this article every week, on Tuesday and on Friday. Have you found a bug, an application is no longer free or have some recommendations to share with us? Write us a message or leave a comment below.</p><p>What other temporarily free apps would you recommend to the&nbsp;<strong>NextPit&nbsp;</strong>community?</p>
</div>
<div class="articlePart articlePartContent">
<a class="ameta__label ameta__label--link" href="/apps">Apps</a>
<a class="ameta__label ameta__label--link" href="/news">News</a>
<a class="ameta__label ameta__label--link" href="/apps/app-of-the-week">Apps of the Week</a>
</div>
<div class="articlePart articlePartContent">
<a href="https://t.me/nextpit_com" data-gtm-below-article-notice-link="telegram" data-gtm-below-article-notice-link-view-event="article-telegram-link-view" data-gtm-below-article-notice-link-click-event="article-telegram-link-click" target="_blank" rel="noopener" style="text-decoration: none; color: #000;">
<div style="display: flex; margin: 3.3rem 0;">
<div style="margin-top: auto; margin-bottom: auto; margin-right: 1em; width: 80px;">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-telegram-square" width="24" height="24" viewBox="0 0 24 24">
<path id="telegram-2" fill="#29b6f6" d="M24,24l-24,0l0,-24l24,0l0,24Zm-7.744,-5.148c0.215,0.153 0.491,0.191 0.738,0.097c0.246,-0.093 0.428,-0.304 0.483,-0.56c0.579,-2.722 1.985,-9.614 2.512,-12.09c0.039,-0.187 -0.027,-0.381 -0.173,-0.506c-0.147,-0.124 -0.351,-0.16 -0.532,-0.093c-2.795,1.034 -11.404,4.264 -14.923,5.567c-0.223,0.082 -0.368,0.297 -0.361,0.533c0.008,0.235 0.167,0.44 0.395,0.509c1.578,0.471 3.65,1.128 3.65,1.128c0,0 0.967,2.924 1.472,4.41c0.063,0.187 0.21,0.334 0.402,0.384c0.193,0.05 0.397,-0.002 0.541,-0.138c0.811,-0.765 2.064,-1.948 2.064,-1.948c0,0 2.381,1.746 3.732,2.707Zm-7.34,-5.784l1.119,3.692l0.249,-2.338c0,0 4.324,-3.9 6.79,-6.124c0.072,-0.065 0.082,-0.174 0.022,-0.251c-0.06,-0.077 -0.169,-0.095 -0.251,-0.043c-2.857,1.825 -7.929,5.064 -7.929,5.064Z"/>
</svg>
</div>
<div>
Never miss a story with NextPit via &nbsp;<span style="text-decoration: underline; color: #1756ab;">Telegram 📲!</span>
</div>
</div>
</a>
</div>
<script>(function(){function countWords(ele){return ele.textContent.split(' ').length;}var snigel=true;var paras=document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p');var wordsPerPara=Array.prototype.slice.call(paras).map(countWords);if(paras.length){googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<125){continue;}wordsSinceLastAd=0;adCount++;addInlineLazy(paras[i],adCount)}});}function addInlineLazy(afterEl,adCount){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&adCount<=2){div.id='snhb-Incontent_'+adCount+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);}else{div.id='div-incontent_'+adCount;afterEl.parentNode.insertBefore(div,afterEl.nextSibling);var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',[[300,250]],div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);googletag.display(div.id);}}})();</script>
</div>
</div>
</article>
</main>
<div class="articlePart articlePartVideo">
<div class="jwPlayerWrapper" id="jwplayer-bottom"></div>
<script>addJwPlayer('bottom');</script>
</div>
<div id="div-end_of_article" class="gptSlot gptSlot__end-of-article">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-end_of_article']){googletag.display('div-end_of_article');}else{document.getElementById('div-end_of_article').style.display='none';}});</script>
</div>
<section class="articleRecArticles">
<h2>Latest articles</h2>
<div class="articleRecArticles--row">
<article class="article-tile" onclick="window.open('/google-pixel-6-price-release-date-technical-specifications-news-rumors', '_self')">
<a class="article-tile__link" href="/google-pixel-6-price-release-date-technical-specifications-news-rumors">
<span class="article-tile__title">Google Pixel 6: A new design and an exclusive processor?</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7695213/image/1605609872513-w320h256.jpg" class="lazyload" alt="Google Pixel 6: A new design and an exclusive processor?">
</figure>
</a>
<span class="article-tile__author">Rubens Eishima</span>
</article>
<article class="article-tile" onclick="window.open('/samsung-galaxy-a52-vs-galaxy-a72-comparison', '_self')">
<a class="article-tile__link" href="/samsung-galaxy-a52-vs-galaxy-a72-comparison">
<span class="article-tile__title">Galaxy A52 vs Galaxy A72: Samsung's mid-range smartphones compared</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samgung_Galaxy_A72/NextPit_Samgung_Galaxy_A72_display-w320h256.jpg" class="lazyload" alt="Galaxy A52 vs Galaxy A72: Samsung's mid-range smartphones compared">
</figure>
</a>
<span class="article-tile__author">Carsten Drees</span>
</article>
<article class="article-tile" onclick="window.open('/apple-music-lossless-audio', '_self')">
<a class="article-tile__link" href="/apple-music-lossless-audio">
<span class="article-tile__title">Apple Music: Entire music catalogue soon in Lossless Audio and at no extra cost</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_apple_music_spotify-w320h256.jpg" class="lazyload" alt="Apple Music: Entire music catalogue soon in Lossless Audio and at no extra cost">
</figure>
</a>
<span class="article-tile__author">Fabien Roehlinger</span>
</article>
</div>
</section>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
1 Comment
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="618743">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
<li class="comment" id="comment2862969">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/7720190/suesteward" title="View profile" class="avatar__link" data-miniprofile='{"userId":7720190, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
                 avatar__image-wrap_svg">
<svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
</svg>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">2</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/7720190/suesteward">SueSteward</a>
<span class="timestamp" title="May 18, 2021, 8:32:28 PM">
19 minutes ago
</span>
<a class="commentLink" href="https://www.nextpit.com/free-apps-of-the-week-20-1?c=2862969#comment2862969"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link to comment</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2862969">Stay At Home Mom From New York Shared Her Secret On How She Was Able To Rake In $1500 Weekly From Online Work Just 3 Weeks After Losing Her Old Job...<br><br>Read More...... 𝐖&shy;&shy;&shy;𝐰&shy;&shy;&shy;𝐰&shy;&shy;&shy;.𝐏&shy;&shy;&shy;𝐚&shy;&shy;&shy;𝐲&shy;&shy;&shy;𝐂&shy;&shy;&shy;𝐚&shy;&shy;&shy;𝐬&shy;&shy;&shy;𝐡&shy;&shy;&shy;𝟏&shy;&shy;&shy;.𝐜&shy;&shy;&shy;𝐨&shy;&shy;&shy;𝐦</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2862969" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2862969,"articleId":618743,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2862969,"articleId":618743,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span></button>
<br class="contribRatingBreak" style="display: none"/>
</p>
</div>
<div class="commentButtons">
<button id="reply2862969" class="btn-secondary replyForm" data-reply='{"commentId":2862969,"articleId":618743,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Reply</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
</ul>
</li>
</ul>
</div>
</div>
</section>
<div id="sticky-footer-ad" class="sticky-footer-ad">
<div id="snhb-sticky_mobile-0" class="gptSlot gptSlot__sticky-footer">
<script>googletag.cmd.push(function(){googletag.display('snhb-sticky_mobile-0');});</script>
</div>
<button class="sticky-close-button" aria-label="Close this ad">✕</button>
</div>
</div>
<div class="article-grid__sidebar">
<aside class="article-sidebar">
<div class="article-sidebar__inner">
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">Recommended articles</div>
<article class="article-tile" onclick="window.open('/google-io-2021-how-to-watch-date-news-highlights', '_self')">
<a class="article-tile__link" href="/google-io-2021-how-to-watch-date-news-highlights">
<span class="article-tile__title">Google I/O 2021: Here's what to expect</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/1799474/file/Google_IO_hero_2021_2-w320h256.jpg" class="lazyload" alt="Google I/O 2021: Here's what to expect">
</figure>
</a>
<span class="article-tile__author">Camila Rinaldi</span>
</article>
<article class="article-tile" onclick="window.open('/status-notification-icons-meaning', '_self')">
<a class="article-tile__link" href="/status-notification-icons-meaning">
<span class="article-tile__title">What the status and notification icons on Android actually mean</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7611461/image/AndroidPIT_samsung-galaxy-note-9/AndroidPIT_samsung-galaxy-note-9-w320h256.jpg" class="lazyload" alt="What the status and notification icons on Android actually mean">
</figure>
</a>
<span class="article-tile__author">Rahul Srinivas</span>
</article>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right']){googletag.display('div-sidebar_right');}else{document.getElementById('div-sidebar_right').style.display='none';}});</script>
</div>
</div>
</div>
<div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
<div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
<script>addJwPlayer('sidebar');</script>
</div>
<div id="div-sidebar_right_extra" class="gptSlot gptSlot__sidebar-right-extra">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_extra']){googletag.display('div-sidebar_right_extra');}else{document.getElementById('div-sidebar_right_extra').style.display='none';}});</script>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">FOLLOW US:</div>
<div class="article-sidebar__card">
<div class="follow-us follow-us--space-between follow-us--outer-hover">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube" width="24" height="24" viewBox="129.2 0 70.8 50">
<title>YouTube</title>
<path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
<g>
<path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
</g>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
<path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
</svg>
</a>
<a href="https://t.me/nextpit_com" data-gtm-follow-link-network="telegram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;">
<title>Telegram</title>
<path id="telegram-4" fill="#29b6f6" d="M12,0c-6.626,0 -12,5.372 -12,12c0,6.627 5.374,12 12,12c6.627,0 12,-5.373 12,-12c0,-6.628 -5.373,-12 -12,-12Zm3.224,17.871c0.188,0.133 0.43,0.166 0.646,0.085c0.215,-0.082 0.374,-0.267 0.422,-0.491c0.507,-2.382 1.737,-8.412 2.198,-10.578c0.035,-0.164 -0.023,-0.334 -0.151,-0.443c-0.129,-0.109 -0.307,-0.14 -0.465,-0.082c-2.446,0.906 -9.979,3.732 -13.058,4.871c-0.195,0.073 -0.322,0.26 -0.316,0.467c0.007,0.206 0.146,0.385 0.346,0.445c1.381,0.413 3.193,0.988 3.193,0.988c0,0 0.847,2.558 1.288,3.858c0.056,0.164 0.184,0.292 0.352,0.336c0.169,0.044 0.348,-0.002 0.474,-0.121c0.709,-0.669 1.805,-1.704 1.805,-1.704c0,0 2.084,1.527 3.266,2.369Zm-6.423,-5.062l0.98,3.231l0.218,-2.046c0,0 3.783,-3.413 5.941,-5.358c0.063,-0.057 0.071,-0.153 0.019,-0.22c-0.052,-0.067 -0.148,-0.083 -0.219,-0.037c-2.5,1.596 -6.939,4.43 -6.939,4.43Z"/>
</svg>
</a>
</div>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Thanks for signing up!</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Almost done! Check your email to confirm your subscription.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Stay app-to-date!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@example.com"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>I am subscribing to the Email newsletter. I have understood the <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>privacy policy</strong></a>.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/arrow.svg" alt="arrow icon"/>
<button class="newsletter-subscription-subscribe">Subscribe</button>
</div>
<span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right_bottom" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_bottom']){googletag.display('div-sidebar_right_bottom');}else{document.getElementById('div-sidebar_right_bottom').style.display='none';}});</script>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="sky-left-container" class="gptSlot__sky-left"></div>
<div id="sky-right-container" class="gptSlot__sky-right"></div>
<script>!(function(min300width,min160width,min120width){var skyLeftContainer=document.getElementById('sky-left-container');var skyRightContainer=document.getElementById('sky-right-container');if(!skyLeftContainer||!skyRightContainer||leftSkyscraperOffscreen(skyLeftContainer)){return;}var skyHeightMax=600;var skyHeightBuffer=20;var containerBottomBuffer=40;var rightFirst=true;var skyCfgs=[];var stableViewportHeight=getStableViewportHeight();var updateDebounced=debounce(update,500);update(true);window.addEventListener('resize',updateDebounced.bind(null,false));if(window.ResizeObserver){new window.ResizeObserver(updateDebounced.bind(null,false)).observe(skyLeftContainer);}else{var heightChangeTimer=null;var lastContainerHeight=skyLeftContainer.offsetHeight;(function run(){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==lastContainerHeight){updateDebounced();lastContainerHeight=containerHeight;}if(heightChangeTimer){clearTimeout(heightChangeTimer);}heightChangeTimer=setTimeout(run,1000);})();}function leftSkyscraperOffscreen(element){return element.getBoundingClientRect().left<-180;}function update(initial){initMissingSkyCfgs(initial);skyCfgs.forEach(completeSkyCfg);skyCfgs.forEach(insertSkyIntoDom);}function initMissingSkyCfgs(initial){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==skyRightContainer.offsetHeight){return;}var viewportHeight=getStableViewportHeight();var positionPointer=0;var oldAdCount=skyCfgs.length;var newAdCount=0;var skyscrapersPreloadCount=initial?3:0;while((positionPointer+skyHeightMax+containerBottomBuffer<=containerHeight)||(skyscrapersPreloadCount-newAdCount>0)){var skyCfg=skyCfgs[newAdCount];if(!skyCfg){skyCfgs.push({position:positionPointer});}else if(skyCfg.position!==positionPointer){var oldCfg=skyCfg;skyCfgs[newAdCount]={position:positionPointer};deleteSky(oldCfg);}newAdCount++;positionPointer+=viewportHeight+skyHeightMax+skyHeightBuffer;}if(newAdCount<oldAdCount){skyCfgs.splice(newAdCount).forEach(deleteSky);}}function completeSkyCfg(skyCfg,index){if(skyCfg.div){return;}var div=document.createElement('div');if(rightFirst&&index%2===0){div.id='div-skyscraper_right_'+Math.ceil((index+1)/2);skyCfg.parent=skyRightContainer;skyCfg.adUnit='skyscraper_right';}else{div.id='div-skyscraper_left_'+Math.ceil((index+1)/2);skyCfg.parent=skyLeftContainer;skyCfg.adUnit='skyscraper_left';}skyCfg.div=div;}function insertSkyIntoDom(skyCfg){if(skyCfg.inserted){return;}var div=skyCfg.div;div.style.top=skyCfg.position+'px';div.classList.add('gptSlot');skyCfg.parent.appendChild(div);skyCfg.inserted=true;var test=false;if(test){div.style.width='120px';div.style.height='600px';div.style.backgroundColor='red';return;}googletag.cmd.push(function(){if(!gptAdSlotMap[div.id]){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(min300width,min160width,min120width)
var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_en/'+skyCfg.adUnit,[[120,600]],div.id).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}googletag.display(div.id);});}function deleteSky(skyCfg){var divId=skyCfg.div.id;var deletedSlot=window.gptAdSlotMap[divId];delete window.gptAdSlotMap[divId];window.gptAdSlots=window.gptAdSlots.filter(function(slot){return slot.getSlotElementId()!==divId;});skyCfg.parent.removeChild(skyCfg.div);googletag.cmd.push(function(){window.googletag.destroySlots([deletedSlot]);});}function getStableViewportHeight(){var currentViewportHeight=window.innerHeight;if(!stableViewportHeight){return currentViewportHeight;}var threshold=100;var diff=Math.abs(stableViewportHeight-currentViewportHeight);if(diff<threshold){return stableViewportHeight;}return stableViewportHeight=currentViewportHeight;}function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}})(1859,1578,1498);</script>
</div>
</div>
</div>
<div id="snhb-Bottom_Unit-0" class="gptSlot gptSlot__above-footer">
<script>googletag.cmd.push(function(){googletag.display('snhb-Bottom_Unit-0');});</script>
</div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-google-sign-in" width="24" height="24" viewBox="0 0 24 24">
<title>Google Sign-In</title>
<path d="M17.64,9.20454545 C17.64,8.56636364 17.5827273,7.95272727 17.4763636,7.36363636 L9,7.36363636 L9,10.845 L13.8436364,10.845 C13.635,11.97 13.0009091,12.9231818 12.0477273,13.5613636 L12.0477273,15.8195455 L14.9563636,15.8195455 C16.6581818,14.2527273 17.64,11.9454545 17.64,9.20454545 L17.64,9.20454545 Z" id="Shape1" fill="#4285F4" sketch:type="MSShapeGroup"></path>
<path d="M9,18 C11.43,18 13.4672727,17.1940909 14.9563636,15.8195455 L12.0477273,13.5613636 C11.2418182,14.1013636 10.2109091,14.4204545 9,14.4204545 C6.65590909,14.4204545 4.67181818,12.8372727 3.96409091,10.71 L0.957272727,10.71 L0.957272727,13.0418182 C2.43818182,15.9831818 5.48181818,18 9,18 L9,18 Z" id="Shape2" fill="#34A853" sketch:type="MSShapeGroup"></path>
<path d="M3.96409091,10.71 C3.78409091,10.17 3.68181818,9.59318182 3.68181818,9 C3.68181818,8.40681818 3.78409091,7.83 3.96409091,7.29 L3.96409091,4.95818182 L0.957272727,4.95818182 C0.347727273,6.17318182 0,7.54772727 0,9 C0,10.4522727 0.347727273,11.8268182 0.957272727,13.0418182 L3.96409091,10.71 L3.96409091,10.71 Z" id="Shape3" fill="#FBBC05" sketch:type="MSShapeGroup"></path>
<path d="M9,3.57954545 C10.3213636,3.57954545 11.5077273,4.03363636 12.4404545,4.92545455 L15.0218182,2.34409091 C13.4631818,0.891818182 11.4259091,0 9,0 C5.48181818,0 2.43818182,2.01681818 0.957272727,4.95818182 L3.96409091,7.29 C4.67181818,5.16272727 6.65590909,3.57954545 9,3.57954545 L9,3.57954545 Z" id="Shape4" fill="#EA4335" sketch:type="MSShapeGroup"></path>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-id4me" width="24" height="24" viewBox="0 0 100 100">
<title>ID4me</title>
<rect class="svg-fill" width="100" height="100" rx="16.99"></rect>
<path class="svg-text" d="M36.28,18.65h29A17.5,17.5,0,0,1,82.73,36.12V63.51A17.54,17.54,0,0,1,65.25,81H43.63l7.66-10.93H64.7A7.12,7.12,0,0,0,71.8,63V36.73a7.06,7.06,0,0,0-7.1-7.1H47.21v35.8L36.28,81V18.65Z"></path>
<polygon class="svg-text" points="17.27 18.65 17.27 80.94 28.2 80.94 28.2 18.65 17.27 18.65 17.27 18.65"></polygon>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="wrapperWide">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><strong>News</strong></a>
<a rel="nodigidip" href="/best-products"><strong>Best List</strong></a>
<a rel="nodigidip" href="/how-to"><strong>How To</strong></a>
<a rel="nodigidip" href="/opinion"><strong>Opinion</strong></a>
<a rel="nodigidip" href="/polls"><strong>Polls</strong></a>
<a rel="nodigidip" href="/deals"><strong>Deals</strong></a>
<a rel="nodigidip" href="/reviews"><strong>Reviews</strong></a>
<a rel="nodigidip" href="/comparisons"><strong>Versus</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><strong>Smartphone</strong></a>
<a rel="nodigidip" href="/wearables"><strong>Wearables</strong></a>
<a rel="nodigidip" href="/apps"><strong>Apps</strong></a>
<a rel="nodigidip" href="/entertainment"><strong>Entertainment</strong></a>
<a rel="nodigidip" href="/mobility"><strong>Mobility</strong></a>
<a rel="nodigidip" href="/smart-home"><strong>Smart Home</strong></a>
<a rel="nodigidip" href="/more"><strong>More</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Hot Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review">Samsung Galaxy S21 Ultra</a>
<a href="https://www.nextpit.com/xiaomi-mi10i-review-not-without-its-flaws">Xiaomi Mi10i Review: Not without its flaws</a>
<a href="https://www.nextpit.com/samsung-galaxy-fit-2-review">Samsung Galaxy Fit 2 review: Chic alternative to the Mi Band</a>
<a href="https://www.nextpit.com/best-android-games">The best Android and iOS games in 2020</a>
<a href="https://www.nextpit.com/best-camera-phones">The best smartphone cameras in 2020</a>
<a href="https://www.nextpit.com/how-to-factory-reset-android">How to factory reset Android smartphones</a>
<a href="https://www.nextpit.com/how-to-uninstall-preinstalled-android-apps">How to uninstall bloatware and delete preinstalled apps on Android</a>
<a href="https://www.nextpit.com/galleries">Galerien</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/kostenlose-apps-2021-01-20" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/free-apps-of-the-week-20-1" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/noticias" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/aplicativos-android-ios-gratis-tempo-limitado-20210518" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/apps-android-ios-gratuites-play-store-app-store-semaine-20-1-2021" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/news" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.com/free-apps-of-the-week-20-1" class="selector en">
<span>English
<span class="footerdomain">nextpit.com</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook-square" width="24" height="24" viewBox="0 0 24 24">
<title>Facebook</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter-square" width="24" height="24" viewBox="0 0 24 24">
<title>Twitter Logo</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube-square" width="24" height="24" viewBox="0 0 24 24">
<title>YouTube</title>
<path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram-square" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
<rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132"/>
<rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss-square" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","jwplayer-bottom":"PARTIAL","snigel-amp-bottom-sticky-ad":"PARTIAL","test-on":"ON","AG-1890-amp":"ON","jwplayer-sidebar":"PARTIAL","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","AG-3207-minify-js":"ON","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","snigel-mobile-leaderboard":"PARTIAL","AG-3354-amp-every-second-paragraph":"PARTIAL","id4me":"ON","logged-out-comments":"ON","snigel-amp-above-footer":"PARTIAL","discussion-new-buttons":"ON","ads-header":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-2912-ad-end-of-article":"ON","snigel-bottom-sticky-ad":"PARTIAL","contribution-drafts":"ON","surface-comments":"ON","snigel-above-footer":"PARTIAL","snigel-amp-header":"PARTIAL","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1621363932442"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-a143b0.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-3e40a4.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-a7c83c.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":[],"allTaggedDevices":[],"articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!","device_page_heading_news_articles":"Related News Articles","article_readingTime":"{0} min read","comments_numComments":"{0} comments","comments_noComments":"No comments","comments_oneComment":"1 Comment","recommended_articles":"Recommended articles"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-949c54.js"></script>
</body>
</html>
