<!DOCTYPE HTML>
<html lang="en">
<head>
<link rel="amphtml" href="https://www.nextpit.com/poll-of-the-week-2021-32?amp=true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@apequenarinaldi">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Poll of the week: How often do you change your phone's wallpaper? | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="Smartphone customization is widespread and Android 12's Material You go hand-in-hand. This week's poll will see us talk about wallpapers.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/poll-of-the-week-2021-32">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2.jpg">
<meta charset="utf-8"/>
<meta name="description" content="Smartphone customization is widespread and Android 12's Material You go hand-in-hand. This week's poll will see us talk about wallpapers."/>
<meta name="keywords" content="wallpaper, material you, android 12, poll of the week, nextpit"/>
<meta name="news_keywords" content="wallpaper, material you, android 12, poll of the week, nextpit"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#43a8da">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Poll of the week: How often do you change your phone's wallpaper? | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/poll-of-the-week-2021-32"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everthing about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/umfrage-der-woche-2021-32"/>
<link rel="alternate" hreflang="pt-BR" href="https://www.nextpit.com.br/enquete-da-semana-32"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/poll-of-the-week-2021-32"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/frequence-changement-fond-d-ecran-smartphone-sondage-de-la-semaine-32"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-32x32.png,qv=5.pagespeed.ic.L3zPepVNx1.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-16x16.png,qv=5.pagespeed.ic.zE-vELAtcf.png" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=5" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
<link rel="shortcut icon" href="/favicon.ico?v=5">
<meta name="theme-color" content="#ffffff">
<script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
<script data-pagespeed-no-defer>var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;if(gaTrackerId){window['ga-disable-'+gaTrackerId]=true;}}var ecommerceCurrency='';var gaParameters={"metric2":0,"dimension1":"Camila Rinaldi"};var gaContentGroup='GoogleNews';executeForTracker(gaTrackerAllLang);if(gaTrackerId){executeForTracker(gaTrackerId,'localeTracker');}function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',{name:trackerName,useAmpClientId:true});}else{ga('create',trackingId,'auto',{useAmpClientId:true});}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');if(ecommerceCurrency){ga(commandPrefix+'require','ec');ga(commandPrefix+'set','&cu',ecommerceCurrency);}if(gaContentGroup){ga(commandPrefix+'set','contentGroup1',gaContentGroup);}}</script>
<script data-pagespeed-no-defer>window.googletag=window.googletag||{cmd:[]};window.gptAdSlots=window.gptAdSlots||{};window.gptAdSlotMap=window.gptAdSlotMap||{};window.activeAdUnits=[];window.adQueue=[];</script>
<script data-pagespeed-no-defer>window.gptMapping={adSizes:function(mapping){const arr=[]
mapping.forEach(function(size){size[1].forEach(function(s){arr.push(s)})})
return arr;},header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build()},mpu_mobile_mapping:function(){return googletag.sizeMapping().addSize([0,0],[[300,250]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600]]).addSize([0,0],[]).build();},sidebar_small_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,250]]).addSize([0,0],[]).build();},skyscraper_mapping:function(){var margin=50,contentWidth=1220;return googletag.sizeMapping().addSize([contentWidth+(300*2)+margin,800],[[300,600],[160,600],[120,600]]).addSize([contentWidth+(160*2)+margin,800],[[160,600],[120,600]]).addSize([contentWidth+(120*2)+margin,800],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},large_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build();},mobile_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,50]]).build();},under_intro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[468,60]]).addSize([750,500],[[728,90]]).addSize([500,800],[[468,60]]).addSize([0,0],[[300,250]]).build();}}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('header');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-sidebar_right']=function(){const mapping=window.gptMapping['sidebar_small_mapping']();return googletag.defineSlot('/3467634/androidpit_en/sidebar_right',window.gptMapping.adSizes(mapping),'div-sidebar_right').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-sidebar_right_extra']=function(){const mapping=window.gptMapping['sidebar_small_mapping']();return googletag.defineSlot('/3467634/androidpit_en/sidebar_right',window.gptMapping.adSizes(mapping),'div-sidebar_right_extra').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-sidebar_right_bottom']=function(){const mapping=window.gptMapping['sidebar_small_mapping']();return googletag.defineSlot('/3467634/androidpit_en/sidebar_right',window.gptMapping.adSizes(mapping),'div-sidebar_right_bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-under_intro']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/under_intro',window.gptMapping.adSizes(mapping),'div-under_intro').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('bottom_adhesive');</script>
<script data-pagespeed-no-defer>activeAdUnits.push('end_of_article');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-recommendation']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/recommendation',window.gptMapping.adSizes(mapping),'div-recommendation').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>activeAdUnits.push('bottom_unit');</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_left']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_left',window.gptMapping.adSizes(mapping),'div-skyscraper_left').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_right_1']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',window.gptMapping.adSizes(mapping),'div-skyscraper_right_1').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>googletag.cmd.push(function(){Object.keys(gptAdSlotMap).forEach(function(id){gptAdSlots[id]=gptAdSlotMap[id]();});googletag.pubads().setCentering(true);googletag.pubads().collapseEmptyDivs();});</script>
<script data-pagespeed-no-defer data-cfasync="false">window.snigelPubConf={"adengine":{"activeAdUnits":window.activeAdUnits,"additionalGptAdSlotIds":Object.keys(window.gptAdSlotMap)}}
window.addEventListener("adnginLoaderReady",function(){adngin.queue.push(function(){window.adQueue.forEach(function(cb){if(typeof cb==='function'){cb();}})
window.adQueue=adngin.queue;});});</script>
<script data-pagespeed-no-defer async data-cfasync="false" src="https://cdn.snigelweb.com/adengine/nextpit/loader.js"></script>
<script data-pagespeed-no-defer>window.dataLayer=[{"metric2":"0","newsAuthor":"Camila Rinaldi"}];</script>
<script data-pagespeed-no-defer>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-a143b0.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-57d143.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-3.6.0.min.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.(androidpit|nextpit)\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','1pqN/Ib1BvVUXIBq72mIh7BbccC2q6QM7jieuKhBSFM=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const navbar = $('.navbar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        navbar.removeClass('down').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            navbar.removeClass('up').addClass('down');
        }
      }
      
      lastScrollTop = wtop
    }

    $(function (){
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-b51cad.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.nextpit.com/poll-of-the-week-2021-32","headline":"Poll of the week: How often do you change your phone\u0027s wallpaper?","description":"Smartphone customization is widespread and Android 12\u0027s Material You go hand-in-hand. This week\u0027s poll will see us talk about wallpapers.","inLanguage":"en","datePublished":"2021-08-13T15:00:01Z","dateModified":"2021-08-13T11:52:17Z","author":{"@type":"Person","name":"Camila Rinaldi"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Smartphone","item":"https://www.nextpit.com/smartphone"},{"@type":"ListItem","position":3,"name":"OS","item":"https://www.nextpit.com/smartphone/os"},{"@type":"ListItem","position":4,"name":"Poll of the week: How often do you change your phone\u0027s wallpaper?","item":"https://www.nextpit.com/poll-of-the-week-2021-32"}]}</script>
</head>
<body class="body--with-background">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C47FS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a tabindex="2" href="/" class="apbar__logo__link">
<script data-pagespeed-no-defer>//<![CDATA[
(function(){for(var g="function"==typeof Object.defineProperties?Object.defineProperty:function(b,c,a){if(a.get||a.set)throw new TypeError("ES3 does not support getters and setters.");b!=Array.prototype&&b!=Object.prototype&&(b[c]=a.value)},h="undefined"!=typeof window&&window===this?this:"undefined"!=typeof global&&null!=global?global:this,k=["String","prototype","repeat"],l=0;l<k.length-1;l++){var m=k[l];m in h||(h[m]={});h=h[m]}var n=k[k.length-1],p=h[n],q=p?p:function(b){var c;if(null==this)throw new TypeError("The 'this' value for String.prototype.repeat must not be null or undefined");c=this+"";if(0>b||1342177279<b)throw new RangeError("Invalid count value");b|=0;for(var a="";b;)if(b&1&&(a+=c),b>>>=1)c+=c;return a};q!=p&&null!=q&&g(h,n,{configurable:!0,writable:!0,value:q});var t=this;function u(b,c){var a=b.split("."),d=t;a[0]in d||!d.execScript||d.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===c?d[e]?d=d[e]:d=d[e]={}:d[e]=c};function v(b){var c=b.length;if(0<c){for(var a=Array(c),d=0;d<c;d++)a[d]=b[d];return a}return[]};function w(b){var c=window;if(c.addEventListener)c.addEventListener("load",b,!1);else if(c.attachEvent)c.attachEvent("onload",b);else{var a=c.onload;c.onload=function(){b.call(this);a&&a.call(this)}}};var x;function y(b,c,a,d,e){this.h=b;this.j=c;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=d;this.b={};this.a=[];this.c={}}function z(b,c){var a,d,e=c.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=c.offsetWidth&&0>=c.offsetHeight)a=!1;else{d=c.getBoundingClientRect();var f=document.body;a=d.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);d=d.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+d;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&d<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}y.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&z(this,b)};u("pagespeed.CriticalImages.checkImageForCriticality",function(b){x.checkImageForCriticality(b)});u("pagespeed.CriticalImages.checkCriticalImages",function(){A(x)});function A(b){b.b={};for(var c=["IMG","INPUT"],a=[],d=0;d<c.length;++d)a=a.concat(v(document.getElementsByTagName(c[d])));if(a.length&&a[0].getBoundingClientRect){for(d=0;c=a[d];++d)z(b,c);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(c=!!b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),d=1;d<b.a.length;++d){var e=","+encodeURIComponent(b.a[d]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(B())),131072>=a.length+e.length&&(a+=e),c=!0);C=a;if(c){d=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(r){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(D){}}f&&(f.open("POST",d+(-1==d.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function B(){var b={},c;c=document.getElementsByTagName("IMG");if(!c.length)return{};var a=c[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var d=0;a=c[d];++d){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var C="";u("pagespeed.CriticalImages.getBeaconData",function(){return C});u("pagespeed.CriticalImages.Run",function(b,c,a,d,e,f){var r=new y(b,c,a,e,f);x=r;d&&w(function(){window.setTimeout(function(){A(r)},0)})});})();pagespeed.CriticalImages.Run('/mod_pagespeed_beacon','https://www.nextpit.com/poll-of-the-week-2021-32','rqQr2vIfxX',true,false,'Pd_PDFxxocU');
//]]></script><img alt="NextPit" src="https://static.npstatic.com/img/logo/NextPit-logo-white.svg" data-pagespeed-url-hash="3636820619" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
<span class="screenReaderText">To the NextPit homepage</span>
</a>
</div>
<div class="apbar__middle">
<script>function blurTopSearch(input){if(input.value){input.setAttribute('value',input.value);document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}else{input.removeAttribute('value');document.querySelector('.apbar__inner').classList.remove('apbar__inner--with-search');}}function handleTopSearch(){if(document.topSearch.st.value){document.topSearch.submit()}else{document.topSearch.st.focus()
document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}}</script>
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" tabindex="2" onblur="blurTopSearch(this)">
<button class="top-search__btn" type="button" onclick="handleTopSearch()">
<span class="screenReaderText">Search</span>
</button>
</form>
</div>
<div id="sticky-share-bar" class="sticky-share-bar">
<details class="sticky-share-bar__right">
<summary>
<div><svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M432,352c-22.6,0-43,9.4-57.5,24.4L159,268.7c0.7-4.1,1-8.4,1-12.7s-0.4-8.5-1-12.7l215.5-107.8
    c14.5,15,34.9,24.4,57.5,24.4c44.2,0,80-35.8,80-80S476.2,0,432,0s-80,35.8-80,80c0,4.3,0.4,8.5,1,12.7L137.5,200.4
    C123,185.4,102.6,176,80,176c-44.2,0-80,35.8-80,80c0,44.2,35.8,80,80,80c22.6,0,43-9.4,57.5-24.4L353,419.3c-0.7,4.1-1,8.4-1,12.7
      c0,44.2,35.8,80,80,80s80-35.8,80-80C512,387.8,476.2,352,432,352z"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown" onclick="this.parentNode.removeAttribute('open')">
<ul class="share-bar sticky-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-sticky_TOP" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-sticky_TOP" href="//twitter.com/share?text=Poll%20of%20the%20week%3A%20How%20often%20do%20you%20change%20your%20phone's%20wallpaper%3F&amp;url=https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32&amp;via=NextPitCOM" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-sticky_TOP" href="whatsapp://send?text=Poll%20of%20the%20week%3A%20How%20often%20do%20you%20change%20your%20phone's%20wallpaper%3F%20https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32" data-swbar-id="sticky_TOP" data-swbar-type="whatsapp"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-whatsapp" width="24" height="24" viewBox="15.8 15.5 68.5 69">
<title>WhatsApp</title>
<path class="svg-fill" d="m50.6 77.4c-5.7 0-11.1-1.7-15.5-4.7l-10.9 3.5 3.5-10.5c-3.4-4.7-5.4-10.4-5.4-16.6 0-15.6 12.7-28.3 28.3-28.3s28.3 12.7 28.3 28.3c0 15.6-12.7 28.3-28.3 28.3m0-61.9c-18.5 0-33.6 15-33.6 33.6 0 6.3 1.8 12.3 4.8 17.4l-6.1 18 18.6-6c4.8 2.7 10.4 4.2 16.2 4.2 18.6 0 33.6-15 33.6-33.6 0.1-18.6-14.9-33.6-33.5-33.6"/>
<path class="svg-fill" d="m42.7 35.2c-0.7-1.6-1.4-1.4-1.9-1.4 -0.5 0-1-0.1-1.6-0.1s-1.4 0.2-2.2 1c-0.8 0.8-2.9 2.8-2.9 6.9 0 4.1 3 8 3.4 8.5 0.4 0.5 5.7 9.1 14.1 12.4 8.4 3.3 8.4 2.2 9.9 2.1 1.5-0.1 4.9-2 5.6-3.9 0.7-1.9 0.7-3.6 0.5-3.9 -0.2-0.3-0.8-0.5-1.6-1 -0.8-0.4-4.9-2.4-5.6-2.7 -0.8-0.3-1.3-0.4-1.9 0.4 -0.5 0.8-2.1 2.7-2.6 3.2 -0.5 0.5-1 0.6-1.8 0.2 -0.8-0.4-3.5-1.3-6.6-4.1 -2.4-2.2-4.1-4.9-4.6-5.7 -0.5-0.8-0.1-1.3 0.4-1.7 0.4-0.4 0.8-1 1.2-1.4 0.4-0.5 0.5-0.8 0.8-1.4 0.3-0.5 0.1-1-0.1-1.4 -0.1-0.3-1.8-4.3-2.5-6"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-sticky_TOP" data-swbar-type="clipboard" data-swbar-id="sticky_TOP" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32');"> <svg class="" fill="#ffffff" role="img" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
<path d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
</div>
<div class="apbar__right">
<div class="user-menu">
<a href="/login" tabindex="2" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item" tabindex="3">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Smartphone</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/manufactorer">Manufactorer</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Wearables</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Apps</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mobility</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Entertainment</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" tabindex="3" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Community</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>More</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/internal">Inside NextPit</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){pushEvent('subnav_open');document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function pushEvent(action,label,value){var cfg={event:'ApEvent',apEventCategory:'nav',apEventAction:action,apEventLabel:label};typeof value!=='undefined'&&(cfg.value=value);dataLayer.push(cfg);}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<div class="containerBigContent">
<div class="onepcssgrid-1200 onepcssgrid-1200--noborder onepcssgrid-1200--with-background">
<div id="adngin-header-0" class="gptSlot gptSlot__header"></div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<div class="articleContentWrapper">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="articleBreadcrumbs">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/smartphone">Smartphone</a></li>
<li><a href="https://www.nextpit.com/smartphone/os">OS</a></li>
<li><span>Poll of the week: How often do you change your phone's wallpaper?</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Poll of the week: How often do you change your phone's wallpaper?</span>
</h1>
<div class="articleBelowHeader">
</div>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading">
<svg fill="#000000" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
<path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
<polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
<span class="ameta__text ameta__text--full">4 min read</span>
<span class="ameta__text ameta__text--short">4 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg fill="#000000" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
<span class="ameta__text ameta__text--full">No comments</span>
<span class="ameta__text ameta__text--short">0</span>
</a>
<a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32" target="_blank" rel="noopener" class="ameta__pocket" title="Save to Pocket">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 333334 300072" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" image-rendering="optimizeQuality" fill-rule="evenodd" clip-rule="evenodd">
<path d="M29158 0C10996 1184 0 11552 0 29993v110439c0 89700 89214 160194 166389 159638 86778-626 166945-73904 166945-159638V29993c0-18511-11691-28949-29993-29993H29158zm70286 89840l66945 63604 67015-63604c29993-12595 43075 21643 30758 31663l-87265 83298c-2853 2714-18093 2714-20946 0l-87265-83299c-11761-11065 3548-45859 30758-31663z" fill="#ef4056"/>
</svg>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/1799474/camila-rinaldi" data-miniprofile='{"userId": 1799474}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Camila Rinaldi</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2021-08-13T15:00:01Z" title="Aug 13, 2021, 5:00:01 PM">
<span class="articleAuthorLinkText">1 hour ago</span>
</time>
</div>
</div>
</header>
<div class="articleHeroImage">
<picture>
<source srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Nexus-6P/AndroidPIT-Nexus-6P-battery-tips-2-w810h462.jpg" alt="Poll of the week: How often do you change your phone's wallpaper?" data-pagespeed-url-hash="1344518630" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</picture>
</div>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>That's right: Just how often do you change your smartphone's wallpaper? I'm a big fan of the catchphrase "change the wallpaper of your smartphone, change your life", and I would love to organize my smartphone applications logically without interfering with the background image that I picked. In other words: I'm a control freak!</p>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro"></div>
</div>
<div class="articlePart articlePartContent">
<p>Last week, we asked the <strong>NextPit community</strong> what are the most common ways of protecting one's smartphone? The&nbsp;<a href="https://www.nextpit.com/poll-of-the-week-2021-31" target="_blank">result</a>&nbsp;pointed overwhelmingly in favor of the "smartphone case" across all <strong>NextPit</strong> domains. I also prefer to believe that the protective cover was chosen with a specific intention, as hardly anyone would&nbsp;place their smartphone in a case that looks pretty but does not offer any degree of protection. This led me to think: Does this mean people also like to customize their smartphones?</p><p>However, we're not going to talk about the external aesthetics of your device today, but what you see every single day on your smartphone screen: your wallpaper!</p><ul>
<li><strong>Also read:</strong> <a href="https://www.nextpit.com/how-to-get-the-android-12-look-and-feel-on-your-smartphone" target="_blank">How to get the Android 12 look and feel on your smartphone today</a></li>
</ul><p>Ever since Google announced Material You, the new design guideline that will arrive with <a href="https://www.nextpit.com/android-12" target="_blank">Android 12</a>, it has been on my mind that wallpapers will play a key role in the appearance of the latest operating system's UI across the board.</p><p>That's because Android's new dynamic theme engine, codenamed "Monet", will generate color palettes based on the colors of your smartphone's wallpaper. This will go beyond some segments of the UI, but also applies to the apps that support it. 🤯 Take the most recent example of this - the <a href="https://www.nextpit.com/gboard-on-android-12-what-changes-in-the-google-keyboard-app" target="_blank">Gboard keyboard</a>.</p><p>It is&nbsp;for this very reason that I decided to ask you a very basic question this week:</p><div class="quickSurvey" id="surveyId_4023">
<form action="#" method="POST" data-article-survey-id="4023">
<input name="surveyId" type="hidden" value="4023">
<input name="multiple" type="hidden" value="0">
<fieldset>
<legend>How often do you change your smartphone wallpaper?</legend>
<ul id="answerOptions_4023">
<li id="answerOption_4023_21338">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21338"> I don't normally change the wallpaper.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21338" type="radio" name="answerOption" value="21338" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21338').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21339">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21339">Every week, without fail.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21339" type="radio" name="answerOption" value="21339" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21339').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21340">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21340">Once a fortnight.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21340" type="radio" name="answerOption" value="21340" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21340').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21341">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21341">Every quarter.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21341" type="radio" name="answerOption" value="21341" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21341').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21342">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21342">Half yearly.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21342" type="radio" name="answerOption" value="21342" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21342').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21343">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21343">I am still using the stock wallpaper!</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21343" type="radio" name="answerOption" value="21343" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21343').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4023_21344">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21344">I prefer to talk about this in the comments. </label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21344" type="radio" name="answerOption" value="21344" onclick="$('#answerOptions_4023 li').removeClass('answerChecked');$('#answerOption_4023_21344').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
</ul>
</fieldset>
<fieldset>
<input type="hidden" name="vote" value="true">
<label>(Only one selection allowed)</label>
<div class="right">
<a class="showSurveyResult" href="#">View results</a>
<button class="btn-primary sendSurvey">VOTE!</button>
</div>
</fieldset>
</form>
<div class="clear"></div>
</div><p>Right after Google released Android 12 Beta 3, I performed a web search on the topic of "wallpaper" while writing my preview of <a href="https://www.nextpit.com/android-12-in-test" target="_blank">the new OS</a>. At the point in time, what caught my attention was the sheer volume of search queries for "purple wallpaper," which led me to <a href="https://www.pinterest.com/pin/337066353358383743/" target="_blank">Suzi Wright's channel</a> on Pinterest. That was the exact moment I understood that I'm not alone in this world, because if there's a market for purple wallpaper downloads, it's because there are other control freaks out there.</p><hr><p><strong>#PinterestTip:</strong> <a href="https://pinterest.com/" target="_blank">Pinterest</a> is a vast universe for those who enjoy changing their smartphone wallpaper frequently.</p><hr><p>So, if you're the kind of person who changes your smartphone's wallpaper rather often, let me know if you're used to downloading wallpaper apps from the Play Store or App Store, or if you'd rather scour the internet to find new wallpaper images? By the way, have you downloaded the Google Pixel 6 wallpapers that we&nbsp;<a href="https://www.nextpit.com/download-google-pixel-6-wallpapers" target="_blank">mentioned here</a> at <strong>NextPit</strong>?</p><div class="quickSurvey" id="surveyId_4024">
<form action="#" method="POST" data-article-survey-id="4024">
<input name="surveyId" type="hidden" value="4024">
<input name="multiple" type="hidden" value="0">
<fieldset>
<legend>Do you download wallpapers or wallpaper apps from the internet?</legend>
<ul id="answerOptions_4024">
<li id="answerOption_4024_21345">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21345">Yes.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21345" type="radio" name="answerOption" value="21345" onclick="$('#answerOptions_4024 li').removeClass('answerChecked');$('#answerOption_4024_21345').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4024_21346">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21346">No.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21346" type="radio" name="answerOption" value="21346" onclick="$('#answerOptions_4024 li').removeClass('answerChecked');$('#answerOption_4024_21346').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
</ul>
</fieldset>
<fieldset>
<input type="hidden" name="vote" value="true">
<label>(Only one selection allowed)</label>
<div class="right">
<a class="showSurveyResult" href="#">View results</a>
<button class="btn-primary sendSurvey">VOTE!</button>
</div>
</fieldset>
</form>
<div class="clear"></div>
</div><p>Now, because of my really curious nature, I didn't hold back on sharing the third and final poll in this article. Android 12's Material You didn't just deliver a new era of cool to the system. In fact, Google even caused some controversy by removing the <a href="https://www.nextpit.com/android-12-what-changes-in-theme-customization" target="_blank">advanced theme customization</a>&nbsp;from the next OS version, which allowed&nbsp;you to change system icons, the outline of app icons and fonts.</p><p>So, if you're a Pixel phone user like me, or use a Motorola device, perhaps one that runs on Android One or Android Go, you may have to find other options in the Google Play Store to 'relive the past', so to speak. Or perhaps you are already doing that. Tell me: Do you customize your app and system icons?</p><div class="quickSurvey" id="surveyId_4025">
<form action="#" method="POST" data-article-survey-id="4025">
<input name="surveyId" type="hidden" value="4025">
<input name="multiple" type="hidden" value="0">
<fieldset>
<legend>Do you customize the app icons on your smartphone?</legend>
<ul id="answerOptions_4025">
<li id="answerOption_4025_21347">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21347">Yes.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21347" type="radio" name="answerOption" value="21347" onclick="$('#answerOptions_4025 li').removeClass('answerChecked');$('#answerOption_4025_21347').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4025_21348">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21348">No.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21348" type="radio" name="answerOption" value="21348" onclick="$('#answerOptions_4025 li').removeClass('answerChecked');$('#answerOption_4025_21348').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_4025_21349">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_21349">Absolutely, including the apps that I've downloaded!</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_21349" type="radio" name="answerOption" value="21349" onclick="$('#answerOptions_4025 li').removeClass('answerChecked');$('#answerOption_4025_21349').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
</ul>
</fieldset>
<fieldset>
<input type="hidden" name="vote" value="true">
<label>(Only one selection allowed)</label>
<div class="right">
<a class="showSurveyResult" href="#">View results</a>
<button class="btn-primary sendSurvey">VOTE!</button>
</div>
</fieldset>
</form>
<div class="clear"></div>
</div><p>Thanks for participating in our poll! As always, I would like to invite you to share your opinion about the topic addressed in this article through our comments section. By doing so, you will enrich the analysis of the results that we publish each Monday and, as a bonus, your comment may even be quoted across all four NextPit domains!</p><p>Oh, and before I forget, the phrase "change your wallpaper, change your life" I heard from a person I'm a real fan of, and maybe you are too: <a href="https://twitter.com/MKBHD" target="_blank">Marques Brownlee</a>!</p>
</div>
<aside class="articlePart articlePartContent">
<a class="ameta__label ameta__label--link" href="/smartphone">Smartphone</a>
<a class="ameta__label ameta__label--link" href="/polls">Polls</a>
<a class="ameta__label ameta__label--link" href="/smartphone/os">OS</a>
</aside>
<script data-pagespeed-no-defer>(function(paras){if(!paras.length){return;}var snigel=true;var wordsPerPara=Array.prototype.slice.call(paras).map(function(ele){return ele.textContent.split(' ').length;});var snigelFirstX=2;googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;var slots=[];for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<125){continue;}wordsSinceLastAd=0;adCount++;var snigelSlot=addIncontent(paras[i],adCount);if(snigelSlot!==null){slots.push(snigelSlot);}}adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));adngin.cmd.startAuction(slots);});});function addIncontent(afterEl,index){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var leaderboard_sizes=mapping.adSizes(leaderboard_mapping);var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&index<=snigelFirstX){div.id='adngin-incontent_'+index+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return'incontent_'+index}else{div.id='div-incontent_'+index;gptAdSlots[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',leaderboard_sizes,div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return null;}}})(document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p'));</script>
</div>
</div>
</article>
</main>
<div class="articlePostContent">
<div class="article-share-bar">
<div class="article-share-bar__title">Liked this article? Please share it!</div>
<ul class="share-bar article-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-bottom" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32" target="_blank" data-swbar-id="bottom" data-swbar-type="facebook" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-bottom" href="//twitter.com/share?text=Poll%20of%20the%20week%3A%20How%20often%20do%20you%20change%20your%20phone's%20wallpaper%3F&amp;url=https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32&amp;via=NextPitCOM" target="_blank" data-swbar-id="bottom" data-swbar-type="twitter" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-bottom" href="whatsapp://send?text=Poll%20of%20the%20week%3A%20How%20often%20do%20you%20change%20your%20phone's%20wallpaper%3F%20https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32" data-swbar-id="bottom" data-swbar-type="whatsapp"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-whatsapp" width="24" height="24" viewBox="15.8 15.5 68.5 69">
<title>WhatsApp</title>
<path class="svg-fill" d="m50.6 77.4c-5.7 0-11.1-1.7-15.5-4.7l-10.9 3.5 3.5-10.5c-3.4-4.7-5.4-10.4-5.4-16.6 0-15.6 12.7-28.3 28.3-28.3s28.3 12.7 28.3 28.3c0 15.6-12.7 28.3-28.3 28.3m0-61.9c-18.5 0-33.6 15-33.6 33.6 0 6.3 1.8 12.3 4.8 17.4l-6.1 18 18.6-6c4.8 2.7 10.4 4.2 16.2 4.2 18.6 0 33.6-15 33.6-33.6 0.1-18.6-14.9-33.6-33.5-33.6"/>
<path class="svg-fill" d="m42.7 35.2c-0.7-1.6-1.4-1.4-1.9-1.4 -0.5 0-1-0.1-1.6-0.1s-1.4 0.2-2.2 1c-0.8 0.8-2.9 2.8-2.9 6.9 0 4.1 3 8 3.4 8.5 0.4 0.5 5.7 9.1 14.1 12.4 8.4 3.3 8.4 2.2 9.9 2.1 1.5-0.1 4.9-2 5.6-3.9 0.7-1.9 0.7-3.6 0.5-3.9 -0.2-0.3-0.8-0.5-1.6-1 -0.8-0.4-4.9-2.4-5.6-2.7 -0.8-0.3-1.3-0.4-1.9 0.4 -0.5 0.8-2.1 2.7-2.6 3.2 -0.5 0.5-1 0.6-1.8 0.2 -0.8-0.4-3.5-1.3-6.6-4.1 -2.4-2.2-4.1-4.9-4.6-5.7 -0.5-0.8-0.1-1.3 0.4-1.7 0.4-0.4 0.8-1 1.2-1.4 0.4-0.5 0.5-0.8 0.8-1.4 0.3-0.5 0.1-1-0.1-1.4 -0.1-0.3-1.8-4.3-2.5-6"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-bottom" data-swbar-type="clipboard" data-swbar-id="bottom" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Fpoll-of-the-week-2021-32');"> <svg class="" fill="#ffffff" role="img" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
<path d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path>
</svg>
</a></li>
</ul>
<a class="article-share-bar__discussNow" href="#comments">Join the discussion</a>
</div>
</div>
<div style="margin-bottom: -3.3rem; margin-top: 2rem">
<div class="newsletter-subscription newsletter-subscription-state-normal newsletter-subscription-article">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Thanks for signing up!</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Almost done! Check your email to confirm your subscription.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Stay app-to-date!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@example.com"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>I am subscribing to the Email newsletter. I have understood the <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>privacy policy</strong></a>.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/arrow.svg" alt="arrow icon" data-pagespeed-url-hash="2040778482" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/>
<button class="newsletter-subscription-subscribe">Subscribe</button>
</div>
<span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
</div>
</div>
</div>
<div id="adngin-end_of_article-0" class="gptSlot gptSlot__end-of-article"></div>
<div class="articleRecArticles">
<h2>Latest articles</h2>
<div class="articleRecArticles--row">
<article class="article-tile" onclick="window.open('/free-apps-of-the-week-32-2', '_self')">
<a class="article-tile__link" href="/free-apps-of-the-week-32-2">
<span class="article-tile__title">Free apps for iOS &amp; Android: Get these Pro versions for free!</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-google-play-store-6916-w320h256.jpg" class="lazyload" alt="Free apps for iOS &amp; Android: Get these Pro versions for free!">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
<article class="article-tile" onclick="window.open('/samsung-galaxy-watch-4-classic-review', '_self')">
<a class="article-tile__link" href="/samsung-galaxy-watch-4-classic-review">
<span class="article-tile__title">Samsung Galaxy Watch 4 (Classic) hands-on: Does it work with Google?</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-watch-4-classic/NextPit-samsung-galaxy-watch-4-front-w320h256.jpg" class="lazyload" alt="Samsung Galaxy Watch 4 (Classic) hands-on: Does it work with Google?">
</figure>
</a>
<span class="article-tile__author">Stefan Möllenhoff</span>
</article>
<article class="article-tile" onclick="window.open('/free-apps-of-the-week-32-1', '_self')">
<a class="article-tile__link" href="/free-apps-of-the-week-32-1">
<span class="article-tile__title">Free apps for iOS &amp; Android: Here's how you can save up to $70</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7446224/image/install-google-play-store-2019/AndroidPIT-install-google-play-store-01-w320h256.jpg" class="lazyload" alt="Free apps for iOS &amp; Android: Here's how you can save up to $70">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
</div>
</div>
<div id="div-recommendation" class="gptSlot gptSlot__article-recommendation"></div>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
No comments
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="620194">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
</ul>
</div>
</div>
</section>
<div id="adngin-bottom_adhesive-0" class="gptSlot gptSlot__sticky-footer"></div>
</div>
<div class="article-grid__sidebar">
<aside class="article-sidebar">
<div class="article-sidebar__inner">
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">Recommended articles</div>
<article class="article-tile" onclick="window.open('/samsung-galaxy-z-fold-3-review', '_self')">
<a class="article-tile__link" href="/samsung-galaxy-z-fold-3-review">
<span class="article-tile__title">Samsung Galaxy Z Fold 3: faster, better looking, and less expensive</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/1799474/file/NextPit-samsung-galaxy-z-fold-3-hero-np-w320h256.jpg" class="lazyload" alt="Samsung Galaxy Z Fold 3: faster, better looking, and less expensive">
</figure>
</a>
<span class="article-tile__author">Camila Rinaldi</span>
</article>
<article class="article-tile" onclick="window.open('/samsung-galaxy-z-flip-3-review', '_self')">
<a class="article-tile__link" href="/samsung-galaxy-z-flip-3-review">
<span class="article-tile__title">Samsung Galaxy Z Flip 3 hands-on: Being stylish is expensive</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-z-flip-3/NextPit-samsung-galaxy-z-flip-3-flipflip-c2-w320h256.jpg" class="lazyload" alt="Samsung Galaxy Z Flip 3 hands-on: Being stylish is expensive">
</figure>
</a>
<span class="article-tile__author">Camila Rinaldi</span>
</article>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar"></div>
</div>
</div>
<div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
<div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
<script>addJwPlayer('sidebar');</script>
</div>
<div id="div-sidebar_right_extra" class="gptSlot gptSlot__sidebar-right-extra"></div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">FOLLOW US:</div>
<div class="article-sidebar__card">
<div class="follow-us follow-us--space-between follow-us--outer-hover">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube" width="24" height="24" viewBox="129.2 0 70.8 50">
<title>YouTube</title>
<path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
<g>
<path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
</g>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
<path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
</svg>
</a>
<a href="https://t.me/nextpit_com" data-gtm-follow-link-network="telegram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;">
<title>Telegram</title>
<path id="telegram-4" fill="#29b6f6" d="M12,0c-6.626,0 -12,5.372 -12,12c0,6.627 5.374,12 12,12c6.627,0 12,-5.373 12,-12c0,-6.628 -5.373,-12 -12,-12Zm3.224,17.871c0.188,0.133 0.43,0.166 0.646,0.085c0.215,-0.082 0.374,-0.267 0.422,-0.491c0.507,-2.382 1.737,-8.412 2.198,-10.578c0.035,-0.164 -0.023,-0.334 -0.151,-0.443c-0.129,-0.109 -0.307,-0.14 -0.465,-0.082c-2.446,0.906 -9.979,3.732 -13.058,4.871c-0.195,0.073 -0.322,0.26 -0.316,0.467c0.007,0.206 0.146,0.385 0.346,0.445c1.381,0.413 3.193,0.988 3.193,0.988c0,0 0.847,2.558 1.288,3.858c0.056,0.164 0.184,0.292 0.352,0.336c0.169,0.044 0.348,-0.002 0.474,-0.121c0.709,-0.669 1.805,-1.704 1.805,-1.704c0,0 2.084,1.527 3.266,2.369Zm-6.423,-5.062l0.98,3.231l0.218,-2.046c0,0 3.783,-3.413 5.941,-5.358c0.063,-0.057 0.071,-0.153 0.019,-0.22c-0.052,-0.067 -0.148,-0.083 -0.219,-0.037c-2.5,1.596 -6.939,4.43 -6.939,4.43Z"/>
</svg>
</a>
</div>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div class="newsletter-subscription newsletter-subscription-state-normal newsletter-subscription-sidebar">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Thanks for signing up!</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Almost done! Check your email to confirm your subscription.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon" data-pagespeed-url-hash="932071751" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/><span>Stay app-to-date!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@example.com"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>I am subscribing to the Email newsletter. I have understood the <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>privacy policy</strong></a>.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/arrow.svg" alt="arrow icon" data-pagespeed-url-hash="2040778482" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/>
<button class="newsletter-subscription-subscribe">Subscribe</button>
</div>
<span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right_bottom" class="gptSlot gptSlot__article-sidebar"></div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="sky-left-container" class="gptContainer__sky-left">
<div id="div-skyscraper_left" class="gptSlot gptSlot__sky-left"></div>
</div>
<div id="sky-right-container" class="gptContainer__sky-right">
<div id="div-skyscraper_right_1" class="gptSlot gptSlot__sky-right"></div>
<div id="div-skyscraper_right_2" class="gptSlot gptSlot__sky-right"><script data-pagespeed-no-defer>document.addEventListener("DOMContentLoaded",function(){var body=document.body;var html=document.documentElement;var height=Math.max(body.scrollHeight,body.offsetHeight,html.clientHeight,html.scrollHeight,html.offsetHeight);if(height<2000){document.getElementById('div-skyscraper_right_2').style.display='none';return;}googletag.cmd.push(function(){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping();var sky_sizes=mapping.adSizes(skyscraper_mapping);gptAdSlots['div-skyscraper_right_2']=googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',sky_sizes,'div-skyscraper_right_2').defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));});});});</script>
</div>
<div id="div-skyscraper_right_3" class="gptSlot gptSlot__sky-right"><script data-pagespeed-no-defer>document.addEventListener("DOMContentLoaded",function(){var body=document.body;var html=document.documentElement;var height=Math.max(body.scrollHeight,body.offsetHeight,html.clientHeight,html.scrollHeight,html.offsetHeight);if(height<4000){document.getElementById('div-skyscraper_right_3').style.display='none';return;}googletag.cmd.push(function(){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping();var sky_sizes=mapping.adSizes(skyscraper_mapping);gptAdSlots['div-skyscraper_right_3']=googletag.defineSlot('/3467634/androidpit_en/skyscraper_right',sky_sizes,'div-skyscraper_right_3').defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));});});});</script>
</div>
</div>
</div>
</div>
</div>
<div id="adngin-bottom_unit-0" class="gptSlot gptSlot__above-footer"></div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-google-sign-in" width="24" height="24" viewBox="0 0 24 24">
<title>Google Sign-In</title>
<path d="M17.64,9.20454545 C17.64,8.56636364 17.5827273,7.95272727 17.4763636,7.36363636 L9,7.36363636 L9,10.845 L13.8436364,10.845 C13.635,11.97 13.0009091,12.9231818 12.0477273,13.5613636 L12.0477273,15.8195455 L14.9563636,15.8195455 C16.6581818,14.2527273 17.64,11.9454545 17.64,9.20454545 L17.64,9.20454545 Z" id="Shape1" fill="#4285F4" sketch:type="MSShapeGroup"></path>
<path d="M9,18 C11.43,18 13.4672727,17.1940909 14.9563636,15.8195455 L12.0477273,13.5613636 C11.2418182,14.1013636 10.2109091,14.4204545 9,14.4204545 C6.65590909,14.4204545 4.67181818,12.8372727 3.96409091,10.71 L0.957272727,10.71 L0.957272727,13.0418182 C2.43818182,15.9831818 5.48181818,18 9,18 L9,18 Z" id="Shape2" fill="#34A853" sketch:type="MSShapeGroup"></path>
<path d="M3.96409091,10.71 C3.78409091,10.17 3.68181818,9.59318182 3.68181818,9 C3.68181818,8.40681818 3.78409091,7.83 3.96409091,7.29 L3.96409091,4.95818182 L0.957272727,4.95818182 C0.347727273,6.17318182 0,7.54772727 0,9 C0,10.4522727 0.347727273,11.8268182 0.957272727,13.0418182 L3.96409091,10.71 L3.96409091,10.71 Z" id="Shape3" fill="#FBBC05" sketch:type="MSShapeGroup"></path>
<path d="M9,3.57954545 C10.3213636,3.57954545 11.5077273,4.03363636 12.4404545,4.92545455 L15.0218182,2.34409091 C13.4631818,0.891818182 11.4259091,0 9,0 C5.48181818,0 2.43818182,2.01681818 0.957272727,4.95818182 L3.96409091,7.29 C4.67181818,5.16272727 6.65590909,3.57954545 9,3.57954545 L9,3.57954545 Z" id="Shape4" fill="#EA4335" sketch:type="MSShapeGroup"></path>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-id4me" width="24" height="24" viewBox="0 0 100 100">
<title>ID4me</title>
<rect class="svg-fill" width="100" height="100" rx="16.99"></rect>
<path class="svg-text" d="M36.28,18.65h29A17.5,17.5,0,0,1,82.73,36.12V63.51A17.54,17.54,0,0,1,65.25,81H43.63l7.66-10.93H64.7A7.12,7.12,0,0,0,71.8,63V36.73a7.06,7.06,0,0,0-7.1-7.1H47.21v35.8L36.28,81V18.65Z"></path>
<polygon class="svg-text" points="17.27 18.65 17.27 80.94 28.2 80.94 28.2 18.65 17.27 18.65 17.27 18.65"></polygon>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="wrapperWide">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><strong>News</strong></a>
<a rel="nodigidip" href="/best-products"><strong>Best List</strong></a>
<a rel="nodigidip" href="/how-to"><strong>How To</strong></a>
<a rel="nodigidip" href="/opinion"><strong>Opinion</strong></a>
<a rel="nodigidip" href="/polls"><strong>Polls</strong></a>
<a rel="nodigidip" href="/deals"><strong>Deals</strong></a>
<a rel="nodigidip" href="/reviews"><strong>Reviews</strong></a>
<a rel="nodigidip" href="/comparisons"><strong>Versus</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><strong>Smartphone</strong></a>
<a rel="nodigidip" href="/wearables"><strong>Wearables</strong></a>
<a rel="nodigidip" href="/apps"><strong>Apps</strong></a>
<a rel="nodigidip" href="/entertainment"><strong>Entertainment</strong></a>
<a rel="nodigidip" href="/mobility"><strong>Mobility</strong></a>
<a rel="nodigidip" href="/smart-home"><strong>Smart Home</strong></a>
<a rel="nodigidip" href="/more"><strong>More</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Hot Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review">Samsung Galaxy S21 Ultra</a>
<a href="https://www.nextpit.com/xiaomi-mi10i-review-not-without-its-flaws">Xiaomi Mi10i Review: Not without its flaws</a>
<a href="https://www.nextpit.com/samsung-galaxy-fit-2-review">Samsung Galaxy Fit 2 review: Chic alternative to the Mi Band</a>
<a href="https://www.nextpit.com/best-android-games">The best Android and iOS games in 2020</a>
<a href="https://www.nextpit.com/best-camera-phones">The best smartphone cameras in 2020</a>
<a href="https://www.nextpit.com/how-to-factory-reset-android">How to factory reset Android smartphones</a>
<a href="https://www.nextpit.com/how-to-uninstall-preinstalled-android-apps">How to uninstall bloatware and delete preinstalled apps on Android</a>
<a href="https://www.nextpit.com/galleries">Galerien</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/umfrage-der-woche-2021-32" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/poll-of-the-week-2021-32" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/encuestas" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/enquete-da-semana-32" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/frequence-changement-fond-d-ecran-smartphone-sondage-de-la-semaine-32" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/sondaggi" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.com/poll-of-the-week-2021-32" class="selector en">
<span>English
<span class="footerdomain">nextpit.com</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook-square" width="24" height="24" viewBox="0 0 24 24">
<title>Facebook</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter-square" width="24" height="24" viewBox="0 0 24 24">
<title>Twitter Logo</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube-square" width="24" height="24" viewBox="0 0 24 24">
<title>YouTube</title>
<path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram-square" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
<rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132"/>
<rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss-square" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","snigel-amp-bottom-sticky-ad":"PARTIAL","test-on":"ON","jwplayer-sidebar":"PARTIAL","AG-1890-amp":"ON","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","google-analytics":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","snigel-end-of-article":"ON","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","snigel-mobile-leaderboard":"PARTIAL","AG-3354-amp-every-second-paragraph":"PARTIAL","id4me":"ON","logged-out-comments":"ON","snigel-amp-above-footer":"PARTIAL","discussion-new-buttons":"ON","ads-header":"ON","single-comment-subscription":"ON","NP-94-article-share-bar":"ON","AG-2912-ad-end-of-article":"ON","snigel-header":"ON","snigel-bottom-sticky-ad":"PARTIAL","contribution-drafts":"ON","surface-comments":"ON","snigel-above-footer":"PARTIAL","snigel-amp-header":"PARTIAL","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","NP-105-pocket":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1628873151927"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-a143b0.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_google_3rd_party_cookies_disabled":"3rd party cookies are disabled in this browser environment. Please add exception for \u003cb\u003eaccounts.google.com.\u003c/b\u003e domain to enable the login.","reg_google_popup_blocked":"Your browser blocked google pop-up login screen. Please disable the pop-up blocker and retry the login again.","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-896c66.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-94345f.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":true,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":[],"commentBaseUrl":"https://www.nextpit.com/poll-of-the-week-2021-32?sac\u003dtrue","allTaggedDevices":[],"articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!","device_page_heading_news_articles":"Related News Articles","article_readingTime":"{0} min read","comments_numComments":"{0} comments","comments_noComments":"No comments","comments_oneComment":"1 Comment","recommended_articles":"Recommended articles"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-e4a3fd.js"></script>
</body>
</html>
