<!DOCTYPE HTML>
<html lang="en">
<head>
<link rel="amphtml" href="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison?amp=true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@blucksbaum">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="How does the Oppo Find X3 Pro and Galaxy S21 Ultra fare against each other when it comes to photography? Welcome to the camera shootout!">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit.jpg">
<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="utf-8"/>
<meta name="description" content="How does the Oppo Find X3 Pro and Galaxy S21 Ultra fare against each other when it comes to photography? Welcome to the camera shootout!"/>
<meta name="keywords" content="Samsung Galaxy S21, Oppo Find X3 Pro, camera comparison, camera, camera smartphones, smartphone"/>
<meta name="news_keywords" content="Samsung Galaxy S21, Oppo Find X3 Pro, camera comparison, camera, camera smartphones, smartphone"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#43a8da">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cluster-ca.cdnjquery.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everthing about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/kamera-kampf-galaxy-s21-ultra-vs-oppo-find-x3-pro"/>
<link rel="alternate" hreflang="pt-BR" href="https://www.nextpit.com.br/samsung-galaxy-s21-ultra-vs-oppo-find-x3-pro-comparativo-cameras"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/samsung-galaxy-s21-ultra-oppo-find-x3-pro-comparatif-photo"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-32x32.png,qv=5.pagespeed.ic.L3zPepVNx1.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-16x16.png,qv=5.pagespeed.ic.zE-vELAtcf.png" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=5" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
<link rel="shortcut icon" href="/favicon.ico?v=5">
<meta name="theme-color" content="#ffffff">
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.gptAdSlots=window.gptAdSlots||[];window.gptAdSlotMap=window.gptAdSlotMap||{};fonpit=window.fonpit||{};fonpit.cmd=fonpit.cmd||[];var snhb=snhb||{};snhb.queue=snhb.queue||[];</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js" data-pagespeed-no-defer=""></script>
<script>window.gptMapping={header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,100],[320,100],[320,50],[300,50]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600],[300,250],[250,250],[160,600]]).addSize([0,0],[]).build();},skyscraper_mapping:function(width1,width2,width3){return googletag.sizeMapping().addSize([width1,500],[[300,600],[160,600],[120,600]]).addSize([width2,500],[[160,600],[120,600]]).addSize([width3,500],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250],[300,100],[320,100],[250,250],[200,200]]).build();},large_leaderboard_mapping:function(isNarrow){return googletag.sizeMapping().addSize([1280,600],isNarrow?[[728,90]]:[[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100],[320,50],[300,50],[300,100]]).build();},underintro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[468,60]]).addSize([750,500],[[728,90],[468,60]]).addSize([500,800],[[468,60]]).addSize([0,0],[[300,250],[250,250],[200,200]]).build();}}</script>
<script>googletag.cmd.push(function(){var mapping=window.gptMapping;gptAdSlots.push(gptAdSlotMap['div-header']=googletag.defineSlot('/3467634/androidpit_en/header',[],'div-header').defineSizeMapping(mapping.header_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));var sidebar_mapping=mapping.sidebar_mapping();gptAdSlots.push(gptAdSlotMap['div-sidebar_right']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_extra']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right_extra').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_bottom']=googletag.defineSlot('/3467634/androidpit_en/sidebar_right',[],'div-sidebar_right_bottom').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-under_intro']=googletag.defineSlot('/3467634/androidpit_en/under_intro',[],'div-under_intro').defineSizeMapping(mapping.underintro_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-end_of_article']=googletag.defineSlot('/3467634/androidpit_en/end_of_article',[],'div-end_of_article').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-recommendation']=googletag.defineSlot('/3467634/androidpit_en/recommendation',[],'div-recommendation').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));});</script>
<script>googletag.cmd.push(function(){var preloadSkyscraperCount=3;var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(1859,1578,1498);for(var i=0;i<preloadSkyscraperCount;i++){var rightFirst=true;var adUnit=(rightFirst&&i%2===0)?'skyscraper_right':'skyscraper_left';var divId='div-'+adUnit+'_'+Math.ceil((i+1)/2);var slot=gptAdSlotMap[divId]=googletag.defineSlot('/3467634/androidpit_en/'+adUnit,[[120,600]],divId).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}});</script>
<script>googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();snhb.queue.push(function(){snhb.addAdditionalAdSlotsToRefresh(gptAdSlots);});});</script>
<script>googletag.cmd.push(function(){googletag.pubads().setCentering(true);googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();window.addEventListener("orientationchange",function(){setTimeout(function(){googletag.pubads().refresh();},200);},false);});</script>
<script src="//cdn.snigelweb.com/adconsent/adconsent.js" data-pagespeed-no-defer=""></script>
<script>__tcfapi("setLogo",null,function(result){},"https://static.npstatic.com/img/logo/androidpit_logo-60x60.png");__tcfapi("setPrivacyPolicy",null,function(result){},"/privacy");__tcfapi('setTranslationFiles',null,function(result){},{path:'https://static.npstatic.com/js/sncmp/',locales:["de","en","fr","pt","it","es"]});snhb.options=snhb.options||{};</script>
<script src="//cdn.snigelweb.com/pub/nextpit.com/20200522/snhb-nextpit.com.min.js" async data-pagespeed-no-defer=""></script>
<script>window.dataLayer=[{"metric2":"0","newsAuthor":"Benjamin Lucks"}];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
<script>var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;if(gaTrackerId){window['ga-disable-'+gaTrackerId]=true;}}var useGoogleOptimize=false;var ecommerceCurrency='';var gaParameters={"metric2":0,"dimension1":"Benjamin Lucks"};var gaContentGroup='Reviews';executeForTracker(gaTrackerAllLang);if(gaTrackerId){executeForTracker(gaTrackerId,'localeTracker');}function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',{name:trackerName,useAmpClientId:true});}else{ga('create',trackingId,'auto',{useAmpClientId:true});}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');if(useGoogleOptimize){ga(commandPrefix+'require','GTM-NPQ3ZZ3');}if(ecommerceCurrency){ga(commandPrefix+'require','ec');ga(commandPrefix+'set','&cu',ecommerceCurrency);}if(gaContentGroup){ga(commandPrefix+'set','contentGroup1',gaContentGroup);}}</script>
<script>(function(){var loc=window.location.href;var dd=document.createElement('script');dd.async=true;dd.type='text/javascript';dd.src='//static.digidip.net/androidpit-com.js?loc='+loc;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(dd,s);})();</script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/js/jquery/jquery.form.min.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-a143b0.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-ad6b59.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-1.7.1.with.cookie.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.androidpit\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','ooWEb7HG/ey80tNfDnQSnYX39pcER5hqF5/Tjsa6GtE=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const mainbar = $('.main-bar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        mainbar.removeClass('down').removeClass('powerbarenabled').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            mainbar.removeClass('up').addClass('down');
            if ($('.powerbar').length > 0) {
              mainbar.addClass('powerbarenabled')
            }
        }
      }
      
      lastScrollTop = wtop
    }

    $(document).ready(() => {
      if ($('.powerbar').length > 0) {
        const mainbar = $('.main-bar')
        mainbar.addClass('powerbarenabled').addClass('down')
      }
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<script src="https://snigelweb-com.videoplayerhub.com/videoloader.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-b771bc.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison","headline":"Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head","description":"How does the Oppo Find X3 Pro and Galaxy S21 Ultra fare against each other when it comes to photography? Welcome to the camera shootout!","inLanguage":"en","datePublished":"2021-04-15T14:00:00Z","dateModified":"2021-04-15T11:34:11Z","author":{"@type":"Person","name":"Benjamin Lucks"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Smartphone","item":"https://www.nextpit.com/smartphone"},{"@type":"ListItem","position":3,"name":"Hardware","item":"https://www.nextpit.com/smartphone/hardware"},{"@type":"ListItem","position":4,"name":"Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head","item":"https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison"}]}</script>
</head>
<body class="body--with-background">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C47FS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a tabindex="2" href="/" class="apbar__logo__link">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" width="33" height="33" viewBox="0 0 79.6 69" class="svg-facebook">
<polygon fill="#FFFFFF" points="50.9,64.1 71.3,64.1 56.2,38.1 41.3,64.1 38.4,69 0,69 39.8,0 59,33.2 79.6,69 48.1,69"></polygon>
</svg>
<span class="name">NEXTPIT</span>
<span class="screenReaderText">To the NextPit homepage</span>
</a>
</div>
<div class="apbar__middle">
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" tabindex="2" onblur="this.value ? this.setAttribute('value', this.value): this.removeAttribute('value')">
<button class="top-search__btn" type="button" onclick="document.topSearch.st.value ? document.topSearch.submit() : document.topSearch.st.focus();">
<span class="screenReaderText">Search</button>
</span>
</form>
</div>
</div>
<div class="apbar__right">
<div class="user-menu">
<a href="/login" tabindex="2" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item" tabindex="3">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Smartphone</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/manufactorer">Manufactorer</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Wearables</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Apps</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mobility</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Entertainment</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" tabindex="3" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Community</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>More</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/more/internal">Inside NextPit</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){pushEvent('subnav_open');document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function pushEvent(action,label,value){var cfg={event:'ApEvent',apEventCategory:'nav',apEventAction:action,apEventLabel:label};typeof value!=='undefined'&&(cfg.value=value);dataLayer.push(cfg);}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<svg style="height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
</svg>
<div class="containerBigContent">
<div class="onepcssgrid-1200 onepcssgrid-1200--noborder onepcssgrid-1200--with-background">
<div id="div-header" class="gptSlot gptSlot__header" style="height:100px;">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-header']){googletag.display('div-header');}else{document.getElementById('div-header').style.display='none';}});</script>
</div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="articleBreadcrumbs">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/smartphone">Smartphone</a></li>
<li><a href="https://www.nextpit.com/smartphone/hardware">Hardware</a></li>
<li><span>Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head</span>
</h1>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading">
<svg fill="#000000" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
<path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
<polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
<span class="ameta__text ameta__text--full">16 min read</span>
<span class="ameta__text ameta__text--short">16 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg fill="#000000" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
<span class="ameta__text ameta__text--full">1 Comment</span>
<span class="ameta__text ameta__text--short">1</span>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7695213/benjamin-lucks" data-miniprofile='{"userId": 7695213}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Benjamin Lucks</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2021-04-15T14:00:00Z" title="Apr 15, 2021, 4:00:00 PM">
<span class="articleAuthorLinkText">4 hours ago</span>
</time>
</div>
</div>
</header>
<div class="articleHeroImage">
<picture>
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fscl01.fonpit.de/userfiles/7695213/image/Kamera_Kampf_Find-X-3-Pro_vs_Galaxy-S-21-Ultra_NextPit-w810h462.jpg" alt="Camera shootout: Galaxy S21 Ultra vs. Oppo Find X3 Pro go head-to-head">
</picture>
</div>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>With innovations such as a microscope camera or a pair of telephoto lenses built into the smartphone's rear section, the Samsung Galaxy S21 Ultra and the Oppo Find X3 Pro are probably the most exciting camera phones of the year (so far!). It is inevitable that we draw comparisons between the two to see which is the better performer.&nbsp;</p>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-under_intro']){googletag.display('div-under_intro');}else{document.getElementById('div-under_intro').style.display='none';}});</script>
</div>
</div>
<div class="articlePart articlePartContent">
<p>With a modern, chic look and powerful hardware specifications, the <a href="https://www.nextpit.com/oppo-find-x3-pro-review" target="_blank">Oppo Find X3 Pro</a> and <a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review" target="_blank">Samsung's Galaxy S21 Ultra</a> go toe-to-toe against&nbsp;each other. These two models are the crème de la crème of the 2021 smartphone lineup so far, and they boast camera sensors that are in a league of their own. That is&nbsp;in addition to clever innovations such as a microscope camera, and as mentioned earlier, multiple telephoto lenses.</p><p>While it is a given that both these smartphones will end up capturing great-looking photos, the purpose of this article is to pick a clear winner.</p><ul>
<li><a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review" target="_blank">Samsung Galaxy S21 Ultra review</a></li>
<li><a href="https://www.nextpit.com/oppo-find-x3-pro-review" target="_blank">Oppo Find X3 Pro review</a></li>
</ul><p>But anyone who knows anything about art connoisseurs would realize that an objective review alone does not tell the whole story. There is no quarter given in the upcoming camera battle, so let us begin with the bare facts.</p><h2>Camera modules compared</h2><p>There they stand before me, the two opponents. Both have carefully&nbsp;waxed chests and wear organic Fairtrade natural cotton underpants that fit snugly. One is more confident than the other, but where do we see and identify the potential weakness in the&nbsp;Galaxy S21 Ultra and Find X3 Pro?</p><figure class="scrollContent">
<h2>Galaxy S21 Ultra vs Find X3 Pro - camera comparisons</h2>
<table border="0" cellpadding="0" cellspacing="0" class="entry-table-default" dir="ltr" style="width:100%;">
<caption>
The heart is where the matter is
</caption>
<thead>
<tr>
<th scope="col">Camera</th>
<th scope="col">Samsung Galaxy S21 Ultra</th>
<th scope="col">Oppo Find X3 Pro</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main camera</td>
<td>108 MP | f/1.8 | 1/1.33" | 24mm | PDAF |OIS</td>
<td>Sony IMX766 sensor | 50 MP | f/1.8 | 1/1.56" | 26mm | PDAF | OIS</td>
</tr>
<tr>
<td>Ultra wide-angle camera</td>
<td>12 MP | f/2.2 | 1/2.55" | 13mm | Dual Pixel AF</td>
<td>Sony IMX766 sensor | 50 MP | f/2.4 | 1/1.56" | 16mm | PDAF | 110° field of view</td>
</tr>
<tr>
<td>Telephoto camera</td>
<td>10MP | f/2.4 | 1/3.34" | 72mm | Dual Pixel AF | OIS</td>
<td>50MP | f/2.2 | 2x optical zoom with 52mm</td>
</tr>
<tr>
<td>2nd telephoto camera / microscope camera</td>
<td>10MP | f/4.9 | 1/3.24" | 240mm | Dual Pixel AF | OIS</td>
<td>3MP | f/3.0 | 30x magnification (60x digital)</td>
</tr>
<tr>
<td>Selfie cam</td>
<td>40 MP | f/2.2 | 26mm | 1/2.8" | PDAF</td>
<td>32 MP | f/2.4 | 26mm | 1/2.8" | PDAF</td>
</tr>
<tr>
<td>Video</td>
<td>Max: 8K at 24fps / HDR10+</td>
<td>Max: 4K at 60 fps / 10-bit video, DOL-HDR, LOG</td>
</tr>
</tbody>
</table>
</figure><p>Oppo relies on a pair of custom Sony sensors (50-megapixels each) for its camera module, which is used in the main camera and the ultra-wide-angle lens. In addition, there is a 13MP telephoto camera with 2x optical zoom, and of course, the microscope camera which remains a unique feature for 2021 smartphones - and in case you did not know, it offers up to 30x magnification.</p><p>Samsung&nbsp;on the other hand has a massive 108-megapixel shooter thanks to&nbsp;a slightly larger main sensor. Whatever is captured is subsequently downscaled to 12-megapixels via pixel binning, which also happens to be the resolution of the ultra-wide-angle camera. In addition to these two sensors, there are two telephoto lenses, one with a focal length of 70mm and a periscope camera with a 240mm&nbsp;focal length. To make things more exciting, both systems also offer optical&nbsp;image stabilization.</p><figure>
<img alt="Oppo Find X3 Neo NextPit 12" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Neo_NextPit-12-w300.jpg 300w" class="lazyload">
<figcaption>
Both smartphones have a quad-cam setup! / © NextPit
</figcaption>
</figure><p>Looking at the hardware specifications alone, the cameras on the Galaxy S21 Ultra look&nbsp;more impressive. The manufacturer has managed&nbsp;to cover a focal range of 13mm to 240mm&nbsp;and also uses a 24mm wide-angle lens for the main camera.</p><p>Oppo's camera setup has one advantage in that the wide and ultra-wide angle range use the same 50MP sensor and therefore, the image quality isn't downgraded on the ultrawide photos. Then there is the microscope camera using which you'll also be able to capture photos that no other handset – including the Galaxy S21 Ultra cannot capture at this point in time</p><h2>What really counts: Image comparison</h2><p>I have divided the comparison into the following clickable categories:</p><ol>
<li><a href="#zoom">From wide-angle to zoom - focal lengths and subjects.</a></li>
<li><a href="#hdr">From HDR to night mode - so much dynamic range in the photos</a></li>
<li><a href="#sharpness">From pixelated to sharpness - it's all about the details</a></li>
<li><a href="#selfie">From ugly to beautiful - portrait mode and selfies</a></li>
<li><a href="#fazit">Conclusion</a></li>
</ol><p>Across these categories, I tried&nbsp;to put myself in the shoes of the end-user as much as possible - namely, point-and-shoot types. How many people do you know who actually take photos while using the Pro Mode on their smartphones by manually adjusting the ISO settings and the like? That's why you won't find any measurements or ISO settings below. At the end of the day, it is&nbsp;what you get out of the photos, isn't it?</p><h2><a id="zoom"></a>1: From wide-angle to zoom - focal lengths and subjects</h2><p>Just a few weeks ago, I wrote a <a href="https://www.nextpit.com/oppo-find-x3-pro-versatile-camera-smartphone" target="_blank">love letter to the Oppo Find X3 Pro</a>, dubbing it as "the most versatile camera smartphone ever" because of its microscope camera. That addition allows you to take photos in a whole new way from an entirely atypical perspective. But can the smartphone live up to that claim when compared to the S21 Ultra?</p><h3>Galaxy S21 Ultra: Focal range from 13 to 240 mm</h3><p>If you purchased a DSLR or a DSLM with a lens kit, you can usually enjoy an optical focal length range of 28mm to about 70mm equivalent to 35 mm. With the Galaxy S21 Ultra, it's an impressive 13 to 240mm, as Samsung uses&nbsp;four cameras with different fixed focal lengths.</p><p>The gradation here is "13, 24, 70 and 240" - and everything else between these levels is made possible by a digital zoom from the smaller focal length in each case. The results look like these in the photos:</p><figure>
<img alt="Samsung Galaxy S21 Ultra Zoom Comparison" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Zoom_Comparison-w300.jpg 300w" class="lazyload">
<figcaption>
The optical focal length range of the S21 Ultra is quite impressive / © NextPit
</figcaption>
</figure><p>In addition to the varied optical focal lengths, Samsung also trumpets its "space zoom", which allows for 100x magnification. However, the results aren't really usable despite the 108MP main camera and 10x optical zoom capability.</p><figure>
<img alt="Samsung Galaxy S21 Space Zoom" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Space_Zoom-w300.jpg 300w" class="lazyload">
<figcaption>
The space zoom is technically impressive but doesn't make for good pictures! / © NextPit
</figcaption>
</figure><p>The space zoom is of course awesome if you ever want to take a&nbsp;peek at your neighbour's kitchen table. I had even thought about the possibility of these smartphones opening the door to a whole new way of "peeping" and spying - would you be interested in such an article?</p><h3>Oppo Find X3 Pro: Optical focal range from 16 to 52mm</h3><p>When it comes to covering the widest possible zoom range, the Oppo Find X3 Pro simply cannot compete. Not only is the ultra-wide-angle less wide with a 110-degree field of view, the 2x optical zoom only makes it to the 52mm equivalent of 35mm.</p><figure>
<img alt="Oppo Find X3 Pro Zoom Comparison" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Oppo_Find_X3_Pro_Zoom_Comparison-w300.jpg 300w" class="lazyload">
<figcaption>
The Find X3 Pro lacks the additional telephoto lens and the ultra-wide angle's performance is also less impressive, comparatively / © NextPit
</figcaption>
</figure><p>Oppo also relies on the support of digital zoom and thus still offers 20x magnification. However, the results aren't really usable either, and are far less impressive than Samsung's space zoom, even when giving it a go. Oppo does have one ace up its sleeve, though, and that is the microscope camera.</p><div class="ig_placeholder">
<a href="/gallery/oppo-find-x3-pro-microscope-camera-in-action?referrer=article">
<img src="https://fscl01.fonpit.de/userfiles/7695213/image/IMG20210316110629_2-max628x465.jpg" alt="Oppo-Find-X3-Pro-Microscope-1">
<div class="ig_infoBar">
<span class="arrow">›</span>
<div class="ig_infoBar_label">Image Gallery</div>
<div class="ig_infoBar_title">Oppo Find X3 Pro: Microscope camera in action!</div>
</div>
</a>
</div><p>This camera produces images with 30x optical magnification, allowing you to take pictures that have never been possible with any other smartphone prior. When it comes to capturing the widest possible variety of subjects, Oppo has a real advantage here. While you can still adjust yourself to compensate for the small degree of difference in terms of zoom, the Galaxy S21 Ultra is simply unable to keep up when it comes to snapping "microscopic" images.</p><h3>Interim conclusion on focal lengths: One point for the Galaxy S21 Ultra despite missing out on the microscope camera</h3><p>Still, I have to give the point here to the Galaxy S21 Ultra, simply because the optical focal length range is difficult to beat. Although a <a href="https://www.nextpit.com/tips-tricks-smartphone-photography" target="_blank">well-known trick for amateur photographers</a>&nbsp;exhorts the thought that "feet are the best telephoto lens", the 10x zoom of the S21 Ultra still comes in handy.</p><p>I'll get to the final quality of the photos later, by the way. For now, it's just about the range of possible subjects you can capture - be they close up or far away.</p><h2><a id="hdr"></a>2: From HDR to night mode - so much dynamic range in the photos</h2><p>HDR photography is also the current buzzword when it comes to smartphones today! Those who would rather indulge in "classic photography" may get a stomachache on a regular basis at the mention of HDR, but the handling of very bright and very dark image areas in just one image is important to many photographers who rely on nothing but their smartphones!</p><p>Here, both smartphones offer HDR modes that are automatically activated with a tap of the finger or remain permanently enabled if desired. Since there is not much to compare here technically - HDR in both phones is software-based and works by aggregating multiple shots, I'll focus on the results for now.</p><figure>
<img alt="HDR Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 1" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>Oppo's 2021 flagship delivers a few crisper colors in a head-to-head comparison and makes for a more dynamic image with HDR enabled. The house at the bottom of the screen is a little bit brighter, as are the rest of the image. Samsung tries to dim down the burnt-out sun a lot, while it appears much brighter on Oppo. Overall, the Find X3 Pro delivers the more impressive HDR image!</p><figure>
<img alt="HDR Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 2" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>In another HDR image, this time taken with a ultra-wide angle lens! If you head to the gallery with all the comparison photos in full resolution at the end of this article, you'll notice that the Find X3 Pro (right) captures much more detail. At the same time, the image is richer in contrast and once again, Oppo delivers the more vibrant colors.</p><figure>
<img alt="HDR Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 3" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/HDR_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>A prime example in HDR and lens tests: trees with bright sunlight blazing through the branches. Here, the Samsung Galaxy S21 Ultra does much better compared to the previous images, although I particularly like the ends of the branches better on the Find X3 Pro. However, there is heavy lens flare here, which breaks the image a bit.</p><figure>
<img alt="Night Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 1" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>At night, the world looks quite different! Here, Samsung does dabble with the brightness levels a lot more and hence, delivers a slightly artificial-looking image. What's interesting here is that Samsung generally exposes the images longer than Oppo's software solution on the Find X3 Pro. If you tend to concentrate on night mode equally as much as snapping photos during the daytime, then the Galaxy S21 Ultra is the better choice. I personally like the more natural-looking shots, though.</p><figure>
<img alt="Night Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 2" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_2-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>For this church shot, the exposure level is pretty similar on both handsets. Surprisingly, the Galaxy S21 Ultra's camera produces richer colors, which was rather not the case with HDR enabled. Since the image was taken with the ultra-wide cameras on both devices, the level of detail is higher on the Find X3 Pro when you look at the shot up close.</p><figure>
<img alt="Night Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 3" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Night_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_3-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>Few things pleased me as much about the Oppo Find X3 Pro in the review as the colors in night mode. Oppo's color management delivers more natural colors in my opinion, even if they are very warm overall. If you look at the prices displayed on the&nbsp;boards that sandwich the door, the contrast level is also a little bit higher. The individual products&nbsp; listed can be distinguished better than on the Galaxy S21 Ultra.</p><h3>Conclusion: Oppo Find X3 Pro has the higher dynamic range</h3><p>HDR and night modes are meant to bring details and colors out of scenes that are actually lost on cameras for most users. Dark areas become brighter, while bright areas end up darker - and this is where the Oppo Find X3 Pro comes out on top. This is mainly due to the more effective HDR implementation, which delivers good contrasts even in artificially overexposed areas and produces richer colors overall.</p><h2><a id="sharpness"></a>3: From pixelated to sharpness - it's all about the details</h2><p>With 108-megapixels, Samsung uses a sensor in the Galaxy S21 Ultra that produces incredibly large images. You can theoretically zoom further into the picture via the pinch-to-zoom gesture compared to the 50-megapixels that Oppo offers in the Find X3 Pro. However, both smartphones downscale the resolutions of their sensors and use pixel binning to produce better images at 12 megapixels (Samsung) or around 10 megapixels (Oppo). Let's take a look at the details:</p><figure>
<img alt="Samsung Galaxy S21 Ultra Detail Comparison 1" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_1-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra is on the left | Oppo Find X3 Pro is on the right/ © NextPit
</figcaption>
</figure><p>After both phones "binned" your pixels, it's hard to see any significant differences in the degree of detail. Even at this fairly high level of magnification, the wall's texture is clearly visible on both devices, and you can also make out the fine details of&nbsp;the gutters&nbsp;on both smartphones.</p><figure>
<img alt="Samsung Galaxy S21 Ultra Detail Comparison 2" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Detail_Comparison_2-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra is on the left | Oppo Find X3 Pro is on the right / © NextPit
</figcaption>
</figure><p>If you decide to capture photos using full resolution on both smartphones, then the sharpness level is obviously higher on the Samsung Galaxy S21 Ultra. Again, in this greatly zoomed-in section, the focus was not 100% identical. You can find the full-resolution image in the photos folder at the end of this article.</p><figure>
<img alt="Samsung Galaxy S21 Ultra Ultrawide Comparison" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Samsung_Galaxy_S21_Ultra_Ultrawide_Comparison-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>At ultra-wide angle, the Samsung Galaxy S21 Ultra cuts a surprisingly good performance! Because although the sensor's resolution is lower than the Oppo Find X3 Pro, and the level of detail is quite comparable. However, the Oppo's resolution is "only" 10 megapixels due to pixel-binning. However, the cars in the parking lot and the fonts on the Kaufland building can still be made out slightly better.</p><h3>Conclusion: Samsung Galaxy S21 Ultra is sharper</h3><p>The Samsung smartphone simply packs more megapixels when it comes to capturing photos with the main camera. However, that doesn't mean every picture is directly sharper. Here, I would&nbsp;like to once again point out that the HDR comparison involving the house sees the Find X3 Pro deliver&nbsp;the sharper image.</p><p>Still, this round goes to the Galaxy S21 Ultra for delivering a sharp image even when taken at ultra-wide angle, which is where it is a technically inferior shot. With the addition of laser autofocus, it also did a better job of focusing on the tree. A fact that should not be underestimated at all when taking snapshots on-the-fly!</p><h2><a id="selfie"></a>4: From ugly to beautiful - portrait mode and selfies</h2><p>Let us now move quickly to selfies and portrait mode! In a press call, a younger colleague once explicitly asked about selfie cams, since the young target group uses them so regularly. Fine, I'll use my coronavirus hairdo as a test!</p><figure>
<img alt="Portrait Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 1" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Portrait_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>That's right, I ripped off a billboard! Jokes aside, Oppo's portrait mode has a bit of trouble capturing non-live subjects in portrait mode. Samsung does a far better job of this and provides a significant bokeh effect. That was just an introduction though, as I found it to be quite interesting the deeper I dived.</p><figure>
<img alt="Selfie Comparison Samsung Galaxy S21 Ultra Oppo Find X3 Pro 1" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7695213/image/Selfie_Comparison_Samsung_Galaxy_S21_Ultra_Oppo_Find_X3_Pro_1-w300.jpg 300w" class="lazyload">
<figcaption>
Galaxy S21 Ultra on the left, Oppo Find X3 Pro on the right / © NextPit
</figcaption>
</figure><p>With a face in the frame, Oppo's portrait mode fares much better. On both smartphones, I really like that the focus gradient isn't too abrupt. The ends of that messy hairstyle don't completely blur out in the bokeh, but transitions slightly on both handsets. Personally, I like the skin tone and contrasts better on the Samsung Galaxy S21 Ultra. However, there aren't really any big differences here.</p><h3>Conclusion: Galaxy S21 Ultra wins by a whisker.</h3><p>If it wasn't for shooting objects with this mode, I would have settled for a draw here. But the fact that Oppo doesn't create any blur on the billboard even with the bokeh slider turned all the way up was a thorn in my side. Samsung does that better and is at least on par with the Find X3 Pro when it comes to selfies.</p><h2><a id="fazit"></a>Overall conclusion: Samsung Galaxy S21 Ultra still pips the Find X3 Pro</h2><p>And now, to declare the best student in the class, and thus the winner of a brand new and most importantly, brakeless fixie bike, I would like to announce the winner as the Samsung Galaxy S21 Ultra! If you take a close look at some shots, the smartphone is ahead in most of my categories and even the cool microscope camera of the Oppo Find X3 Pro could not do much to turn the tide in its favour</p><div class="quickSurvey" id="surveyId_3481">
<form action="#" method="POST" data-article-survey-id="3481">
<input name="surveyId" type="hidden" value="3481">
<input name="multiple" type="hidden" value="0">
<fieldset>
<legend>Which phone took better photos?</legend>
<ul id="answerOptions_3481">
<li id="answerOption_3481_18985">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_18985">Samsung Galaxy S21 Ultra</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_18985" type="radio" name="answerOption" value="18985" onclick="$('#answerOptions_3481 li').removeClass('answerChecked');$('#answerOption_3481_18985').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_3481_18986">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_18986">Oppo Find X3 Pro</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_18986" type="radio" name="answerOption" value="18986" onclick="$('#answerOptions_3481 li').removeClass('answerChecked');$('#answerOption_3481_18986').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
</ul>
</fieldset>
<fieldset>
<input type="hidden" name="vote" value="true">
<label>(Only one selection allowed)</label>
<div class="right">
<a class="showSurveyResult" href="#">View results</a>
<button class="btn-primary sendSurvey">VOTE!</button>
</div>
</fieldset>
</form>
<div class="clear"></div>
</div><p>As you shared in my <a href="https://www.nextpit.com/oppo-find-x3-pro-microscope-camera-how-it-works" target="_blank">special article about the Oppo microscope camera</a>, this feature is a nice gimmick to have and will struggle to hold its own in the long run as much as additional sharpness when zooming in. Still, I'd rather go on a photo tour with the Find X3 Pro in my pocket, as I like the colours immensely and I hardly ever take any telephoto photos in the first place. Moreover, one advantage that the Find X3 Pro has is the fact that its photos can be captured using the 10-bit colour pathway, something which has&nbsp;not been taken into consideration in this shootout.</p><p>This isn't due to any bias, but simply because HEIC files aren't easily accessed on the Internet or even on a computer. Most users will only be able to enjoy them on their smartphones, so they were less relevant in this comparison. But you can still read more about this in our review of the Find X3 Pro!</p><p style="text-align: center;"><a href="https://drive.google.com/drive/folders/1g6ZZzCLr_4hGXd9TiO0srW5IG9Yi3Zvo?usp=sharing" target="_blank"><strong>Here are all the full-resolution photos from this article</strong></a></p><p>In this camera review comparison, I tried to focus on the basic aspects and have now typed close to&nbsp;3,000 words. If you are&nbsp;interested in more sample photos, I've uploaded them all to a Google Drive folder for you to look through in full resolution. Beyond that, I'm eager for your feedback and would love to know if you find photo comparisons exciting in the future!</p>
</div>
<div class="articlePart articlePartContent">
<a class="ameta__label ameta__label--link" href="/smartphone">Smartphone</a>
<a class="ameta__label ameta__label--link" href="/comparisons">Versus</a>
<a class="ameta__label ameta__label--link" href="/smartphone/hardware">Hardware</a>
<a class="ameta__label ameta__label--link" href="/news/samsung">Samsung</a>
<a class="ameta__label ameta__label--link" href="/news/oppo">OPPO</a>
<a class="ameta__label ameta__label--link" href="/device/oppo-find-x3-pro">Oppo Find X3 Pro</a>
<a class="ameta__label ameta__label--link" href="/device/samsung-galaxy-s21-ultra">Samsung Galaxy S21 Ultra</a>
</div>
<div class="articlePart articlePartContent">
<a href="https://t.me/nextpit_com" data-gtm-below-article-notice-link="telegram" data-gtm-below-article-notice-link-view-event="article-telegram-link-view" data-gtm-below-article-notice-link-click-event="article-telegram-link-click" target="_blank" rel="noopener" style="text-decoration: none; color: #000;">
<div style="display: flex; margin: 3.3rem 0;">
<div style="margin-top: auto; margin-bottom: auto; margin-right: 1em; width: 80px;">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-telegram-square" width="24" height="24" viewBox="0 0 24 24">
<path id="telegram-2" fill="#29b6f6" d="M24,24l-24,0l0,-24l24,0l0,24Zm-7.744,-5.148c0.215,0.153 0.491,0.191 0.738,0.097c0.246,-0.093 0.428,-0.304 0.483,-0.56c0.579,-2.722 1.985,-9.614 2.512,-12.09c0.039,-0.187 -0.027,-0.381 -0.173,-0.506c-0.147,-0.124 -0.351,-0.16 -0.532,-0.093c-2.795,1.034 -11.404,4.264 -14.923,5.567c-0.223,0.082 -0.368,0.297 -0.361,0.533c0.008,0.235 0.167,0.44 0.395,0.509c1.578,0.471 3.65,1.128 3.65,1.128c0,0 0.967,2.924 1.472,4.41c0.063,0.187 0.21,0.334 0.402,0.384c0.193,0.05 0.397,-0.002 0.541,-0.138c0.811,-0.765 2.064,-1.948 2.064,-1.948c0,0 2.381,1.746 3.732,2.707Zm-7.34,-5.784l1.119,3.692l0.249,-2.338c0,0 4.324,-3.9 6.79,-6.124c0.072,-0.065 0.082,-0.174 0.022,-0.251c-0.06,-0.077 -0.169,-0.095 -0.251,-0.043c-2.857,1.825 -7.929,5.064 -7.929,5.064Z"/>
</svg>
</div>
<div>
Never miss a story with NextPit via &nbsp;<span style="text-decoration: underline; color: #1756ab;">Telegram 📲!</span>
</div>
</div>
</a>
</div>
<script>(function(){function countWords(ele){return ele.textContent.split(' ').length;}var snigel=true;var paras=document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p');var wordsPerPara=Array.prototype.slice.call(paras).map(countWords);if(paras.length){googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<125){continue;}wordsSinceLastAd=0;adCount++;addInlineLazy(paras[i],adCount)}});}function addInlineLazy(afterEl,adCount){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&adCount<=2){div.id='snhb-Incontent_'+adCount+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);}else{div.id='div-incontent_'+adCount;afterEl.parentNode.insertBefore(div,afterEl.nextSibling);var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',[[300,250]],div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);googletag.display(div.id);}}})();</script>
</div>
</div>
<div id="sticky-share-bar" class="sticky-share-bar">
<div class="sticky-share-bar__left">
</div>
<details class="sticky-share-bar__right">
<summary>
<div><svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M432,352c-22.6,0-43,9.4-57.5,24.4L159,268.7c0.7-4.1,1-8.4,1-12.7s-0.4-8.5-1-12.7l215.5-107.8
    c14.5,15,34.9,24.4,57.5,24.4c44.2,0,80-35.8,80-80S476.2,0,432,0s-80,35.8-80,80c0,4.3,0.4,8.5,1,12.7L137.5,200.4
    C123,185.4,102.6,176,80,176c-44.2,0-80,35.8-80,80c0,44.2,35.8,80,80,80c22.6,0,43-9.4,57.5-24.4L353,419.3c-0.7,4.1-1,8.4-1,12.7
      c0,44.2,35.8,80,80,80s80-35.8,80-80C512,387.8,476.2,352,432,352z"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown">
<ul class="sticky-share-bar__list">
<li><a class="sticky-share-bar__icon" id="share-fb-sticky_TOP" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Fgalaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a></li>
<li><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP" href="//twitter.com/share?text=Camera%20shootout%3A%20Galaxy%20S21%20Ultra%20vs.%20Oppo%20Find%20X3%20Pro%20go%20head-to-head&amp;url=https%3A%2F%2Fwww.nextpit.com%2Fgalaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison&amp;via=NextPitCOM" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
</article>
</main>
<div id="div-end_of_article" class="gptSlot gptSlot__end-of-article">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-end_of_article']){googletag.display('div-end_of_article');}else{document.getElementById('div-end_of_article').style.display='none';}});</script>
</div>
<section class="articleRecArticles">
<h2>Latest articles</h2>
<div class="articleRecArticles--row">
<article class="article-tile" onclick="window.open('/which-samsung-smartphone-should-i-buy', '_self')">
<a class="article-tile__link" href="/which-samsung-smartphone-should-i-buy">
<span class="article-tile__title">The best Samsung smartphones of 2021</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w320h256.jpg" class="lazyload" alt="The best Samsung smartphones of 2021">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
<article class="article-tile" onclick="window.open('/sony-xperia-2021-launch', '_self')">
<a class="article-tile__link" href="/sony-xperia-2021-launch">
<span class="article-tile__title">Sony announces 2021 lineup with third generation Xperia 1, Xperia 5 and Xperia 10 models</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7695213/image/Xperia_10_III_Teaser-w320h256.jpg" class="lazyload" alt="Sony announces 2021 lineup with third generation Xperia 1, Xperia 5 and Xperia 10 models">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
<article class="article-tile" onclick="window.open('/android-12-all-about-google-s-next-operating-system-version', '_self')">
<a class="article-tile__link" href="/android-12-all-about-google-s-next-operating-system-version">
<span class="article-tile__title">Android 12: Here's everything you wanted to know</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Android12-w320h256.jpg" class="lazyload" alt="Android 12: Here's everything you wanted to know">
</figure>
</a>
<span class="article-tile__author">Camila Rinaldi</span>
</article>
</div>
</section>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
1 Comment
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="618414">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
<li class="comment" id="comment2859650">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/7172040/storm" title="View profile" class="avatar__link" data-miniprofile='{"userId":7172040, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
                 avatar__image-wrap_svg">
<svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
</svg>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">45</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/7172040/storm">storm</a>
<span class="timestamp" title="Apr 15, 2021, 7:20:34 PM">
1 hour ago
</span>
<a class="commentLink" href="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison?c=2859650#comment2859650"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link to comment</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2859650">Oppo won some rounds, but the Samsung was better overall.</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2859650" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2859650,"articleId":618414,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2859650,"articleId":618414,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span></button>
<br class="contribRatingBreak" style="display: none"/>
</p>
</div>
<div class="commentButtons">
<button id="reply2859650" class="btn-secondary replyForm" data-reply='{"commentId":2859650,"articleId":618414,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Reply</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
</ul>
</li>
</ul>
</div>
</div>
</section>
<div id="sticky-footer-ad" class="sticky-footer-ad">
<div id="snhb-sticky_mobile-0" class="gptSlot gptSlot__sticky-footer">
<script>googletag.cmd.push(function(){googletag.display('snhb-sticky_mobile-0');});</script>
</div>
<button class="sticky-close-button" aria-label="Close this ad">✕</button>
</div>
</div>
<div class="article-grid__sidebar">
<aside class="article-sidebar">
<div class="article-sidebar__inner">
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">Recommended articles</div>
<article class="article-tile" onclick="window.open('/free-apps-of-the-week-15-2021', '_self')">
<a class="article-tile__link" href="/free-apps-of-the-week-15-2021">
<span class="article-tile__title">Free apps of the week: Grab these apps before they go paid again!</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/shutterstock_1030661497-w320h256.jpg" class="lazyload" alt="Free apps of the week: Grab these apps before they go paid again!">
</figure>
</a>
<span class="article-tile__author">Rahul Srinivas</span>
</article>
<article class="article-tile" onclick="window.open('/android-11-update-tracker', '_self')">
<a class="article-tile__link" href="/android-11-update-tracker">
<span class="article-tile__title">Android 11 tracker: List of smartphones slated to get the Android 11 update</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_android_11-w320h256.jpg" class="lazyload" alt="Android 11 tracker: List of smartphones slated to get the Android 11 update">
</figure>
</a>
<span class="article-tile__author">Rubens Eishima</span>
</article>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right']){googletag.display('div-sidebar_right');}else{document.getElementById('div-sidebar_right').style.display='none';}});</script>
</div>
</div>
</div>
<div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
<div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
<script>addJwPlayer('sidebar');</script>
</div>
<div id="div-sidebar_right_extra" class="gptSlot gptSlot__sidebar-right-extra">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_extra']){googletag.display('div-sidebar_right_extra');}else{document.getElementById('div-sidebar_right_extra').style.display='none';}});</script>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">FOLLOW US:</div>
<div class="article-sidebar__card">
<div class="follow-us follow-us--space-between follow-us--outer-hover">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube" width="24" height="24" viewBox="129.2 0 70.8 50">
<title>YouTube</title>
<path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
<g>
<path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
</g>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
</svg>
</a>
<a href="https://t.me/nextpit_com" data-gtm-follow-link-network="telegram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;">
<title>Telegram</title>
<path id="telegram-4" fill="#29b6f6" d="M12,0c-6.626,0 -12,5.372 -12,12c0,6.627 5.374,12 12,12c6.627,0 12,-5.373 12,-12c0,-6.628 -5.373,-12 -12,-12Zm3.224,17.871c0.188,0.133 0.43,0.166 0.646,0.085c0.215,-0.082 0.374,-0.267 0.422,-0.491c0.507,-2.382 1.737,-8.412 2.198,-10.578c0.035,-0.164 -0.023,-0.334 -0.151,-0.443c-0.129,-0.109 -0.307,-0.14 -0.465,-0.082c-2.446,0.906 -9.979,3.732 -13.058,4.871c-0.195,0.073 -0.322,0.26 -0.316,0.467c0.007,0.206 0.146,0.385 0.346,0.445c1.381,0.413 3.193,0.988 3.193,0.988c0,0 0.847,2.558 1.288,3.858c0.056,0.164 0.184,0.292 0.352,0.336c0.169,0.044 0.348,-0.002 0.474,-0.121c0.709,-0.669 1.805,-1.704 1.805,-1.704c0,0 2.084,1.527 3.266,2.369Zm-6.423,-5.062l0.98,3.231l0.218,-2.046c0,0 3.783,-3.413 5.941,-5.358c0.063,-0.057 0.071,-0.153 0.019,-0.22c-0.052,-0.067 -0.148,-0.083 -0.219,-0.037c-2.5,1.596 -6.939,4.43 -6.939,4.43Z"/>
</svg>
</a>
</div>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Thanks for signing up!</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Almost done! Check your email to confirm your subscription.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Stay app-to-date!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@example.com"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>I am subscribing to the Email newsletter. I have understood the <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>privacy policy</strong></a>.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/arrow.svg" alt="arrow icon"/>
<button class="newsletter-subscription-subscribe">Subscribe</button>
</div>
<span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right_bottom" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_bottom']){googletag.display('div-sidebar_right_bottom');}else{document.getElementById('div-sidebar_right_bottom').style.display='none';}});</script>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="sky-left-container" class="gptSlot__sky-left"></div>
<div id="sky-right-container" class="gptSlot__sky-right"></div>
<script>!(function(min300width,min160width,min120width){var skyLeftContainer=document.getElementById('sky-left-container');var skyRightContainer=document.getElementById('sky-right-container');if(!skyLeftContainer||!skyRightContainer||leftSkyscraperOffscreen(skyLeftContainer)){return;}var skyHeightMax=600;var skyHeightBuffer=20;var containerBottomBuffer=40;var rightFirst=true;var skyCfgs=[];var stableViewportHeight=getStableViewportHeight();var updateDebounced=debounce(update,500);update(true);window.addEventListener('resize',updateDebounced.bind(null,false));if(window.ResizeObserver){new window.ResizeObserver(updateDebounced.bind(null,false)).observe(skyLeftContainer);}else{var heightChangeTimer=null;var lastContainerHeight=skyLeftContainer.offsetHeight;(function run(){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==lastContainerHeight){updateDebounced();lastContainerHeight=containerHeight;}if(heightChangeTimer){clearTimeout(heightChangeTimer);}heightChangeTimer=setTimeout(run,1000);})();}function leftSkyscraperOffscreen(element){return element.getBoundingClientRect().left<-180;}function update(initial){initMissingSkyCfgs(initial);skyCfgs.forEach(completeSkyCfg);skyCfgs.forEach(insertSkyIntoDom);}function initMissingSkyCfgs(initial){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==skyRightContainer.offsetHeight){return;}var viewportHeight=getStableViewportHeight();var positionPointer=0;var oldAdCount=skyCfgs.length;var newAdCount=0;var skyscrapersPreloadCount=initial?3:0;while((positionPointer+skyHeightMax+containerBottomBuffer<=containerHeight)||(skyscrapersPreloadCount-newAdCount>0)){var skyCfg=skyCfgs[newAdCount];if(!skyCfg){skyCfgs.push({position:positionPointer});}else if(skyCfg.position!==positionPointer){var oldCfg=skyCfg;skyCfgs[newAdCount]={position:positionPointer};deleteSky(oldCfg);}newAdCount++;positionPointer+=viewportHeight+skyHeightMax+skyHeightBuffer;}if(newAdCount<oldAdCount){skyCfgs.splice(newAdCount).forEach(deleteSky);}}function completeSkyCfg(skyCfg,index){if(skyCfg.div){return;}var div=document.createElement('div');if(rightFirst&&index%2===0){div.id='div-skyscraper_right_'+Math.ceil((index+1)/2);skyCfg.parent=skyRightContainer;skyCfg.adUnit='skyscraper_right';}else{div.id='div-skyscraper_left_'+Math.ceil((index+1)/2);skyCfg.parent=skyLeftContainer;skyCfg.adUnit='skyscraper_left';}skyCfg.div=div;}function insertSkyIntoDom(skyCfg){if(skyCfg.inserted){return;}var div=skyCfg.div;div.style.top=skyCfg.position+'px';div.classList.add('gptSlot');skyCfg.parent.appendChild(div);skyCfg.inserted=true;var test=false;if(test){div.style.width='120px';div.style.height='600px';div.style.backgroundColor='red';return;}googletag.cmd.push(function(){if(!gptAdSlotMap[div.id]){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(min300width,min160width,min120width)
var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_en/'+skyCfg.adUnit,[[120,600]],div.id).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}googletag.display(div.id);});}function deleteSky(skyCfg){var divId=skyCfg.div.id;var deletedSlot=window.gptAdSlotMap[divId];delete window.gptAdSlotMap[divId];window.gptAdSlots=window.gptAdSlots.filter(function(slot){return slot.getSlotElementId()!==divId;});skyCfg.parent.removeChild(skyCfg.div);googletag.cmd.push(function(){window.googletag.destroySlots([deletedSlot]);});}function getStableViewportHeight(){var currentViewportHeight=window.innerHeight;if(!stableViewportHeight){return currentViewportHeight;}var threshold=100;var diff=Math.abs(stableViewportHeight-currentViewportHeight);if(diff<threshold){return stableViewportHeight;}return stableViewportHeight=currentViewportHeight;}function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}})(1859,1578,1498);</script>
</div>
</div>
</div>
<div id="snhb-Bottom_Unit-0" class="gptSlot gptSlot__above-footer">
<script>googletag.cmd.push(function(){googletag.display('snhb-Bottom_Unit-0');});</script>
</div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" id="google-register" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-google-sign-in" width="24" height="24" viewBox="0 0 24 24">
<title>Google Sign-In</title>
<path d="M17.64,9.20454545 C17.64,8.56636364 17.5827273,7.95272727 17.4763636,7.36363636 L9,7.36363636 L9,10.845 L13.8436364,10.845 C13.635,11.97 13.0009091,12.9231818 12.0477273,13.5613636 L12.0477273,15.8195455 L14.9563636,15.8195455 C16.6581818,14.2527273 17.64,11.9454545 17.64,9.20454545 L17.64,9.20454545 Z" id="Shape1" fill="#4285F4" sketch:type="MSShapeGroup"></path>
<path d="M9,18 C11.43,18 13.4672727,17.1940909 14.9563636,15.8195455 L12.0477273,13.5613636 C11.2418182,14.1013636 10.2109091,14.4204545 9,14.4204545 C6.65590909,14.4204545 4.67181818,12.8372727 3.96409091,10.71 L0.957272727,10.71 L0.957272727,13.0418182 C2.43818182,15.9831818 5.48181818,18 9,18 L9,18 Z" id="Shape2" fill="#34A853" sketch:type="MSShapeGroup"></path>
<path d="M3.96409091,10.71 C3.78409091,10.17 3.68181818,9.59318182 3.68181818,9 C3.68181818,8.40681818 3.78409091,7.83 3.96409091,7.29 L3.96409091,4.95818182 L0.957272727,4.95818182 C0.347727273,6.17318182 0,7.54772727 0,9 C0,10.4522727 0.347727273,11.8268182 0.957272727,13.0418182 L3.96409091,10.71 L3.96409091,10.71 Z" id="Shape3" fill="#FBBC05" sketch:type="MSShapeGroup"></path>
<path d="M9,3.57954545 C10.3213636,3.57954545 11.5077273,4.03363636 12.4404545,4.92545455 L15.0218182,2.34409091 C13.4631818,0.891818182 11.4259091,0 9,0 C5.48181818,0 2.43818182,2.01681818 0.957272727,4.95818182 L3.96409091,7.29 C4.67181818,5.16272727 6.65590909,3.57954545 9,3.57954545 L9,3.57954545 Z" id="Shape4" fill="#EA4335" sketch:type="MSShapeGroup"></path>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-id4me" width="24" height="24" viewBox="0 0 100 100">
<title>ID4me</title>
<rect class="svg-fill" width="100" height="100" rx="16.99"></rect>
<path class="svg-text" d="M36.28,18.65h29A17.5,17.5,0,0,1,82.73,36.12V63.51A17.54,17.54,0,0,1,65.25,81H43.63l7.66-10.93H64.7A7.12,7.12,0,0,0,71.8,63V36.73a7.06,7.06,0,0,0-7.1-7.1H47.21v35.8L36.28,81V18.65Z"></path>
<polygon class="svg-text" points="17.27 18.65 17.27 80.94 28.2 80.94 28.2 18.65 17.27 18.65 17.27 18.65"></polygon>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="wrapperWide">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><strong>News</strong></a>
<a rel="nodigidip" href="/best-products"><strong>Best List</strong></a>
<a rel="nodigidip" href="/how-to"><strong>How To</strong></a>
<a rel="nodigidip" href="/opinion"><strong>Opinion</strong></a>
<a rel="nodigidip" href="/polls"><strong>Polls</strong></a>
<a rel="nodigidip" href="/deals"><strong>Deals</strong></a>
<a rel="nodigidip" href="/reviews"><strong>Reviews</strong></a>
<a rel="nodigidip" href="/comparisons"><strong>Versus</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><strong>Smartphone</strong></a>
<a rel="nodigidip" href="/wearables"><strong>Wearables</strong></a>
<a rel="nodigidip" href="/apps"><strong>Apps</strong></a>
<a rel="nodigidip" href="/entertainment"><strong>Entertainment</strong></a>
<a rel="nodigidip" href="/mobility"><strong>Mobility</strong></a>
<a rel="nodigidip" href="/smart-home"><strong>Smart Home</strong></a>
<a rel="nodigidip" href="/more"><strong>More</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Hot Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s21-ultra-review">Samsung Galaxy S21 Ultra</a>
<a href="https://www.nextpit.com/xiaomi-mi10i-review-not-without-its-flaws">Xiaomi Mi10i Review: Not without its flaws</a>
<a href="https://www.nextpit.com/samsung-galaxy-fit-2-review">Samsung Galaxy Fit 2 review: Chic alternative to the Mi Band</a>
<a href="https://www.nextpit.com/best-android-games">The best Android and iOS games in 2020</a>
<a href="https://www.nextpit.com/best-camera-phones">The best smartphone cameras in 2020</a>
<a href="https://www.nextpit.com/how-to-factory-reset-android">How to factory reset Android smartphones</a>
<a href="https://www.nextpit.com/how-to-uninstall-preinstalled-android-apps">How to uninstall bloatware and delete preinstalled apps on Android</a>
<a href="https://www.nextpit.com/galleries">Galerien</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/kamera-kampf-galaxy-s21-ultra-vs-oppo-find-x3-pro" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/comparaciones" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/samsung-galaxy-s21-ultra-vs-oppo-find-x3-pro-comparativo-cameras" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/samsung-galaxy-s21-ultra-oppo-find-x3-pro-comparatif-photo" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/confronti" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.com/galaxy-s21-ultra-vs-oppo-find-x3-pro-camera-comparison" class="selector en">
<span>English
<span class="footerdomain">nextpit.com</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook-square" width="24" height="24" viewBox="0 0 24 24">
<title>Facebook</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter-square" width="24" height="24" viewBox="0 0 24 24">
<title>Twitter Logo</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube-square" width="24" height="24" viewBox="0 0 24 24">
<title>YouTube</title>
<path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram-square" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132"/>
<rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss-square" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(){if(!/[\?&]ampComment=/.test(window.location.search)){return;}var intervalTotalDuration=1000;var intervalIncrements=50;var intervalCount=intervalTotalDuration/intervalIncrements;var interval=null;var positionElement=document.getElementById('ampComment');var textarea=document.querySelector('#formNewComment2 .commentTextArea');var loginButton=!AP.req.loggedIn&&document.querySelector('#comments .articleWriteComment');function removeRequestParam(){history.replaceState({},document.title,document.location.href.replace(/[\?&]ampComment=[^&#]+/,''));}function clearIntervalAndListener(e){console.log('[amp] user has interacted',e);clearInterval(interval);window.removeEventListener('keypress',clearIntervalAndListener,true);window.removeEventListener('click',clearIntervalAndListener,true);window.removeEventListener('touchstart',clearIntervalAndListener,true);}function repositionAndFocusTextarea(){console.log('[amp] repositioning/focusing with '+intervalCount+' times left');positionElement.scrollIntoView(true);textarea.focus();if(!intervalCount--){clearIntervalAndListener({});}}function tryClickingSigninButton(){console.log('[amp] repositioning/clicking with '+intervalCount+' times left');if(AP.req.signInButtonReady){console.log('[amp] clicking signin button');loginButton.click();removeRequestParam();return;}if(!intervalCount--){clearIntervalAndListener({});}}if(loginButton){console.log('[amp] setting loginbutton interval and adding interaction listeners');tryClickingSigninButton();interval=setInterval(tryClickingSigninButton,intervalIncrements);}else if(textarea){console.log('[amp] setting textarea interval and adding interaction listeners');removeRequestParam();repositionAndFocusTextarea();interval=setInterval(repositionAndFocusTextarea,intervalIncrements);}window.addEventListener('keypress',clearIntervalAndListener,true);window.addEventListener('click',clearIntervalAndListener,true);window.addEventListener('touchstart',clearIntervalAndListener,true);})();</script>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","snigel-amp-bottom-sticky-ad":"PARTIAL","test-on":"ON","AG-1890-amp":"ON","jwplayer-sidebar":"PARTIAL","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","AG-3207-minify-js":"ON","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","snigel-mobile-leaderboard":"PARTIAL","AG-3354-amp-every-second-paragraph":"PARTIAL","id4me":"ON","logged-out-comments":"ON","snigel-amp-above-footer":"PARTIAL","discussion-new-buttons":"ON","ads-header":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-2912-ad-end-of-article":"ON","snigel-bottom-sticky-ad":"PARTIAL","contribution-drafts":"ON","surface-comments":"ON","snigel-above-footer":"PARTIAL","snigel-amp-header":"PARTIAL","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1618512742083"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-a143b0.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-993859.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-cf90fa.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":true,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":["samsung","oppo","1783"],"allTaggedDevices":[{"id":1778,"name":"Samsung Galaxy S21 Ultra"},{"id":1783,"name":"Oppo Find X3 Pro"}],"articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!","device_page_heading_news_articles":"Related News Articles","article_readingTime":"{0} min read","comments_numComments":"{0} comments","comments_noComments":"No comments","comments_oneComment":"1 Comment","recommended_articles":"Recommended articles"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-9132ae.js"></script>
</body>
</html>
