<!DOCTYPE HTML>
<html lang="en">
<head>
<meta name="robots" content="max-image-preview:large"/> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitCOM">
<meta name="twitter:creator" content="@NextPitCOM">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Davinci Resolve app review: Professional video editing on the iPad | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="Davinci Resolve is coming to the iPad. NextPit reviewed the powerful video editing program and discovered differences with the desktop version.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.com/davinci-resolve-ipad-review">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero.jpg">
<meta charset="utf-8"/>
<meta name="description" content="Davinci Resolve is coming to the iPad. NextPit reviewed the powerful video editing program and discovered differences with the desktop version."/>
<meta name="keywords" content="davinci resolve ipad, ipad, davinci resolve, video editing program, video editing software, video editing program, video editing, tablet, test, tested, best, review, experience, difference"/>
<meta name="news_keywords" content="davinci resolve ipad, ipad, davinci resolve, video editing program, video editing software, video editing program, video editing, tablet, test, tested, best, review, experience, difference"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#ffffff">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Davinci Resolve app review: Professional video editing on the iPad | NextPit</title>
<link rel="canonical" href="https://www.nextpit.com/davinci-resolve-ipad-review"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everything about smartphones, tablets, Android, and iOS in our blog, forum and community"/>
<link rel="alternate" hreflang="de" href="https://www.nextpit.de/davinci-resolve-ipad-test"/>
<link rel="alternate" hreflang="en" href="https://www.nextpit.com/davinci-resolve-ipad-review"/>
<link rel="alternate" hreflang="fr" href="https://www.nextpit.fr/davinci-resolve-ipad-test-complet"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (en)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/img/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/img/icon/favicon-16x16.png">
<link rel="manifest" href="/manifest.json?v=6" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=6" color="#5bbad5">
<meta name="msapplication-TileColor" content="#b91d47">
<link rel="icon" href="/img/icon/favicon.svg">
<meta name="theme-color" content="#ffffff">
<script async src="https://www.googletagmanager.com/gtag/js" data-pagespeed-no-defer></script>
<script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script>
<script data-pagespeed-no-defer>window.dataLayer=window.dataLayer||[];var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-5';var ga4TrackerAllLang='G-Q0D64HNXBN';var ga4TrackerId='G-F387SE73SS';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;window['ga-disable-'+gaTrackerId]=true;window['ga-disable-'+ga4TrackerAllLang]=true;window['ga-disable-'+ga4TrackerId]=true;}var gaParameters={"dimension1":"Stefan Möllenhoff"};var ga4Parameters={"anonymize_ip":true,"content_group1":"articles","content_group2":"FULL_REVIEW","transport_type":"beacon","custom_map":{"dimension1":"Stefan Möllenhoff"}};function gtag(){dataLayer.push(arguments);}gtag('consent','default',{'ad_storage':'denied','analytics_storage':'denied',wait_for_update:5000,});gtag('js',new Date());gtag('config',ga4TrackerAllLang,ga4Parameters);gtag('config',ga4TrackerId,ga4Parameters);function NP_initGA(disableStorage){if(window.NP_GALoaded){return;}window.NP_GALoaded=true;if(disableStorage){gaParameters.storage='none';gaParameters.storeGac=false;gaParameters.clientId='np-693806869';}var gaContentGroup='FULL_REVIEW';executeForTracker(gaTrackerAllLang);executeForTracker(gaTrackerId,'localeTracker');function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',trackerName,gaParameters);}else{ga('create',trackingId,'auto',gaParameters);}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');ga(commandPrefix+'set','contentGroup1',gaContentGroup);ga(commandPrefix+'set','contentGroup2','articles');ga(commandPrefix+'send','pageview');}}setTimeout(function(){if(typeof __tcfapi==='undefined'){NP_initGA(true);NP_enableScript();}else{__tcfapi('ping',2,function(pingReturn){if(!pingReturn.cmpLoaded){NP_initGA(true);NP_enableScript();}})}},5000);</script>
<script data-pagespeed-no-defer>window.googletag=window.googletag||{cmd:[]};window.gptAdSlots=window.gptAdSlots||{};window.gptAdSlotMap=window.gptAdSlotMap||{};window.activeLots=[];window.adQueue=[];</script>
<script data-pagespeed-no-defer>window.gptMapping={adSizes:function(mapping){const arr=[]
mapping.forEach(function(size){size[1].forEach(function(s){arr.push(s)})})
return arr;},header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build()},mpu_mobile_mapping:function(){return googletag.sizeMapping().addSize([0,0],[[300,250]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600]]).addSize([0,0],[]).build();},sidebar_small_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,250]]).addSize([0,0],[]).build();},skyscraper_mapping:function(){var margin=50,contentWidth=1220;return googletag.sizeMapping().addSize([contentWidth+(300*2)+margin,800],[[300,600],[160,600],[120,600]]).addSize([contentWidth+(160*2)+margin,800],[[160,600],[120,600]]).addSize([contentWidth+(120*2)+margin,800],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},large_leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build();},bottom_adhesive_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,50]]).build();},bottom_adhesive_mapping_big:function(){return googletag.sizeMapping().addSize([1280,600],[[728,90]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100]]).build();},under_intro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},end_of_article_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],'fluid']).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250]]).addSize([800,600],[[728,90]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,250]]).build()}}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-under_intro']=function(){const mapping=window.gptMapping['under_intro_mapping']();return googletag.defineSlot('/3467634/androidpit_en/under_intro',window.gptMapping.adSizes(mapping),'div-under_intro').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-sticky_mobile_footer']=function(){const mapping=window.gptMapping['bottom_adhesive_mapping_big']();return googletag.defineSlot('/3467634/androidpit_en/sticky_mobile_footer',window.gptMapping.adSizes(mapping),'div-sticky_mobile_footer').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>gptAdSlotMap['div-skyscraper_left']=function(){const mapping=window.gptMapping['skyscraper_mapping']();return googletag.defineSlot('/3467634/androidpit_en/skyscraper_left',window.gptMapping.adSizes(mapping),'div-skyscraper_left').defineSizeMapping(mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"])}</script>
<script data-pagespeed-no-defer>googletag.cmd.push(function(){Object.keys(gptAdSlotMap).forEach(function(id){gptAdSlots[id]=gptAdSlotMap[id]();});googletag.pubads().setCentering(true);googletag.pubads().collapseEmptyDivs();});</script>
<script data-pagespeed-no-defer data-cfasync="false">
    window.activeLots = [{"adUnit":"header","placement":"adngin-header-0","lazyLoad":false},{"adUnit":"end_of_article","placement":"adngin-end_of_article-0","lazyLoad":true},{"adUnit":"bottom_unit","placement":"adngin-bottom_unit-0","lazyLoad":true}];
    window.snigelPubConf = {
      "adengine": {
        "activeLots": window.activeLots,
        "additionalGptAdSlotIds": Object.keys(window.gptAdSlotMap)
      }
    }

    window.NP_load = function (src, cbs) {
      var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
      script.src = src;
      if (typeof cbs === 'function') {
        cbs(script);
      }
      var scripts = document.getElementsByTagName('script')[0] || document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
      scripts.parentNode.insertBefore(script, scripts);
    }

    window.NP_enableScript = function () {
      const scripts = document.querySelectorAll('script[type="text/wait-for-consent"]');
      for (let i = 0; i < scripts.length; i++) {
        const s = scripts[i];
        const e = s.cloneNode(true);
        e.setAttribute('type', 'text/javascript')
        s.after(e);
        s.remove();
      }
    }

    window.addEventListener("adnginLoaderReady", function() {
      const vendors = [];


      adconsent.gdpr('setCustomVendors', vendors.map(vendor => vendor.vendor))
      adconsent.gdpr('getCustomVendorsConsent', vendors.map((vendor) => vendor.vendor.id), function (consent) {
        vendors.forEach((vendor) => {
          if (consent[vendor.vendor.id] && typeof vendor.enable === 'function') {
            vendor.enable()
          }
        })
      })

      __tcfapi('addEventListener', 2, function (tcData, success) {
        if (success && (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete')) {
          window.NP_enableScript();

          if (!tcData.gdprApplies) {
            window.NP_initGA();
            gtag('consent', 'update', {
              'ad_storage': 'granted',
              'analytics_storage': 'granted'
            })
            vendors.forEach(vendor => {
              if (typeof vendor.enable === 'function') {
                vendor.enable()
              }
            })
          } else if (tcData.purpose.consents[1]) {
            window.NP_initGA()
            gtag('consent', 'update', {
              'ad_storage': 'granted',
              'analytics_storage': 'granted'
            })
          } else {
            window.NP_initGA(true /* cookie less */)
            gtag('consent', 'update', {
              'ad_storage': 'denied',
              'analytics_storage': 'denied'
            })
          }
        }
      })

      adngin.queue.push(function() {
        window.adQueue.forEach(function (cb) {
          if (typeof cb === 'function') {
            cb();
          }
        })
        window.adQueue = adngin.queue;
      });
    });
  </script>
<script data-pagespeed-no-defer async data-cfasync="false" src="https://cdn.snigelweb.com/adengine/nextpit.com/loader.js"></script>
<script>window.NP_JWPlayerLoaded=function(){window.NP_JWPlayerReady=true;}</script>
<script async src="https://ssl.p.jwpcdn.com/player/v/8.25.8/jwplayer.js" onload="NP_JWPlayerLoaded()"></script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-8bf40c.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-bcf9e3.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'en_US',localPrefix:'/en/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Errors have occured!';var gl_fatalMsg='An unexpected error has occurred.';var gl_error='Error:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-3.6.0.min.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||(/^(http(s)?:\/\/)?[\w]+\.(androidpit|nextpit)\./.test(settings.url)&&settings.url.indexOf('workers.dev')===-1)){xhr.setRequestHeader('X-Csrf-Token','oC72ALTpDMCw3TOvvDbdS8k/HxROufSNu9Ebe1hQDi8=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const navbar = $('.navbar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        navbar.removeClass('down').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            navbar.removeClass('up').addClass('down');
        }
      }
      
      lastScrollTop = wtop
    }

    $(function (){
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<style>.jw-shelf-widget .jw-related-shelf-item-title{background-color:#fff}@media (prefers-color-scheme:dark){.jw-shelf-widget .jw-related-shelf-item-title{background-color:#272526}}.articlePartContent .gallery__slide figure img{object-fit:contain!important}</style>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.com/","sameAs":["https://www.facebook.com/wearenextpit","https://twitter.com/NextPitCOM","https://www.youtube.com/user/AndroidPITcom?sub_confirmation\u003d1","https://www.instagram.com/nextpit_com","https://t.me/nextpit_com"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":"https://static.npstatic.com/img/logo/nextpit_logo-480x120.png"}</script>
<script>
    function showJobbioHorizontal () {
      $(() => {
        const $jobbio = $('#jobbio-horizontal');
        if (!jobbio_horizontal || $jobbio.length === 0) {
          return;
        }

        const $paragraphs = $('.articlePartContent > p');
        const count = $paragraphs.length;
        if (count < 6) {
          return;
        } else {
          const $el = $paragraphs.eq(1);
          $el.after($jobbio);
          $jobbio.show();
        }

        jobbio_horizontal.widget({
          container: "jobbio-horizontal",
          slug: $jobbio.data('slug'),
          count: $jobbio.data('count'),
          type: $jobbio.data('type'),
          content: 'jobs'
        })
      })
    }
    </script>
<script src="https://static.npstatic.com/js/libs/jobbio_horizontal.js" data-src="https://d1pywsqd87ew9v.cloudfront.net/partner_fluid_widgets_v1.5/horizontal.js" id="jobbio-horizontal-script" async onload="showJobbioHorizontal()"></script>
<script>
  function showJobbioMasonry () {
    $(() => {
      const $jobbio = $('#jobbio-masonry');
      if (!jobbio_masonry || $jobbio.length === 0) {
        return;
      }

      jobbio_masonry.widget({
        container: "jobbio-masonry",
        slug: $jobbio.data('slug'),
        count: $jobbio.data('count'),
        type: $jobbio.data('type'),
        content: 'jobs'
      })
    })
  }
</script>
<script src="https://static.npstatic.com/js/libs/jobbio_masonry.js" data-src="https://d1pywsqd87ew9v.cloudfront.net/partner_fluid_widgets_v1.5/masonry.js" id="jobbio-masonry-script" async onload="showJobbioMasonry()"></script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-0cedb2.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.nextpit.com/davinci-resolve-ipad-review"},"headline":"Davinci Resolve app review: Professional video editing on the iPad","description":"Davinci Resolve is coming to the iPad. NextPit reviewed the powerful video editing program and discovered differences with the desktop version.","inLanguage":"en","datePublished":"2022-12-30T00:00:01Z","dateModified":"2022-12-29T11:30:46Z","author":{"@type":"Person","name":"Stefan Möllenhoff","url":"https://www.nextpit.com/user/7446224/stefan-moellenhoff"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/nextpit_logo-224x60.png","height":60,"width":224}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.com/"},{"@type":"ListItem","position":2,"name":"Smartphone","item":"https://www.nextpit.com/smartphone"},{"@type":"ListItem","position":3,"name":"Tablet","item":"https://www.nextpit.com/smartphone/tablet"},{"@type":"ListItem","position":4,"name":"Davinci Resolve app review: Professional video editing on the iPad","item":"https://www.nextpit.com/davinci-resolve-ipad-review"}]}</script>
</head>
<body>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a href="/" class="apbar__label"><span>Tech &amp; Community</span></a>
</div>
<div class="apbar__middle">
<a href="/" class="apbar__logo__link">
<picture title="To the NextPit homepage">
<source srcset="https://static.npstatic.com/img/logo/NextPit-logo-white.svg" media="(prefers-color-scheme: dark)">
<img alt="NextPit" src="https://static.npstatic.com/img/logo/NextPit-logo-black.svg">
</picture>
</a>
<script>function blurTopSearch(input){if(input.value){input.setAttribute('value',input.value);document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}else{input.removeAttribute('value');document.querySelector('.apbar__inner').classList.remove('apbar__inner--with-search');}}function handleTopSearch(){if(document.topSearch.st.value){document.topSearch.submit()}else{document.topSearch.st.focus()
document.querySelector('.apbar__inner').classList.add('apbar__inner--with-search')}}</script>
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" onblur="blurTopSearch(this)">
<button class="top-search__btn" type="button" onclick="handleTopSearch()">
<span class="screenReaderText">Search</span>
</button>
</form>
</div>
</div>
<div class="apbar__right">
<div id="sticky-share-bar" class="sticky-share-bar">
<details class="sticky-share-bar__right">
<summary>
<div> <svg role="img" class="svg-icon svg-icon-svg-share ">
<use href="/styles/svg/sprites.svg?v=22#svg-share"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown" onclick="this.parentNode.removeAttribute('open')">
<ul class="share-bar sticky-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-sticky_TOP" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-sticky_TOP" rel="noopener" href="//twitter.com/share?text=Davinci%20Resolve%20app%20review%3A%20Professional%20video%20editing%20on%20the%20iPad&amp;url=https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review&amp;via=NextPitCOM" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-sticky_TOP" rel="noopener" href="whatsapp://send?text=Davinci%20Resolve%20app%20review%3A%20Professional%20video%20editing%20on%20the%20iPad%20https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review" data-swbar-id="sticky_TOP" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-sticky_TOP" rel="noopener" data-swbar-type="clipboard" data-swbar-id="sticky_TOP" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
<div class="user-menu">
<a href="/login" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.pathname + window.location.search + window.location.hash)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Smartphone</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/best-lists">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/versus">Versus</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/opinion">Opinion</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/manufacturer">Manufacturer</a>
</li>
<li class="navbar__subitem">
<a href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Wearables</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/reviews">Reviews</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/headphones">Headphones</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a href="/wearables/fitness">Fitness Tracker</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Apps</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/apps/best-list">Best Lists</a>
</li>
<li class="navbar__subitem">
<a href="/apps/how-to">How To</a>
</li>
<li class="navbar__subitem">
<a href="/apps/games">Games</a>
</li>
<li class="navbar__subitem">
<a href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Mobility</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Entertainment</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/video-music-streaming">Music/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-jobbio" class="navbar__item">
<a href="https://jobs.nextpit.com" class="navbar__link navbar__link--jobs">Jobs</a>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>Community</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a href="/staff">Editors</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav">
<a href="/more" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>More</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<span class="navbar__caption"><span>More</span></span>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a href="/deals">Deals</a>
</li>
<li class="navbar__subitem">
<a href="/more/winner-losers">Winner and Losers</a>
</li>
<li class="navbar__subitem">
<a href="/more/internal">Inside NextPit</a>
</li>
<li class="navbar__subitem">
<a href="/more/buying-guide">Buying Guide</a>
</li>
<li class="navbar__subitem">
<a href="/all-devices">All Devices</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<div class="containerContent">
<div class="contentWrapper">
<div id="adngin-header-0" class="gptSlot gptSlot__header"></div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<div class="articleContentWrapper">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="breadcrumbs--simple">
<ul>
<li><a href="https://www.nextpit.com/">Home</a></li>
<li><a href="https://www.nextpit.com/smartphone">Smartphone</a></li>
<li><a href="https://www.nextpit.com/smartphone/tablet">Tablet</a></li>
<li><span>Davinci Resolve app review: Professional video editing on the iPad</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Davinci Resolve app review: Professional video editing on the iPad</span>
</h1>
<div class="articleBelowHeader">
</div>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading" title="12 min read">
<svg role="img" class="svg-icon svg-icon-svg-clock ">
<use href="/styles/svg/sprites.svg?v=22#svg-clock"/>
</svg>
<span class="ameta__text ameta__text--full">12 min read</span>
<span class="ameta__text ameta__text--short">12 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg role="img" class="svg-icon svg-icon-svg-comment-bubble ">
<use href="/styles/svg/sprites.svg?v=22#svg-comment-bubble"/>
</svg>
<span class="ameta__text ameta__text--full">No comments</span>
<span class="ameta__text ameta__text--short">0</span>
</a>
<a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review" target="_blank" rel="noopener" class="ameta__pocket" title="Save to Pocket">
<svg role="img" class="svg-icon svg-icon-svg-pocket ">
<use href="/styles/svg/sprites.svg?v=22#svg-pocket"/>
</svg>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7446224/stefan-moellenhoff" data-miniprofile='{"userId": 7446224}' rel="me author">
<span class="screenReaderText">Authored by:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Stefan Möllenhoff</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2022-12-30T00:00:01Z" title="Dec 30, 2022, 1:00:01 AM">
<span class="articleAuthorLinkText">17 minutes ago</span>
</time>
</div>
</div>
</header>
<figure class="articleHeroImage">
<picture>
<source srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-hero-w810h462.jpg" alt="nextpit blackmagic davinci resolve hero" title="Davinci Resolve app review: Professional video editing on the iPad">
</picture>
<figcaption> &copy; NextPit</figcaption>
</figure>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>Blackmagic's DaVinci Resolve has always been one of the recommendations&nbsp;among video editing enthusiasts. The basic version of the free video editing software offers a range of functions that can hold its own against the likes of Adobe Premiere, Final Cut, and others. Now that DaVinci Resolve is coming to the iPad. NextPit reviewed the video editing program and discovered that it lacks only one major feature on the tablet compared to the desktop version.</p><nav class="article-toc">
<h4>Jump to:</h4>
<ul class="article-toc__list">
<li><a href="#prices">Short summary and prices of DaVinci Resolve</a></li>
<li><a href="#interface">Interface of DaVinci Resolve on the iPad Pro</a></li>
<li><a href="#cutting">DaVinci Resolve on the iPad: Video editing</a></li>
<li><a href="#grading">DaVinci Resolve on the iPad: Color correction</a></li>
<li><a href="#conclusion">Bottom line: How good is DaVinci Resolve on iPad?</a></li>
</ul>
</nav>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro"></div>
</div>
<div class="articlePart articlePartContent">
<h2><a id="prices"></a>Summary and pricing</h2><p>If you're not familiar with DaVinci Resolve, the video editing software from camera and video equipment manufacturer Blackmagic is an extremely powerful professional application for Windows, macOS, and Linux that's free for the basic version. It is also the industry standard, especially when it comes to color correction. The upgrade to the professional version called DaVinci Resolve Studio is still comparatively cheap with a one-time payment of $295.</p><p>For the <a href="https://www.nextpit.com/ipad" target="_blank">Apple iPad</a> there is also a free basic version with the known limitations of the desktop version. Upgrading to the Studio version on the iPad costs just $95, but the tablet version lacks the compositing module that lets you create complex animations, 3D renderings, and more.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w782.jpg" title="Der Apple Pencil ist eine große Hilfe beim Arbeiten mit DaVinci Resolve auf dem iPad." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w782.jpg 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w596.jpg 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w450.jpg 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w336.jpg 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-pencil-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
The Apple Pencil is a great help when working with DaVinci Resolve on the iPad. / © NextPit
</figcaption>
</figure><p>Here is a summary of what the main advantages of the Studio version are:</p><ul>
<li><strong>Maximum output resolution: </strong>You get up to 32K resolution in the Studio version instead of "only" 4K at 3820 x 2160 pixels at 60 fps.</li>
<li><strong>Noise reduction:</strong> If you film a lot in low light conditions, the noise reduction in the Studio version is worth its weight in gold.</li>
<li><strong>Lens correction:</strong> Do you often film at very wide angles, for example? Then get rid of the fisheye effect with the lens correction feature.</li>
<li><strong>More effects:</strong> The Studio version offers features like film grain, anti-flicker filters, and the removal of distracting objects.</li>
<li><strong>Neural Engine:</strong> AI effects like Magic Mask, smart acceleration of clips, or AI upscaling are only available in the paid version.</li>
<li><strong>Color correction:</strong> If you work with HDR videos, DaVinci Resolve Studio offers many additional helpful features.</li>
</ul><p>The bottom line is, DaVinci Resolve on the iPad is an incredibly versatile and incredibly powerful video editing software, even in the basic version. At the equivalent of less than $100, the Pro version is also a bargain. Using it occasionally feels somewhat mouse-oriented, but it succeeds without any problems after a bit of familiarization.</p><p>Before you rush into the Apple App Store and look for DaVinci Resolve: At the time this article was published, DaVinci Resolve remained unavailable in the Apple App Store. According to Blackmagic, the launch is still scheduled for December, but that leaves a relatively small window of opportunity.</p><p><em><strong>Note:</strong> We reviewed the beta version of DaVinci Resolve on the iPad. Individual functions may still differ in the final version.</em></p><h2><a id="interface"></a>DaVinci Resolve Interface</h2><p>At first glance, the interface of DaVinci Resolve is overwhelming. This is just as true on the 32-inch monitor as it is on the 11-inch iPad Pro (2022), which we used to review the video editing program. With a bit of patience, however, you can find your way around and have a tool at your disposal that can handle everything from private Christmas videos to Netflix productions.</p><p>The very first thing you have to do, of course, is to create a project. This can be done via the start screen. You then land on the three-part start screen with—I counted it for fun—a whopping 66 different icons, most of which have no labels, but some of which can be folded out to reveal further options.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w782.PNG" title="Auf den ersten Blick kann DaVinci Resolve ganz schön einschüchternd wirken. Hier ist die Arbeitsumgebung für den Videoschnitt zu sehen." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w782.PNG 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w596.PNG 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w450.PNG 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w336.PNG 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-editing-w300.PNG 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
At first glance, DaVinci Resolve can seem quite intimidating. Here is the working environment for video editing. / © NextPit
</figcaption>
</figure><p>Basically, DaVinci Resolve has three main icon areas for switching between different video editing modes. In the center at the bottom of the screen, you'll find the first toggle between the two basic working environments for video editing and color correction.</p><ul>
<li><strong>Video editing</strong> is roughly about putting the individual clips in your video project in the right order, trimming them, placing them next to each other and on top of each other, and adding transitions and effects.</li>
<li>When it comes to <strong>color correction</strong>, you have the option of not only fixing white balance, skin tones, and other details&nbsp;but also&nbsp;creating&nbsp;smart masks that apply different color effects only to individual parts of the image.</li>
</ul><p>Both working environments look completely different. The desktop version of DaVinci Resolve offers even more options here, including the compositing environment Fusions as well as the audio editing Fairlight. In an interview with NextPit, a product manager from Blackmagic said that DaVinci Resolve on the iPad could theoretically also do Fusion. However, the usability is not yet ready, which is why the compositing environment is still missing for the launch of DaVinci Resolve on the iPad.</p><p>The other two toggles are located at the top left and top right of the screen. Depending on the context, there are three to five buttons here that you can use to access different tools. The tools then move to the right or left of the screen, depending on which side the button is on. Once you've got your bearings here, you'll find the desired option in a flash.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w782.PNG" title="Die größten Stärken hat DaVinci Resolve beim Color Grading. Hier könnt Ihr mit sehr mächtigen Werkzeugen sehr selektiv arbeiten." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w782.PNG 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w596.PNG 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w450.PNG 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w336.PNG 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-color-w300.PNG 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
DaVinci Resolve's greatest strength lies in its color grading. Here, you can work with very selective powerful tools. / © NextPit
</figcaption>
</figure><p>In <strong>video editing mode</strong>, for instance, you can call up the "Add Media", "Synchronize Media", "Transitions", "Titles" and "Effects" dialog boxes onto the screen from the left. On the right, you'll find Export, Full Screen, and - most importantly - the Inspector, which lets you edit numerous properties and effects of the currently selected clip.</p><p>In <strong>Color Correction mode</strong>, on the other hand, the selection is a bit clearer. On the left, you have the choice between "Gallery", "LUTs" and "Clips", for reference screenshots, rough color adjustments, and for navigating between the individual clips. On the right, you will again find the two options "Export" and "Fullscreen" as well as the "Effects" dialog from the video editing mode. What is new and very important here, however, is the "Nodes" option, with which you can link different effects.</p><p>Basically, the interface is as clear as it can be for such a powerful video editing program. Even though Blackmagic says DaVinci Resolve is optimized for the 12.9-inch iPad, there were absolutely no display problems or errors on my 11-inch review unit. But even more clearly, additional viewing space is always more convenient for image and video editing tasks.</p><p>In some places, it's noticeable that the iPad is essentially running the desktop version of DaVinci Resolve here. For instance, when moving a video clip from the Media Library to the Timeline, you first have to tap to select it, and then you can tap and hold again plus drag to place it. If you drag your finger through the media collection without tapping the clip first, you will mark several clicks there with a frame.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w782.PNG" title="An manchen Stellen merkt man, dass DaVinci Resolve für die Bedienung mit Maus und Tastatur gemacht wurde." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w782.PNG 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w596.PNG 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w450.PNG 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w336.PNG 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-selection-w300.PNG 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
In some places, you can tell that DaVinci Resolve was made to be used with a mouse and keyboard. / © NextPit
</figcaption>
</figure><p>Things are different in the Timeline itself: Here, you can tap and hold plus drag to move clips directly - without marking them first. All in all, this is probably the best solution for using DaVinci Resolve completely via touchscreen. However, it always makes for a somewhat awkward operation, especially at the beginning.</p><p>If you really want to do a lot of editing work on the iPad with DaVinci Resolve, you should think about getting a hardware controller. The "small" DaVinci Resolve Speed Editor costs a hefty $395, but a license for the&nbsp;DaVinci Resolve Studio worth about $300 is included in the price—and you can also use the Studio version on the iPad. I was able to try out the controller for a few minutes at an Apple event and was really smitten by it.</p><aside class="np-product-offers swiper-slide" data-affiliate="true">
<div class="np-product-offers__label">Affiliate offer</div>
<section class="np-product">
<article class="np-product__inner">
<figure class="np-product__image">
<img src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/speed-editor-w160h160.png" alt="Blackmagic DaVinci Resolve Speed Editor">
</figure>
<header class="np-product__header">
<h3>Blackmagic DaVinci Resolve Speed Editor</h3>
</header>
<footer class="np-product__footer">
<ul class="np-product__offers">
<li class="np-offer np-offer--no-alt">
<a class="np-offer__link np-offer__link--AMAZON" href="https://www.amazon.com/dp/B08QLN4ZZN?tag=an050-20" title="Check Offer (Amazon)" target="_blank" rel="nofollow noopener" data-track-click="[&quot;Offer&quot;, &quot;offer_click&quot;, &quot;Blackmagic DaVinci Resolve Speed Editor&quot; ]" data-article-notrack="true">
<span class="np-offer__store-logo"></span>
<span class="np-offer__link-cta">Buy now!</span>
<span class="np-offer__price"> <span class="currencySymbol">$</span><span>295</span><span class="currencyCentSeparator">.</span><span class="currencyCents">00</span>
</span>
</a>
<span class="np-offer__store-name">(Amazon)</span>
</li>
</ul>
</footer>
</article>
</section>
</aside><h2><a id="cutting"></a>DaVinci Resolve on the iPad: Video editing</h2><p>If you've ever worked with a non-linear video editing program like Sony Vegas or Adobe Premiere, you'll quickly find your way around DaVinci Resolve. At the bottom of the screen, there's a timeline where you can arrange your clips in sequence and on top of each other. You can assign your own effects to each individual clip. These range from scaling and cropping to blurring and graphic overlays to beauty effects and background removal. Since Fusion is not (yet) available in the iPad version of DaVinci Resolve, the corresponding tab in the Effects panel is unfortunately simply grayed out.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w782.PNG" title="Diese Multi-Kamera-Ansicht hilft sehr dabei, Eure Szenen mit dem richtigen Timing zusammenzuschneiden." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w782.PNG 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w596.PNG 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w450.PNG 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w336.PNG 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-multiple-cameras-w300.PNG 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
This multi-camera view helps a lot to cut your scenes together with the right timing. / © NextPit
</figcaption>
</figure><p>What else is there? Crossfades ensure that your clips blend smoothly into one another. Layer modes let you blend multiple layers on top of each other in a variety of ways—from color matching to double exposure and more. You also have a few rudimentary audio tools at your disposal, such as changing the volume and balance of clips, adjusting equalizer and pitch, or isolating voices from background noise. One thing is for sure: The Fairlight audio environment on the desktop version of DaVinci Resolve can do more.</p><p>The bottom line is that there really are an incredible number of options, and you'll need some time to feel at home in DaVinci Resolve. But it's worth the time—and once you've invested a few hours, you won't want to miss out on using the software in the future. Whether it's the free version or the Studio version, there's simply no other video editing program with anything close to the same feature set. The same applies for the iPad as well as the desktop versions, by the way.</p><h2><a id="grading"></a>DaVinci Resolve on the iPad: Color correction</h2><p>DaVinci Resolve evolved from simple color grading which is where the software's true strength lies, to what it is today. The major difference compared to most other video software is that DaVinci Resolve relies on nodes instead of layers. If you want to work with DaVinci Resolve, you have to get used to nodes and their different types.</p><p>The easiest to understand are serial nodes. These essentially work like layers in Photoshop. Input comes from the left, the node does something with that input and passes the result to the right—either to the next node or to the output, the final image. For each of these nodes, you can now define your own effects, from vignettes to secondary color corrections to elaborate effects based on automatically tracked shots. But more on that in a moment.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w782.png" title="Ihr könnt bei DaVinci Resolve sehr feinteilig Farbkorrekturen durchführen und beispielsweise nur ein Gesicht aufhellen." srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w782.png 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w596.png 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w450.png 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w336.png 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-davinci-resolve-masks-w300.png 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
DaVinci Resolve lets you make very fine color corrections, such as brightening just one face. / © NextPit
</figcaption>
</figure><p>The main advantage of nodes over layers is that they also work in parallel with parallel nodes. This means that you can work with several layer stacks at the same time and then combine them into one image. This has the great advantage that you always have the original image available for different effects. Last but not least, there are layer nodes, with which you do not mix nodes equally as with parallel nodes, but prioritize them from bottom to top, as with Photoshop layers.</p><p>Yes, the nodes system is really unfamiliar and annoying at first. But it is much more powerful than the layers and adjustment layers you know from Photoshop, Premiere, and other similar programs.</p><figure>
<img alt="Blackmagic DaVinci Resolve auf dem iPad" src="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w782.jpg" title="Mit Nodes zu arbeiten (hier rechts im Bild) ist anfangs frustrierend, die Einarbeitung lohnt sich aber!" srcset="https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w782.jpg 782w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w596.jpg 596w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w450.jpg 450w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w336.jpg 336w, https://fs.npstatic.com/userfiles/7446224/image/blackmagic-davinci-resolve-ipad-test/nextpit-blackmagic-davinci-resolve-ipad-nodes-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px">
<figcaption>
Working with nodes (seen here on the right) is frustrating at first, but it's worth the learning curve! / © NextPit
</figcaption>
</figure><p>What else is there to know? In the Gallery, you'll find screenshots of your video project, which serve as a guide for the right look. The LUTs, short for Look-Up Tables, are basically very powerful color effects, but are also used, for example, to convert LOG video to linear display. With the "Clips" dialog you can quickly and easily bring different clips onto the screen to perform color correction. By the way, you can also import LUTs, for example from camera manufacturers or stock websites that offer them.</p><ul>
<li><strong>Also interesting: <a href="https://www.nextpit.com/ipad" target="_blank">All iPads from Apple compared</a></strong></li>
</ul><h2><a id="conclusion"></a>Conclusion</h2><p>DaVinci Resolve on the iPad impressively demonstrated&nbsp;the progress Apple has made with the switch to its own chip architecture - and what is possible with tablets in early 2023. In terms of video editing and color grading, DaVinci Resolve in the iPad version offers almost the same range of functions as on the desktop,&nbsp;and that's really impressive.</p><p>The bottom line is,&nbsp;Blackmagic DaVinci Resolve offers an incredible number of features for editing and stitching videos, and shines in color correction and color grading. In view of what's on offer, both the free version and the studio version, which costs just under $100, are absolute bargains. Those who want to work ambitiously or professionally with DaVinci Resolve on the iPad should consider the DaVinci Resolve Speed Editor, which presents the most important functions in the form of physical controls.</p><p>Just as impressive as the range of functions was the performance of Blackmagic DaVinci Resolve on the iPad Pro (2022) that is powered by the M2 processor in the review. Our small test projects with up to 4K material always run smoothly, and even with complex tracking functions running through in a few seconds in the test. The timeline, as long as you do not overload the clips with effects, also runs in real-time. This makes video editing on the tablet fun.</p><aside class="np-product-offers swiper-slide" data-affiliate="true">
<div class="np-product-offers__label">Affiliate offer</div>
<section class="np-product">
<article class="np-product__inner">
<figure class="np-product__image">
<img src="https://fs.npstatic.com/devices/82/2482-w160h160.png" alt="Apple iPad Pro 11&quot; (2022)">
</figure>
<header class="np-product__header">
<h3>Apple iPad Pro 11" (2022)</h3>
<small><a href="https://www.nextpit.com/device/apple-ipad-pro-11-2022" target="_blank" class="np-product__go-to-device">To device database</a></small>
</header>
<footer class="np-product__footer">
<ul class="np-product__offers">
<li class="np-offer np-offer--no-alt">
<a class="np-offer__link np-offer__link--AMAZON" href="https://www.amazon.com/dp/B0BJLBKMV8?tag=an050-20" title="Check Offer (Amazon)" target="_blank" rel="nofollow noopener" data-track-click="[&quot;Offer&quot;, &quot;offer_click&quot;, &quot;Apple iPad Pro 11&quot; (2022)&quot; ]" data-article-notrack="true">
<span class="np-offer__store-logo"></span>
<span class="np-offer__link-cta">Buy now!</span>
<span class="np-offer__price"> <span class="currencySymbol">$</span><span>729</span><span class="currencyCentSeparator">.</span><span class="currencyCents">00</span>
</span>
</a>
<span class="np-offer__store-name">(Amazon)</span>
</li>
<li class="np-offer np-offer--no-alt">
<a class="np-offer__link np-offer__link--AMAZON" href="https://www.amazon.com/dp/B0BJM63ZF2?tag=an050-20" title="Check Offer (Amazon)" target="_blank" rel="nofollow noopener" data-track-click="[&quot;Offer&quot;, &quot;offer_click&quot;, &quot;Apple iPad Pro 11&quot; (2022)&quot; ]" data-article-notrack="true">
<span class="np-offer__store-logo"></span>
<span class="np-offer__link-cta">Check Offer</span>
</a>
<span class="np-offer__store-name">(Amazon)</span>
</li>
</ul>
</footer>
</article>
</section>
</aside>
</div>
<aside class="articlePart">
<div class="ameta">
<ul class="ameta__tags">
<li class="ameta__tag-entry"><a class="ameta__tag ameta__tag--link" href="/news/apple">Apple</a></li>
<li class="ameta__tag-entry"><a class="ameta__tag ameta__tag--link" href="/device/apple-ipad-pro-11-2022">Apple iPad Pro 11&quot; (2022)</a></li>
<li class="ameta__tag-entry"><a class="ameta__tag ameta__tag--link" href="/device/apple-ipad-pro-12-9-2022">Apple iPad Pro 12.9″ (2022)</a></li>
<li class="ameta__tag-entry ameta__tag-entry--more" onclick="this.parentElement.classList.remove('ameta__tags--hidden')"><span class="ameta__tag ameta__tag--link">+</span></li>
</ul>
</div>
</aside>
<script data-pagespeed-no-defer>(function(paras){if(!paras.length){return;}var snigel=true;var wordsPerPara=Array.prototype.slice.call(paras).map(function(ele){return ele.textContent.split(' ').length;});var snigelFirstX=2;googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;var slots=[];for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<75){continue;}wordsSinceLastAd=0;adCount++;var snigelSlot=addIncontent(paras[i],adCount);if(snigelSlot!==null){slots.push(snigelSlot);}}adQueue.push(function(){adngin.cmd.setGoogletagAdSlotElementIds(Object.keys(gptAdSlots));adngin.cmd.startAuction(slots);});});function addIncontent(afterEl,index){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var leaderboard_sizes=mapping.adSizes(leaderboard_mapping);var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&index<=snigelFirstX){div.id='adngin-incontent'+index+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return'incontent_'+index}else{div.id='div-incontent_'+index;gptAdSlots[div.id]=googletag.defineSlot('/3467634/androidpit_en/bodytext_inline',leaderboard_sizes,div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);afterEl.parentNode.insertBefore(div,afterEl.nextSibling);return null;}}})(document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p'));</script>
</div>
</div>
</article>
</main>
</div>
<div class="articlePostContent">
<div id="review-where-to-buy" class="articlePart articleOfferTable">
<aside class="np-product-offers swiper-slide" data-affiliate="true">
<div class="np-product-offers__label">Affiliate offer</div>
<section class="np-product">
<article class="np-product__inner">
<figure class="np-product__image">
<img src="https://fs.npstatic.com/devices/84/2484-w160h160.png" alt="Apple iPad Pro 12.9″ (2022)"/>
</figure>
<header class="np-product__header">
<h3>Apple iPad Pro 12.9″ (2022)</h3>
<small><a href="https://www.nextpit.com/device/apple-ipad-pro-12-9-2022" target="_blank" class="np-product__go-to-device">To device database</a></small>
</header>
<footer class="np-product__footer">
<ul class="np-product__offers">
<li class="np-offer np-offer--no-alt">
<a class="np-offer__link np-offer__link--AMAZON" href="https://www.amazon.com/s?k=Apple+iPad+Pro+12.9%E2%80%B3+%282022%29&tag=an050-20" title="Check Offer (Amazon)" target="_blank" rel="nofollow noopener" data-track-click='["Offer", "offer_click", "Apple iPad Pro 12.9″ (2022)" ]' data-article-notrack="true">
<span class="np-offer__store-logo"></span>
<span class="np-offer__link-cta">Find on Amazon</span>
</a>
<span class="np-offer__store-name">(Amazon)</span>
</li>
<li class="np-offer np-offer--no-alt">
<a class="np-offer__link np-offer__link--EBAY" href="https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2540003.m570.l1313&_sacat=0&mkcid=1&mkrid=711-53200-19255-0&siteid=0&campid=5338933091&customid=&toolid=10001&mkevt=1&_nkw=Apple+iPad+Pro+12.9%E2%80%B3+%282022%29" title="Check Offer (eBay)" target="_blank" rel="nofollow noopener" data-track-click='["Offer", "offer_click", "Apple iPad Pro 12.9″ (2022)" ]' data-article-notrack="true">
<span class="np-offer__store-logo"></span>
<span class="np-offer__link-cta">Find on Ebay</span>
</a>
<span class="np-offer__store-name">(eBay)</span>
</li>
</ul>
</footer>
</article>
</section>
</aside>
</div>
<div class="articlePart articlePartContent">
<div class="affiliateOffersHint">NextPit receives a commission for purchases made via the marked links. This has no influence on the editorial content and there are no costs for you. You can find out more about how we make money on our <a href="/terms/editorial-guidelines" target="_blank">transparency page</a>.</div>
</div>
<div class="authorBio">
<div class="authorBio__pic">
<img src="https://fscl01.fonpit.de/user/00/20/740020-w155h167.jpg" alt="Stefan Möllenhoff">
</div>
<div class="authorBio__name-description">
<p class="authorBio__name">Stefan Möllenhoff</p>
<p class="authorBio__description">Stefan gathered his first tech journalism experiences in 2004 – and works in this field full-time since 2008. His enthusiasm for everything digital started already in the 80s with a Sharp MZ700. The smartphone enlightenment came 2002 with a Symbian IRC client for his Nokia 7650. Currently, Stefan is sometimes behind the camera, sometimes writing but mainly taking care of organisational aspects at NextPit. Leisure time consists of cooking, fitness, bouldering, running and everything that has to do with AI and the concept of a Singularity.</p>
<a href="/user/7446224/stefan-moellenhoff/articles#articles">View all articles</a>
</div>
</div>
<div class="article-tiles">
<h2 class="np-headline np-headline--line"><span>Recommended articles</span></h2>
<div class="article-tiles--row">
<article class="article-tile">
<a class="article-tile__link" href="/apple-ipad-mini-7-launch-processor-price-rumor" data-track-click='["article", "recommended-article_click", "/apple-ipad-mini-7-launch-processor-price-rumor"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Apple_iPad_Mini/NextPit_Apple_iPad_Mini_Display_Case-w320h256.jpg" width="320px" height="256px" alt="iPad Mini 7 won't get dramatic design upgrade - But here's when it is launching">
</figure>
<div class="article-tile__title">iPad Mini 7 won't get dramatic design upgrade - But here's when it is launching</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Jade Bryan</span>
<time datetime="2022-12-28T14:00:01Z" class="article-tile__date">1 day ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/ipados-16-2-features-better-ipad-pro" data-track-click='["article", "recommended-article_click", "/ipados-16-2-features-better-ipad-pro"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Apple_iPad_Pro_2022/NextPit_Apple_iPad_Pro_2022_Display-w320h256.jpg" width="320px" height="256px" alt="iPadOS 16.2 features to make your iPad (Pro) a whole lot better">
</figure>
<div class="article-tile__title">iPadOS 16.2 features to make your iPad (Pro) a whole lot better</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Jade Bryan</span>
<time datetime="2022-12-14T14:00:00Z" class="article-tile__date">2 weeks ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/sony-xperia-1-iv-review" data-track-click='["article", "recommended-article_click", "/sony-xperia-1-iv-review"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Sony_Xperia_1_IV/NextPit_Sony_Xperia_1_IV_Review-w320h256.jpg" width="320px" height="256px" alt="Sony Xperia 1 IV review: Love it or hate it phone">
</figure>
<div class="article-tile__title">Sony Xperia 1 IV review: Love it or hate it phone</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Antoine Engels</span>
<time datetime="2022-12-21T00:00:00Z" class="article-tile__date">1 week ago</time>
</footer>
</article>
</div>
</div>
<div class="article-share-bar">
<div class="article-share-bar__title">Liked this article? Share now!</div>
<ul class="share-bar article-share-bar__list">
<li><a class="share-bar__link share-bar__link--fb" id="share-fb-bottom" rel="noopener" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review" target="_blank" data-swbar-id="bottom" data-swbar-type="facebook" aria-label="Share via Favebook" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--twitter " id="share-tw-bottom" rel="noopener" href="//twitter.com/share?text=Davinci%20Resolve%20app%20review%3A%20Professional%20video%20editing%20on%20the%20iPad&amp;url=https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review&amp;via=NextPitCOM" target="_blank" data-swbar-id="bottom" data-swbar-type="twitter" aria-label="Share via Twitter" data-swbar-popup="true"> <svg role="img" class="svg-icon svg-icon-svg-twitter ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--wa" id="share-wa-bottom" rel="noopener" href="whatsapp://send?text=Davinci%20Resolve%20app%20review%3A%20Professional%20video%20editing%20on%20the%20iPad%20https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review" data-swbar-id="bottom" aria-label="Share via WhatsApp" data-swbar-type="whatsapp"> <svg role="img" class="svg-icon svg-icon-svg-whatsapp ">
<use href="/styles/svg/sprites.svg?v=22#svg-whatsapp"/>
</svg>
</a></li>
<li><a class="share-bar__link share-bar__link--clipboard" id="share-clipboard-bottom" rel="noopener" data-swbar-type="clipboard" data-swbar-id="bottom" aria-label="Copy to clipboard" href="javascript:window.copyToClipboard('https%3A%2F%2Fwww.nextpit.com%2Fdavinci-resolve-ipad-review');"> <svg role="img" class="svg-icon svg-icon-svg-copy ">
<use href="/styles/svg/sprites.svg?v=22#svg-copy"/>
</svg>
</a></li>
</ul>
<a class="article-share-bar__discussNow" href="#comments">Join the discussion</a>
</div>
<div id="jobbio-masonry" data-count="4" data-type="multiple" data-slug="nextpit-jobs" class="jobbioapp" style="min-height: 282px; "></div>
</div>
<script data-pagespeed-no-defer async data-uid="79ab6fd50e" src="https://nextpit.ck.page/79ab6fd50e/index.js"></script>
<div id="adngin-end_of_article-0" class="gptSlot gptSlot__end-of-article"></div>
<div class="article-tiles">
<h2 class="np-headline np-headline--line"><span>Latest articles</span></h2>
<div class="article-tiles--row">
<article class="article-tile">
<a class="article-tile__link" href="/apple-watch-blood-pressure-patent" data-track-click='["article", "latest-article_click", "/apple-watch-blood-pressure-patent"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Apple_Watch_SE_2022/NextPit_Apple_Watch_SE_2022_Sensor_2022-w320h256.jpg" width="320px" height="256px" alt="Apple Watch: Patent shows how blood pressure will be measured in the future">
</figure>
<div class="article-tile__title">Apple Watch: Patent shows how blood pressure will be measured in the future</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Jade Bryan</span>
<time datetime="2022-12-29T19:00:00Z" class="article-tile__date">5 hours ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/samsung-galaxy-s24-ultra-periscope-camera-rumor" data-track-click='["article", "latest-article_click", "/samsung-galaxy-s24-ultra-periscope-camera-rumor"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Samsung_Galaxy_S22_Ultra/NextPit_Samsung_Galaxy_S22_Ultra_Camera-w320h256.jpg" width="320px" height="256px" alt="Samsung Galaxy S24 Ultra: Tipster predicts new periscope camera with variable aperture">
</figure>
<div class="article-tile__title">Samsung Galaxy S24 Ultra: Tipster predicts new periscope camera with variable aperture</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Matthias "MaTT" Zellmer</span>
<time datetime="2022-12-29T16:00:00Z" class="article-tile__date">8 hours ago</time>
</footer>
</article>
<article class="article-tile">
<a class="article-tile__link" href="/android-14" data-track-click='["article", "latest-article_click", "/android-14"]'>
<figure class="article-tile__image">
<img src="https://fs.npstatic.com/userfiles/7687254/image/Android_14-w320h256.jpg" width="320px" height="256px" alt="Android 14: What to expect from the new version in 2023">
</figure>
<div class="article-tile__title">Android 14: What to expect from the new version in 2023</div>
</a>
<footer class="article-tile__footer">
<span class="article-tile__author">Rubens Eishima</span>
<time datetime="2022-12-29T15:00:00Z" class="article-tile__date">9 hours ago</time>
</footer>
</article>
</div>
</div>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
No comments
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="629526">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Your comment" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Password:","passwordHint":"(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Errors have occured!", "errorDetail":"(Please fill in required fields)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Submit
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Write new comment:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">All changes will be saved.</span>
<span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Submit
</button>
<button class="btn-secondary nowrapInline cancelReply">Cancel</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
</ul>
</div>
</div>
</section>
<div id="sticky-footer-ad" class="sticky-footer-ad sticky-footer-ad--big">
<button class="sticky-close-button" aria-label="Close this ad">✕</button>
<div id="div-sticky_mobile_footer" class="gptSlot gptSlot__sticky-footer"></div>
</div>
<aside class="top-content articlePart" style="display: none" id="top-content">
<fieldset>
<legend>Top Content</legend>
<div class="top-content__link">
<a href="/amazon-alexa-best-voice-commands-virtual-assistant" title="The best voice commands for Amazon Alexa" target="_blank" data-track-click='["article", "top_content_click", "/amazon-alexa-best-voice-commands-virtual-assistant"]'>The best voice commands for Amazon Alexa</a>
</div>
<div class="top-content__img">
<a href="/amazon-alexa-best-voice-commands-virtual-assistant" title="The best voice commands for Amazon Alexa" target="_blank" data-track-click='["article", "top_content_click", "/amazon-alexa-best-voice-commands-virtual-assistant" ]'>
<img src="https://fs.npstatic.com/userfiles/7687254/image/NextPit_Alexa-w285h160.jpg" alt="The best voice commands for Amazon Alexa">
</a>
</div>
</fieldset>
</aside>
<div id="jobbio-horizontal" class="jobbioapp" data-count="4" data-type="multiple" data-slug="nextpit-jobs" style="min-height: 264px; ; display: none"></div>
</div>
</div>
<div id="sky-left-container" class="gptContainer__sky-left">
<div id="div-skyscraper_left" class="gptSlot gptSlot__sky-left"></div>
</div>
<div id="sky-right-container" class="gptContainer__sky-right">
</div>
</div>
</div>
</div>
<div id="adngin-bottom_unit-0" class="gptSlot gptSlot__above-footer"></div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Signup to continue
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the community!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Signup to comment
</p>
<div class="authPageDescription">
<p>It only takes a moment to join the conversation!</p>
<p>Your comment will be waiting.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Signup using</p>
<div class="authPageSocialLogin">
<button type="button" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-google ">
<use href="/styles/svg/sprites.svg?v=22#svg-google"/>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-facebook ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg role="img" class="svg-icon svg-icon-svg-id4me ">
<use href="/styles/svg/sprites.svg?v=22#svg-id4me"/>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Or</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;Email address
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Password">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Stay signed in</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Already registered? <a id="registerScreen1Login" href="/login">Log in here</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Your ID4me identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
<button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
</div>
</form>
<span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
<p><strong>What is ID4me?</strong>
<p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
<p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
<p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
<p>Further information can be found here: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="contentWrapper">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Our Formats</div>
<a rel="nodigidip" href="/news"><span>News</span></a>
<a rel="nodigidip" href="/best-products"><span>Best List</span></a>
<a rel="nodigidip" href="/how-to"><span>How To</span></a>
<a rel="nodigidip" href="/opinion"><span>Opinion</span></a>
<a rel="nodigidip" href="/polls"><span>Polls</span></a>
<a rel="nodigidip" href="/deals"><span>Deals</span></a>
<a rel="nodigidip" href="/reviews"><span>Reviews</span></a>
<a rel="nodigidip" href="/comparisons"><span>Versus</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Our Topics</div>
<a rel="nodigidip" href="/smartphone"><span>Smartphone</span></a>
<a rel="nodigidip" href="/wearables"><span>Wearables</span></a>
<a rel="nodigidip" href="/apps"><span>Apps</span></a>
<a rel="nodigidip" href="/entertainment"><span>Entertainment</span></a>
<a rel="nodigidip" href="/mobility"><span>Mobility</span></a>
<a rel="nodigidip" href="/smart-home"><span>Smart Home</span></a>
<a rel="nodigidip" href="/more"><span>More</span></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Top Content</div>
<a href="https://www.nextpit.com/samsung-galaxy-s22-s22-plus-review">Samsung Galaxy S22 review</a>
<a href="https://www.nextpit.com/iphone-13-review">Apple iPhone 13 review </a>
<a href="https://www.nextpit.com/secret-codes-for-android">Secret codes for Android phones</a>
<a href="https://www.nextpit.com/best-offline-android-games">Best offline games for Android</a>
<a href="https://www.nextpit.com/best-ios-apps">Best iOS Apps</a>
<a href="https://www.nextpit.com/best-android-apps">Best Android Apps</a>
<a href="https://www.nextpit.com/iphone">iPhone comparison 2022</a>
<a href="https://www.nextpit.com/ios-15">iOS 15: Best features in a nutshell</a>
<a href="https://www.nextpit.com/android-13">Android 13: Everything you need to know about</a>
<a href="https://www.nextpit.com/galleries">Galleries</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul>
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/davinci-resolve-ipad-test" rel="nodigidip" class="de">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/davinci-resolve-ipad-review" rel="nodigidip" class="en">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/analisis" rel="nodigidip" class="es">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/reviews" rel="nodigidip" class="pt">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/davinci-resolve-ipad-test-complet" rel="nodigidip" class="fr">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/recensioni" rel="nodigidip" class="it">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="To the NextPit homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Follow us:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/wearenextpit" alt="facebook" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-facebook-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-facebook-square"/>
</svg>
</a>
<a href="https://twitter.com/NextPitCOM" alt="twitter" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-twitter-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-twitter-square"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" alt="youtube" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-youtube-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-youtube-square"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_com" alt="instagram" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg id="svg-instagram-square" class="svg-icon svg-instagram-square" viewBox="0 0 132.004 132">
<defs>
<radialGradient id="instagram-c" cx="158.429" cy="578.088" r="65" xlink:href="#instagram-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="instagram-d" cx="147.694" cy="473.455" r="65" xlink:href="#instagram-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
<linearGradient id="instagram-b"><stop offset="0" stop-color="#3771c8"/><stop stop-color="#3771c8" offset=".128"/><stop offset="1" stop-color="#60f" stop-opacity="0"/></linearGradient>
<linearGradient id="instagram-a"><stop offset="0" stop-color="#fd5"/><stop offset=".1" stop-color="#fd5"/><stop offset=".5" stop-color="#ff543e"/><stop offset="1" stop-color="#c837ab"/></linearGradient>
</defs>
<rect style="fill:var(--svg-bg-color,url(#instagram-c))" x="0" y="0" width="132.004" height="132"/>
<rect style="fill:var(--svg-bg-color,url(#instagram-d))" x="0" y="0" width="132.004" height="132"/>
<path style="fill:#fff; fill: var(--svg-icon-color, #fff)" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" alt="rss" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg role="img" class="svg-icon svg-icon-svg-rss-square ">
<use href="/styles/svg/sprites.svg?v=22#svg-rss-square"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Advertise</a>
<a href="/staff">Staff</a>
<a href="/faq/what-is-nextpit">About us</a>
<a href="/nextpit">Site notice</a>
<a href="/terms">Terms &amp; Conditions</a>
<a href="/privacy">Privacy Policy</a>
<a href="/faq">Help</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"jobbio":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","ads-div-skyscraper_right_1-disabled":"ON","include-freemarker-head":"ON","jobbio-masonry":"ON","ads-bottom_adhesive_big":"ON","ads-incontent-word-density-75":"ON","google-analytics":"ON","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","top-deals-home":"ON","snigel-end-of-article":"ON","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","snigel-incontent-first-x":"PARTIAL","id4me":"ON","logged-out-comments":"ON","ads-header":"ON","single-comment-subscription":"ON","NP-94-article-share-bar":"ON","webp":"ON","jobbio-horizontal":"ON","ads-div-recommendation-disabled":"ON","contribution-drafts":"ON","adngin-bottom_unit-0-lazy":"ON","jwplayer-script":"ON","surface-comments":"ON","jwplayer-homepage":"ON","validate-links-deactivate":"ON","fb-top-content-random":"ON","NP-105-pocket":"ON","AG-1439-remove-dead-links":"ON","jwplayer-content":"PARTIAL","test-on":"ON","article-content-device-links":"PARTIAL","ads-div-skyscraper_right_3-disabled":"ON","rec-articles-on-error-page":"ON","primis-loggedin":"ON","adngin-end_of_article-0-lazy":"ON","snigel-mobile-leaderboard":"PARTIAL","jobbio-sidebar":"ON","discussion-new-buttons":"ON","AG-2912-ad-end-of-article":"ON","snigel-header":"PARTIAL","ads-div-skyscraper_right_2-disabled":"ON","article-top-content":"ON","snigel-above-footer":"PARTIAL","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","device-page-noindex":"PARTIAL","top-deals-article":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_en","adSectionGpt":"articles","noVisibleHeader":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1672359433795"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-8bf40c.css"}};window.AP.commonResources={"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_google_3rd_party_cookies_disabled":"3rd party cookies are disabled in this browser environment. Please add exception for \u003cb\u003eaccounts.google.com.\u003c/b\u003e domain to enable the login.","reg_google_popup_blocked":"Your browser blocked google pop-up login screen. Please disable the pop-up blocker and retry the login again.","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)","registerFromComment_fixed-reminder_text":"Your comment is ready to submit"};</script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-ded5fb.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":["apple","2199"],"commentBaseUrl":"https://www.nextpit.com/davinci-resolve-ipad-review?sac\u003dtrue","articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment.","registerFromComment_success-modal_heading":"Welcome to the NextPit community!","registerFromComment_success-modal_body":"We\u0027ve sent a confirmation email. Please click the link inside to activate your account and login.","registerFromComment_success-modal_button-activate":"I\u0027ve clicked the link","registerFromComment_success-modal_button-later":"Later","registerFromComment_inline-reminder_registered_heading":"Welcome to the NextPit community!","registerFromComment_inline-reminder_registered_intro":"We\u0027ve sent a confirmation email. Now simply:","registerFromComment_inline-reminder_registered_step1":"Click the link inside to {0}login{1}","registerFromComment_inline-reminder_registered_step2":"Submit your comment","registerFromComment_inline-reminder_registered_outro":"Easy!","registerFromComment_inline-reminder_link-clicked_heading":"Nearly there!","registerFromComment_inline-reminder_link-clicked_body":"Just {0}login{1} and submit your comment","registerFromComment_inline-reminder_logged-in_heading":"Your comment is ready to submit","registerFromComment_inline-reminder_logged-in_body":"We look forward to hearing from you!"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-490352.js"></script>
</body>
</html>
