android.process.(.......) and settings stopped working on Dell Venue 7 3740 LTE

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

May 22, 2015, 5:46:35 PM via Website

After I uninstalled GO launcher on my tablet Dell Venue 7 3740 LTE, all the apps stopped working, after rebooting again the same error message 'unfortunately app stopped working' for all apps, after an hour I get message 'android.process.gapps stopped working' after that I got another message ' stopped working'. I rebooted the tablet again.

1) After restarting if I suddenly unlocks screen it, it gives me message 'unfortunately the android.process.acore stopped working' the within a second another message pops 'launcher stopped working' after this these messages pop up continuously. so I reboot it again.

2) After restarting if I unlocks the screen after some minutes, it behaves normal and no error messages. My phone app is working, youtube is working, gallery is also working, firefox browser is working. after some time message pop ups 'unfortunately android stopped working' , but my phone app, gallery and you tube are working normally, But when I launch all the other apps message pop up 'unfortunately app has stopped'. some of the the apps get updated automatically. and in between I get message 'system UI stopped'.

I searched for solution over the web, it needs to disable the 'download app' option or clear the cache option from settings.
so I rebooted the tablet as mentioned in second point above.

Now, after restarting as said in second point, tablet is working and no error messages, but i need to launch setting to clear the cache. when iI try to launch setting it pop ups 'unfortunately setting stopped working'. only my phone app, gallery and youtube are working, for others apps I try to launch message comes 'unfortunately app stopped'. And after intervals of some minutes it pop ups messages 'unfortunately stopped working' or 'android.process.gapps stopped working' or 'android.process.acore stopped working' . When I try to to launch setting 'unfortunately setting stopped'.

But my phone app, gallery. I can make calls, can set the wallpapers and youtube is working good. other apps don,t 'app stopped working'
Please, can someone tell me why this is happening and its solution......

  • Forum posts: 6

Apr 5, 2017, 12:40:47 PM via Website

Very strange to hear but you are facing multiple problems at same time. There might be any reason behind all these misbehaving like poor firmware version, old updates, low memory space, collected cached data, miscellaneous data and applications running in your device and so on. So try to manually remove all these causes and if still the same issues are coming then fix it by taking help from Dell Venue 7 Manual-

Recommended by NextPit