process error on Xiami MI3

  • Replies:2
  • Forum posts: 1

Aug 8, 2014, 10:58:19 PM via Website

Hi All,

I am getting the "unfortunately, the process has stopped" error on my Xiami MI3 phone .I tried to fix this by below solution

Menu-> Settings-> Apps-> All-> Download Manager (Disable then enable)

But the problem is that when I go to Download Manager, there is a "Disable" button but itself is disable and I am not able to disable Download Manager. Pleas help on how to enable to "Disable" button.

I also tried the solution "settings ----> application manager ----> all ----> click the bottom left touch button and select reset apps" but to no avail.

I also cleared data and cache for all google apps but problem persist.
Rebooting did not work either.

Please suggest the solution.image

Abdur Rahim

  • Forum posts: 1

Sep 29, 2014, 2:23:01 PM via Website

Ramesh Gongati

Me too getting the same error. Help please.

Diisable the auto sync option in you settings ..Settings > Sync > Disable auto sync

it solved my pop up problem :)

hope this helps

Abdur Rahim