Remove System/app in R/O mode

  • Replies:2
  • Forum posts: 2

Dec 18, 2018, 3:34:50 PM via Website

I integrated the Play Store and Google Play Services apks into my ROM using Titanium Backup, and now can't download from the Store. (error code 190).

Tried all suggestions from Google, none worked.

I need to delete them but KINGROOT locks the System folder as R/O, and disallows installation of TWRP and CWM.

Is there a CMD that can circumvent KINGROOT's refusal, so I can remove the apks ?

Deactivated Account
  • Forum posts: 822

Dec 19, 2018, 12:41:04 AM via Website

I don't have a solution to your question.
I just want to caution you.
Removing any of your systems apps with a re-root app is not a good idea.
The Android operating system integrates all of your systems apps so they work in unison. Removing any of them could cripple your phone.

  • Forum posts: 2

Dec 19, 2018, 4:06:58 PM via Website

Thanks, Lindsay.
But I don't intend to reroot.

I integrated the two apks into the ROM, and it f'd-up Play Store.

Unfortunately KINGROOT, doesn't allow R/W in the System folder.

My previous DOOMLORD root, did allow it, as well as TWRP and CWM.

KINGROOT sucks!!!