My Phone is not booting after i tried to change bootlogo.

  • Replies:2
  • Forum posts: 2

May 28, 2017, 7:23:27 PM via Website

My phone(lyf F1S or LS-5201) is not boooting after i flashed Boot Logo I think it happend due to Mismatch in Aspect Ratio. This is the current scenario.
1) Screen not turning on( tried to boot in system, recovery and bootloader but screen is not turning on. while in chargning if i hold vol(-) and power the LED blinks after 9-10 seconds but its blank screen)
2) Red LED turns on while charging
3) PC makes a soung when the phone gets plugged in.... 'USB connected' icon appears in taskbar for a second.

Sorry 4 my bad english and thanks for help.....

  • Forum posts: 19

May 29, 2017, 6:10:38 AM via Website

Same format and same file name of the new bootlogo?
Maybe Android cannot find the bootlogo file.

Kaival Patel

  • Forum posts: 2

May 29, 2017, 6:21:37 PM via Website

I dont know about that
however if u are having solution for that just share it with me.