Note 7 root failed, can't flash stock software

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Oct 7, 2016, 3:06:19 AM via Website

Hi! I've been trying to fix this for a while now and searched everywhere but can't find a solution. I've successfully rooted a note5 before, but still not too experienced with it, so bear with me.

I used odin to root my phone but it kept stalling at "SetupConnection" so I kept trying over and over again, switching the USB ports, reinstalling the drivers, but nothing. So I tried to turn the phone back on but it started going into boot recovery mode... I tried to flash the stock note 7 ap, bl, cp, and csc on odin but now it's giving me "Complete(Write) operation failed."

Please help... :'(

  • Forum posts: 2

Oct 7, 2016, 4:33:26 AM via Website

Ok I somehow managed to get it to boot again, so it is completely stock, but odin still gives me the "Complete(Write) operation failed." message. Here is the full message:

Odin engine v(ID:3.1203)..
File analysis..
Set PIT file..
Get PIT for mapping..
Firmware update start..
FAIL! (Auth)

Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)

  • Forum posts: 1

Oct 7, 2016, 5:53:56 PM via Website

You probably have the latest update N930PVPU2APHE released with the green battery.. This version restricts you from flashing any previous builds via Odin.. I've tried several times.. Found people with similar issues. I wish I would have not accepted the update because I'm now stuck with an un-rootable note 7.

  • Forum posts: 1

Dec 4, 2016, 11:56:05 AM via Website

I also have this issue , cannot even replace in initial OS

and experts can teach us do it ?

Just want back 100% battery version

Recommended articles