Can't open my bank's app

  • Replies:3
  • Forum posts: 3

Aug 20, 2014, 8:09:45 PM via Website

I have a galaxy s4A. I have tried to download my bank's app so that I can make deposits via my cell. I cannot seem to get the app to open correctly. I have had the bank techie try to see what the problem is, have gone to ATT and they have tried. I have uninstalled and reinstalled, even took out the battery for a minute to see if that would work. I wonder if there is some setting in my phone that is stopping the app from opening up.

  • Admin
  • Forum posts: 2,324

Aug 21, 2014, 5:44:45 AM via Website

Well, I don't think there is some problem with your device. I would say the problem may be on the developer side. Try contacting the developer of the application, you can find the email address of the developer over the PlayStore. :)

  • Forum posts: 3

Aug 22, 2014, 2:19:39 AM via Website

Thanks, John, The bank techie admitted that they were due for an update, so I will follow your advise and look into the developer.

  • Forum posts: 84

Dec 3, 2019, 4:41:37 AM via Website

Go to the bank to ask the worker to install the bank APP.