• Replies:2
Danial Ramzan
  • Forum posts: 8

Jul 2, 2014, 11:59:28 AM via Website

I Have Tried To Root My Phone And It Was Unsuccesful!!!! (danger)
Its Touchscreen Is Not Working!
Is It Bricked? Is There Problem In The Touchscreen Or In the Motherboard Or Something Else?


Galaxy S3 I9300
Failed Root
When Root Failed Samsung Splash Screen Looked Like It Dissolved Or Something.
That Kept Happening.
I Pulled The Battery Out Many Times And Thats How It Stoped.
CRS CODE: PAK (danger) (danger)
Tried Factory Data Reset, Deleted Cache Partition and Re-Booted it.
Should I Try To Root It Again Or What?

Loie Favre
  • Forum posts: 877

Jul 2, 2014, 2:25:31 PM via Website

Hey Danial!

I'm not quite sure what you can do, however if you were wanting to get your data and be able to use your device from a PC, we've written a tutorial on how to do this. So this way, even if you don't get your phone to work, you can still retrieve your data!

Hopefully another MOD will come soon to offer some extra help.

Forum Rules - Recommended for new AndroidPIT members! Important to all community members: please read before posting

Deactivated Account
  • Forum posts: 770

Jul 2, 2014, 4:03:27 PM via App

I have seen a similar thread just like this. I Will post the answer soon
Edit : Your option, therefore is to get the phone working and root and then use TriangleAway from the Play Store.
Then reinstall your stock firmware to remove root again.

All of this needs your phone to be working - in which case you do not need to take to be serviced.

Androids take a lot to 'kill' them so let's see if your S3 still has life in it.

— modified on Jul 3, 2014, 9:02:28 AM

Ready To Help You.