How to perform a hard reset on the Google Nexus 10

  • Replies:10
  • Stickied
Scott Adam Gordon
  • Forum posts: 445

Jun 18, 2014, 12:28:43 PM via Website

Here is a guide for performing a hard reset on the Google Nexus 10

A hard reset is a good way to fix some software related problems. This should however be one of your last resorts, there are often less intense methods to fix many of your Android problems. Try turning your phone off for a while and then restart it, or take the battery out. Sometimes the easiest solutions are the best.

Before attempting a hard reset, ensure that you have backed up all of your data beforehand. There are a number of good apps that can do this, such as Titanium Backup, Carbon Backup and Helium.

Alternatively you can use the back up and restore app ready installed on your handset, like this:

Open your device's Settings menu.
Under "Personal," touch Backup & reset.
Check the box next to "Back up my data."

If you don't already have a backup account on your device, you can touch Backup account to add one.

To hard reset your Google Nexus 10

Go to Settings > Backup & reset.
Touch Factory data reset.
Touch Reset phone or Reset tablet. (If your device is password protected, you'll be prompted to enter your Pattern, PIN, or Password.)
Touch Erase everything to confirm.


If your tablet is on, turn it off.
Press & hold the Power, Volume Up, and Volume Down buttons at the same time for several seconds. You'll see the word "Start" with an arrow drawn around it.
Press the Volume Down button twice to highlight Recovery mode.
Press the Power button to start Recovery mode. You'll see an image of an Android robot with a red exclamation point and the words "No command."
While holding down the Power button, press the Volume Up button.
Use the volume buttons to scroll to "Wipe data/factory reset," then press the Power button to select it.
Scroll down to "Yes - erase all user data," then press the Power button to select it.

Let us know if you have any problems :)

— modified on Jun 23, 2014, 4:40:20 PM

Susan PhillipsIT SupportRoland Shafer JrAts Atsuk

David McNeill
  • Forum posts: 1

Apr 20, 2017, 6:23:23 PM via Website

Thanks so much for this but i get to where it says start and i tried pressing the volume buttons but nothing changed

Ats Atsuk
  • Forum posts: 1

Apr 26, 2017, 9:28:21 PM via Website

Thanks Scott, i have one note tough:

While holding down the Power button, press the Volume Up button.

It took me couple of times to get to the next step, but here is what worked for me: after starting to hold down Power button, quickly press Volume Up button and immediately release both buttons - when i held down buttons for too long, the device restarted instead of going to the menu where "Wipe data/factory reset" option was present.

— modified on Apr 26, 2017, 9:29:36 PM

Susan PhillipsRoland Shafer Jr

Luis Angel Vizcarrondo
  • Forum posts: 1

May 28, 2017, 2:51:04 AM via Website

I have tried to perform a hard reset or recovery on my Nexus 10 tablet but after I chose RECOVERY MODE I got a red triangle on the Android Robot. The tablet will not boot up.

Roland Shafer Jr
  • Forum posts: 1

Dec 19, 2017, 2:06:23 PM via Website

I had to press volume down instead of volume up, but that worked...

Susan Phillips
  • Forum posts: 1

May 10, 2018, 9:50:59 PM via Website

Thanks for your added tip! It wasn't working for me until I tried it your way. I appreciate your taking the time to help :-)


Tibor Balogh
  • Forum posts: 1

Sep 27, 2018, 7:06:40 AM via Website

How long should it take wiping data... Formatting / data?
On My nexus is about 6 hours by now, or I need to press something?

Johan Van Dyck
  • Forum posts: 1

Oct 7, 2018, 2:09:24 AM via Website

Same here
-- Wiping data....
Formatting /data...

— modified on Oct 7, 2018, 2:11:28 AM

  • Forum posts: 1

Nov 16, 2018, 11:22:56 PM via Website

Thanks for this step. Resetting the Nexus 10 was driving me crazy.

Erika Martinez
  • Forum posts: 1

Dec 30, 2018, 8:14:59 PM via Website

Hi thanks... i was able to perform the factory reset. However after i turn my device back on it asks me for last email used to sync. I cant place last email as it was given to me as a gift so i dont know info. i however tried logging in with my gmail accounst and all i get is an error message saying i cant due password change and that i have to wait 24 hours. so it doesnt let me log in to the device. i also get the security notification via email confirming that i was signed in to new device.

so i need help please.

i completed reset the device so i can us it as a new user all together. What do i need to do now???

Beautiful Ashes
  • Forum posts: 1

May 31, 2019, 6:38:47 PM via Website

Thanks for that comment, I would’ve never tried using the volume down button if I hadn’t seen that