Samsung Galaxy Note 8.0 — YouTube and Google Play apps not working on modified Samsung Galaxy Note 8

  • Replies:1
Loie Favre
  • Forum posts: 877

May 9, 2014, 10:38:23 AM via Website

Hi there!

This is an issue from one of our users on FB, if anyone has a solution, we would be very grateful!

Here's the issue:

I'm running Android 4.1.2 on my Galaxy Note 8 (GT-N5110), and recently, both my YouTube apps and my Google Play app won't connect to the Internet. I am receiving all my Gmail just fine.

I've tried deleting and reinstalling the APKs, tried a factory reset three or four times (currently trying again, so we'll see) and still can't get the appstore to load for me - once it told me there was a parsing issue, but any other time, it just crashes and closes.

This isn't the first time I've had this issue, but it is the first time it doesn't seem to be able to be remedied via factory reset. I cannot do a software update because I'm told that my software was modified; it's told me that since day one. At the moment, I have no working YouTube and no working Google Play store; I tried downloading a recent APK from the net, and it installs and sometimes tries to open, or doesn't, and crashes/closes itself regardless.

Thanks for your help!

— modified on May 9, 2014, 10:38:45 AM

  • Admin
  • Forum posts: 2,324

May 9, 2014, 11:34:55 AM via Website

Well, I would say this problem arises when the user hasn't installed Google Play services app, I would say him to check wether he has installed the Google Play Services app if he hasn't i think the solution is .... installing.