Turn off incoming screen call

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Sep 23, 2020, 5:12:02 PM via Website

Hi there,

I used to have a setting that didn't show whatsapp incoming screen but since yesterday I lost this setting and trying to get it back, basically if anyone calls me whether my screen is locked or not, the incoming screen never shows up...so if I was reading a website, or watching a video, I do not get a screen pop up (like 99% of whatsapp users)...I actually have to go in whatsapp for the screen to show me who's calling me. The phone still vibrates alerting me that someone's calling me but never the incoming screen displaying. I hope I'm making sense.

I still have Whatsapp Notification set to blocked on phone, the show notifications is all disabled but calls keep coming on my screen. Did something change in whatsapp?

I'm on Samsung G8
Any pointers please? Thanks

Be the first to answer