Failed to root SM-N9200, need help.

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jan 12, 2020, 3:43:02 PM via Website

Hi,

I'm trying to root the phone of a family member, but I got into a LOT of trubble.
According to the label behind the phone, it's SM-N9200, I attached the label without the IMEI.

image

After reading and learning, I decided to flash recovery and kernel inorder to root the phone.

  1. So I flashed TWRP using odin based on this tutorial:
    CAN'TPOSTLINK
    I picked the version of: "China & China Duos (SM-N9200, SM-N9208)"

  2. After flashing I got into recovery (without loading system), and flashed some kernel that should fit to this phone.
    I picked the newest kernel in the forum:
    CAN'TPOSTLINK
    But I think that this was a mistake, I don't know if this kernel fits to stock system.

The installation of the kerenl took ages (2-4 hours), the thing that took so long was the dealing with the system partition for the rooting.

  1. Tried to boot into system, right in the start above the logo of samsung galaxy note5, I saw in red that the kernel is not seandroid enforcing.
    But the system never booted, it just stuck in the black screen with the logo of samsung galaxy note5.

  2. i tried another kerenl:
    CAN'TPOSTLINK
    But it didn't work and the phone is still it stuck in the black screen with the logo of samsung galaxy note5.

Now I don't know what to do...
I hope I didn't damaged the system and it's still recoverable.
I can't earse the phone, we want to recover all the data including all system.

Do you have any idea how can I resolve this?

Reply
Recommended by NextPit