Whatsapp isn't letting me into a group I am a part of

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Aug 11, 2018, 6:51:41 PM via Website

So very recently, I was just having fun with a few friends on our whatsapp group and decided to test out how many letters a whatsapp message could take. A notification came up with 65.5 thousand characters could be sent from the original. After this, I attempted that with emojis and went a little overboard as I'm not very bright it would seem.

Minutes later, I was satisfied with the gargantuan amount of emojis I had copied and pasted and hit send. This however did not send it at all and after a while, whatsapp just closed on its own. Now, every time I attempt to click on the group it won't let me in and either I try again or it closes down itself.

I can still receive messages and see them as notifications but I just can't get into the group nor post anything. Does anyone know the solution?

Edit: I have tried clearing all the messages on the group and nothing happens, the same problem still occurs

— modified on Aug 11, 2018, 6:55:15 PM

  • Forum posts: 1,275

Aug 12, 2018, 12:33:29 PM via Website

Have you tried to exit the group and then to have your friend invite you again?

Download size < 0.07 MB. But also Accurate, Ad-Free & Full-Free.
The minimalist app available on Google Play https://goo.gl/ws42fN
Your 5-star is appreciated. Blog : https://okblackcafe.blogspot.com

Recommended articles