OP3N DOTT W032i-C3 soft-bricked... White USB logo on startup

  • Replies:0
Steven Tomko
  • Forum posts: 1

Jul 31, 2018, 11:05:43 PM via Website

Hey guys. So basically I tried flashing the tablet mentioned in the title and while flashing the tablet got unplugged from the computer and now I'm unable to start the tablet. I can't access the hard recovery, as everything the tablet is capable of doing is to show me the white USB logo with a white bar underneath it that changes to red color over time... The power button plus volume+ or volume- doesn't do anything. When I plug the tablet through USB to my PC the tablet just keeps on connecting and disconnecting repeatedly, endlessly... Though my PC shows up that the Cloverview driver isn't installed, I suppose that is the cause of the endless reconnecting... I've downloaded and installed the Intel Android Driver, and I've tried to run the IntelAndroidFBRL, but the device is unrecognized, so I'm unable to do a reset through that software. I'd like to know what I could possibly do to fix the tablet as it is obviously working but I'm just missing some drivers to do a reset probably... Could you please pinpoint me to a Cloverview driver for my tablet? Or if that wouldn't work anyway then any possible solution I could try? Thank you guys...

— modified on Jul 31, 2018, 11:21:41 PM

Be the first to answer