Asus Transformer Pad Infinity — FOTAService stops on ZenPad 3S 10 (Z500M)

  • Replies:1
  • Forum posts: 1

Jul 31, 2018, 3:54:34 AM via Website

Yesterday I got a notification that there was a system update for my tablet. I installed it and I think it went well because my tablet rebooted normally. After that, I got the messages "FOTAService has stopped" and "FOTAService keeps stopping". I cleared the app's cache and did a factory reset. I still get the same message! I tried to manually install the latest updates, but the tablet doesn't seem to know there's an update file on its internal memory. I contacted Asus, and they were no help at all. They just want me to send it back when I'm overseas (and will be for a very long time) and the local Asus team doesn't know how to deal with this type of ZenPad. Is there anything else I could try? Why did this happen? Please help me! I'm out of ideas. Thank you.

  • Forum posts: 1

Aug 15, 2018, 10:27:13 PM via Website

Yes, that update messed mine up as well. I also get an error message "Contacts has stopped "