stuck in bootloop

  • Replies:3
  • Forum posts: 2

Jan 20, 2018, 12:13:51 AM via Website

HI GUYS!, Issue here. I am new here but i promise i wont be the guy that finds out the answer for himself and is to never be heard from again. #1 issue wont boot past SAMSUNG black and white logo.IT ALWAYS HAS BOOTED INTO DOWNLOAD BOOTLOAD. I always have problems finding the device in adb command prompt too. it would not go to stock recovery until i actually went to dr. fone and did that whole free recovery then try to rip you off for all your money thing. so now i can go to stock recovery and choose from reboot system, reboot to bootloader, apply update from adb, apply update from sdcard, wipe data/factory reset, wipe cache partition, mount/system view recovery logs , power off. everytime i try to flash stock rom it fails says 0/1 failure threads or whatever. literally have tried everything. scared that i have to pay dr. fone 100$ to see if they can fix. Or i can fix myself because i have another s5 broken screen, but i know how delicate those lcd panels can be.gwive triedkies for drivers, made sure kies wasnt open while flashing from odin. I have tried sp flash but i cant get a scdramble file because it wont discover my phone. when i flash with odin it shows that it tried and failed on my phone though. I HAVE TRIED TO WIPE AND FORMAT FROM RECOVERY , almost forgot to say, that did absolutely nothing. tried running command propmpt from platform tools in android studio folders . DIDNT WORK. i am officially out of ideas except giving up on software and this phone, you ! YOU ARE MY LAST HOPE PLEASE. Dont go out of your way if you dont have time though. SM-G900P SPRINT S5. I had custom moar rom but i tried to flash it to stock again then upload 14.1 and it went to the abyss of forgotten dreams.

  • Forum posts: 2

Jan 20, 2018, 12:17:09 AM via Website

sidenote it very well could be my drivers somehow but i have messed with them soooooo much that i couldnt tell you which ones were mandatory and which are not. i installed the quick fastboot and adb exe or whatever. stock firmware didnt work. all comments and help is appreciated dont feel stupid because you cant be more stupid than I .

Deactivated Account
  • Forum posts: 1

Jan 29, 2018, 5:01:45 PM via Website


Might not be very expensive to see if a professional shop can succeed flashing stock back into it. They have all the tools there, but I doubt they will go further than trying to make stock work. Rooting and custom tools are unofficial after all.. In my Country reflashing stock at a professional shop is something like 35$, just in and out.

Tried dr fone free myself and only fucked everything up so I wouldn't go there with any extra $$. Still not sure if it's just crapware that rips off payments or if they are actually stealing your data via adb. Is that software really legit?

  • Forum posts: 15

May 14, 2021, 10:08:34 AM via Website

to fix boot loop, I think you can force restart the device first. And are you using iPhone? If so, you can use the ios system recovery tool like TunesKit to fix boot loop issue.