Google Galaxy Nexus — Lgv410 troubles hoping for help.

  • Replies:1
  • Forum posts: 2

Jan 4, 2018, 9:05:02 AM via Website

Ive got an lgv410 att model i really messed up.i rooted with king root then deleted something i shouldnt have and it went into process com i tried flashing via otg cable using a rca 7 inch tablet thats the lg is in fastboot mode.i can click.on it and get a blackish screen,i can click on restart and get a blackish screen.then battery runs down in either of these modes.or i can get back to loop process com screen.
Can i some how create a sd card that flashes lineage?
I know some basic programming but do not understand android real well.
Is there an app that will fix this.i have an adb shell app but i dont know how to use it.i have total commander app but dont know how to use it either.
With the otg cable i can see the lg from the rca but it shows blank files.

  • Forum posts: 2

Jan 4, 2018, 9:06:20 AM via Website

Just so mods know,i tried clicking on correct forum and buttons wouldnt let me.