Can't boot phone after flashing with stock rom !

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Oct 24, 2017, 3:36:31 PM via Website

I hope I could get a solution for my problem. I flashed my LENOVO A536 and installed cyanogenmod 14.1. Cyanogenmod was very unstable for my device and also it was not showing my internal storage files and I was unable to transfer files from pc to the phone. So then I decided to flash my phone again and I installed Ressurection remix nougat version on my phone. Everything was fine but the phone was restarting again and again. I had lot of problems with that rom. So finally I decided to flash again with LENOVO A536 stock ROM. I tried to flash it with Flash tool, this was successful. So I unplugged my device and tried to boot my phone but the phone is not responding and I am unable to boot. Also my PC is not detecting the device. I thought that its bootloader is damaged and now I am very scared. Please someone help me to solve this problem.

  • Forum posts: 11

Mar 11, 2019, 6:30:07 AM via Website

Can you change it to recovery mode?

Recommended by NextPit