Huawei Ascend G525 — Huawei p10 lite vibration issues

  • Replies:7
Hannah Tyas
  • Forum posts: 3

Jul 22, 2017, 3:24:43 AM via Website

I've been trying to disable the keyboard vibration but it does not turn off. The switch saying 'vibrate with each key' is turned off in settings but the keyboard vibration still works.

Reply
James Watson
  • Forum posts: 1,589

Jul 23, 2017, 4:39:07 AM via Website

So strange. :(
Would you like to upload the screenshot of Settings?

— modified on Jul 23, 2017, 2:26:45 PM

Download size < 0.15 MB. But also accurate enough, ad-free & free.
The minimalist app available on Play Store: https://goo.gl/ws42fN
Blog: https://okblackcafe.blogspot.com Your 5-star is appreciated.

Reply
Hannah Tyas
  • Forum posts: 3

Jul 23, 2017, 6:59:57 PM via Website

image

Thanks for your reply - this is the screen shot

James Watson

Reply
shariarkuasa
  • Forum posts: 12

Jul 23, 2017, 7:34:14 PM via Website

Method-1: (via settings menu)

If you prefer to go through the settings of your Huawei P10 Lite this is possible. Start by going into the settings of your smartphone. Then go to “Personal” and then “Language and Entry”. Once here, go to the “Virtual Keyboard” and then “Google Keyboard”. Then press “Preferences”. Finally, you just have to deactivate the option “Vibrate with each key”. The keyboard buzzer is now disabled.

Method-2: (via text messages application)

To get started, just go to your text messages application. Then, hold your finger a few seconds on the screen of your Huawei P10 Lite. The “Parameters” logo will appear under your eyes, which is characterized by a wheel. When you see this menu, you will need to press “Google Keyboard Settings” and then “Preferences”. Finally, click on “Vibrate to each key” so that the option is disabled.

James Watson

Reply
Hannah Tyas
  • Forum posts: 3

Jul 23, 2017, 7:49:17 PM via Website

I have tried the first suggestion and deactivated the 'vibrate with each key' but the phone still vibrates when I type.
Nothing appears on my screen when I hold my finger down in the message app.
Thanks for your reply

Reply
E p
  • Forum posts: 1

Aug 19, 2017, 11:45:54 PM via Website

The suggested settings also did not work for me. I have a P10 Lite, so maybe my settings are different, but here is what worked for me :

Settings > Advanced settings > Language and input. Look for the default keyboard. My default keyboard is set to 'SwiftKey keyboard', so I opened SwiftKey settings> Typing > Sound and vibration, and unchecked 'Default Android vibration'. This removed most of the unwanted vibration.

Although, some apps still vibrate when notifications are received, so I also did this :

Settings > Notification and status bar >Notification Management. In here you can see a list of all apps and you can tap on each app to see settings, i opened each app and unchecked 'vibrate' setting on all the apps that annoy me the most

Valentina Grishkevich

Reply
Kimber Lee
  • Forum posts: 1

Jan 9, 2018, 1:19:26 PM via Website

Thank you so much! Your first method worked and now I don't have the annoying vibrations every time I type!

Reply
King BiLy
  • Forum posts: 14

Feb 8, 2019, 10:32:18 AM via Website

you can disable key vibrations.
9Apps Lucky Patcher VidMate
Due to the fact that there are different models, the description of the following procedure may differ from one Android smartphone to another.
Open “Settings” on your Huawei P10 Lite.
Then click on “Ringtones and notifications” or first on “Sound” (depending on your model).
You can then choose from several options such as vibration intensity, enable or disable vibration for incoming messages, enable / disable the screen lock sound, and enable / disable the sound and vibration of the keyboard.
The keyboard options on your Huawei P10 Lite also include “Vibrate on Hold”. Click on the option to disable it.

— modified on Feb 10, 2019, 11:08:36 AM

Reply