Hard bricked my phone

  • Replies:0
  • Forum posts: 1

Apr 27, 2017, 9:42:33 PM via Website

Okay, this is the story. I noticed today that Google Camera (which should be connected to Google apps and Play store) had that green android guy´s head as an icon - THIS IS WHERE IT STARTED TO HAPPEN (I really hadn´t had that issue with googleapps before) and about an hour later when I was doing some work on computer, I had my phone connected with the USB cable to the computer (to charge) and there were running 3 apps that didn´t need much resource (and if the device was overheated, that has happened many times before and should not be the case). So suddenly I saw a message on my computer something saying "qhsusb_dload connected..." and second after that my phone shutted down. It won´t now come up and I even took it apart to see if there were any water damage or something in the hardware, but that seems fine. The most horrifying is that it won´t get to bootloader and vibrate when I hold down the power button. Also tried with 3 buttons (Power + VolUp + Home) and it didn´t help.
I must say I have been using the phone with CyanogenMod11.0 for about 2 years for now and only issue I have had was about a month ago when somebody called me and I was in a hurry, so I just tried to end that call, but my phone bumped out and shutted down itself. When I tried to reboot the device, it got stuck in the bootloader and I had done about 15 reboots when it finally went up again.

But now to the problem again.
First: Is it possible to somehow get my files back from the internal memory, even after debricking the phone and flashing a new ROM?
Second: What could be the reason of that accident (maybeit was that I had 4 apps that were not installed from Play Store, including WifiKill and app named WebDAV server, which lets user to connect internal storage to PC as a drive)?
Third: How do I prevent that it will not happen again, because I really like the UI of CM11 and would like to use it.

Thanks for all that are helping me!