Help me with rooting [having problems]

  • Replies:1
  • Forum posts: 1

Mar 28, 2017, 5:18:50 PM via Website

Hi all i have been trying to root my umi super device for the past day now and i have followed manual tutorials and also tried one click root apps to root the device but nothing is working.

I keep getting an error invalid OTA installation aborted and when i go into supersu it tried to update but fails every time.

tutorials i have followed word for word:
I had 2 links in here 1 linking to xda guide to root the umi super and another was linking to umidigi had to remove them due to being a new user
a couple video tutorials.

If someone could send me the links that i need only not including the flash_tool.exe maybe that might help i am not to sure.
I have this file 20161017_c239v55_kw_u1 and the files i have tried installing in recovery mode via sd card are called,, SR3-SuperSU-v2.79-SR3-20170114223742 and UMi_Super_V7.01_201710308_update but nothing is working.

Any help would be greatly appreciated, if more info is needed please let me know 1

  • Forum posts: 11

Mar 29, 2017, 3:28:43 PM via Website

Try kingroot. .this app works even on a Kindle device, also can be found on 1moble market or aptoide apk downloads! Or just go to the official kingroot site