Odin with TWRP recovery fails. Please help

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 28

Dec 11, 2016, 7:16:26 PM via Website

Odin with TWRP recovery fails. Please help
My phone suddenly became unbootable while it was idle. It always stuck at the Samsung Galaxy Note 2 logo screen. I can boot to recovery mode and download mode.

I want to save photos.

I tried to flash TWRP recovery but failed. I'm not sure if I did anything wrong during the process.

I installed SAMSUNG_USB_Driver_for_Mobile_Phones

I downloaded Odin3 v3.12.3

I downloaded twrp-3.0.2-0-t03g.img.tar and twrp-

I ran Odin3 with admin privilege.
I chose "AP" and selected "twrp-3.0.2-0-t03g.img.tar"
I connected the phone and pressed "Start".
I got the following error. Do you know what's wrong? :(

<ID:0/004> Added!!
<ID:0/004> Odin engine v(ID:3.1203)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> recovery.img
<ID:0/004> FAIL!
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I tried twrp- too but still got the same error. Please help.
Thank you very much.

— modified on Dec 11, 2016, 7:21:39 PM

  • Forum posts: 28

Dec 13, 2016, 4:55:12 PM via Website

Could anyone help? Thank you.

Recommended articles