Samsung Galaxy Note 3 — Note 3 N900V - WiFi wont turn on - immediately turns off

  • Replies:6
  • Forum posts: 3

Dec 4, 2016, 10:43:09 PM via Website

when i try to turn on wifi - the wifi buttons goes green for a slit second then immediately reverts to grey (0ff) will not stay on at all. i think this issue started a few weeks back, i dont think i installed anything new that could have caused..?

for my troubleshooting i have already cleared the system cache but that didnt fix. hoping to avoid teh factory reset if possible.

please advise thanks!!

  • Forum posts: 1,455

Dec 5, 2016, 5:07:35 AM via Website

If you are not sure what app caused this, you maybe have to do a factory reset after backing up your data.

Download size < 0.08 MB. But also Ad-free, Pure & Accurate enough.
The minimalist app is available on Google Play
Your 5-star is appreciated. Blog:

  • Forum posts: 20

Dec 5, 2016, 3:05:54 PM via Website

This is interesting...:?

I have just upgraded from a Note 4 to an S7 Edge and I have experienced the same problem on both.
Likewise my better-half has the same behaviour on her Note 3 which she is using as her Xeperia is away for repair...
I have found the following to work:-
1. Turn on Airplane mode.
2. Turn on WiFi
3. Observe connection to known router.(nerd)
4. Turn Airplane mode off.
5. Observe WiFi connection remaining extant.

Hope this helps Matey.
YIC - John E P Martin

Nicholas Niköh

  • Forum posts: 3

Dec 7, 2016, 2:33:33 AM via Website

Hey John - thanks for the reply - spot on answer!! I actually had just figured it by accident, just prior to seeing this post haha.

for any folks who stumble upon this post in the future - read the above to fix it works.

  • Forum posts: 14

Dec 7, 2016, 4:59:05 AM via Website

Perhaps you should give it a reboot and then connect again to Wi-Fi.(cool)

  • Forum posts: 3

Dec 7, 2016, 5:04:53 AM via Website

lolz at Serena - did you not read the part 'cleared the system cache' ... that obviously included a reboot.

  • Forum posts: 14

Dec 8, 2016, 4:38:16 AM via Website

Oh sorry...I just get so used to sorting things out with a reboot.