Stuck in a bootloop after enabling the Knox security

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Oct 1, 2016, 12:27:03 PM via Website

So, here is the situation before I got stuck in this bootloop my device (Samsung SM-J500FN) was rooted by Kingroot which never gave any problems.
Everyone was happy until Samsung decided to keep pushing these SE security notifications by this so called Knox security.
Anyway, after many unsuccessful attempts of trying to sabotage this Knox security, I had to give up. It wasn't long after that until I decided to just follow the notification.
Meaning I enabled the Knox Security and accepted some sort of terms and conditions, the device rebooted and it never came back on.

I've searched all over the internet desprite looking for solutions, I tried wiping the cache, I tried a factory reset even tried reinstalling the firmware using Odin but no results.

Please let me know if you have any idea of what is going on here.

Thanks in Advance!

— modified on Oct 2, 2016, 4:26:14 AM

Recommended by NextPit