Motorola Moto G — Error 7 and bootloops flashing new roms

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Aug 19, 2016, 8:29:46 AM via Website

I'm noob to roms for Android. I've been trying to flash Cyanogenmod marshmallow on my new Moto G 1st gen XT1034. My custom recovery is TWRP, and I can connect to my pc via usb just fine.

Tried flashing three different builds of Cyanogen marshamallow, as well as 3 other marshmallow roms (crdroid, cyanpop, and Resurrection Remix), and I've made sure they are all for Falcon. Every time I get an error code 7 on first try.

I found out how to get around that by deleting the assert lines of code in the updater-script and it does install, but when it reboots I get stuck in a bootloop. I wait 20 to 40 mins for it to boot.

Before every install I wipe dalvik cache, cache, data, and system 2-3 times. I've tried all this with all the roms in both TWRP and PhilZ (same results in PhilZ). I appreciate any and all the help guys!!! :P:P:P

Recommended articles