stuck at system recovery after an update attempt

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jun 5, 2016, 11:57:49 AM via Website

I saw a notification for a new system update. Well at first i did not bother and just now I pressed it and there's something about downloading a 30 mb something. I thought maybe there will be no error in the process. I remember something about a loading bar under an android robot and things but the real problem occur at the system recovery.It looks something like this.
reboot system now
apply update from ADB
wipe data/factory reset
wipe cache partition
apply update from sd card
When i pressed ADB i can't go back and I tried turning it off by removing the battery and it turned on by itself.
and go back to system recovery . I tried the Sd card thing . I found the package on storage/sdcard0/Hmct0ta but unfortunately there's something like this:
"set_metadata_recursive: some changes failed
E:Error in storage/sdcard0/Hmct0ta/w1059 something like that and .zip
(Status 7)
Installation aborted."
I tried searching what to do . I found twcp and i can't find my phone on the list by the way my phone is"Hisense Model:LP38250M" i know that it's not well known.
currently I'm following the instructions on gist.github a website
there's a 556 mb thing to download and it's actually taking too long and also the volume up and home button then power button pressing won't work on my phone . I really need help since I'm new to this and school year is coming and I need my phone in studying.

Deactivated Account
  • Forum posts: 37

Jun 13, 2016, 8:00:00 AM via Website

Hello Jeebson,

did you try a hard reset?



Recommended by NextPit