Tried to root now file manager is empty

  • Replies:1
  • Forum posts: 1

Dec 19, 2015, 6:58:46 PM via Website

I'm not very tech savvy so please excuse my lack of knowledge.
My HuaweiY530 has been through a lot of manipulations to extend its storage with a SD card. I never got around to creating a partition but my phone was rooted and used link2sd.
Last week a friend tried to create a partition but couldn't. What it did is make everything disappear from my internal file manager. It looks like there's nothing on my phone. When I create a folder it doesn't appear anywhere. I can't download a file, can't save a picture...
I can take pictures and install apps from the playstore.
Not knowing what to do I did a factory reset yesterday. Nothing changed.
Of course, no way to install towelroot either.

What's going on ? What can I do ? Please help !

Deactivated Account
  • Forum posts: 264

Dec 20, 2015, 1:56:16 PM via Website

You need to perform a Hard Reset and get it rooted with some expert, don't try it yourself.

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page LEO Privacy Guard