No USB Sync in GS4

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 8

Dec 18, 2015, 5:40:45 AM via Website

New to Galaxy S4, have had Motorola for the past 15 years.....few things different. Cant seam the sync via usb cable. Soon as I hook up with cable it recognize's the phone and files and I can explore the phones files. I've got the latest Samsung drivers or at least I think. Downloaded Kies latest.. I've got the phone rooted. so the usb connection worked for that. Tried Windows media to transfer files, drag and drop, tried Kies, tried moving, send to. But nothing. Tries to move files but about the first 5% of transfer it stalls out. I'm wanting to transfer some apk files into the download file in the phone, but cant do that....I've check the USB debug and have toggled it back and forth between camera and media and still nothing. Any suggestions.

Deactivated Account
  • Forum posts: 264

Jan 3, 2016, 6:02:29 PM via Website

Take it to technical support of Motorola, they will help you better

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page LEO Privacy Guard

Recommended articles