Samsung Galaxy Stellar 4G LTE 4.1.2

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Nov 16, 2015, 1:56:42 AM via Website

This is my current problem I am dealing with and stuck on at the moment....
First I tried to root through the Android App. That wasn't working so I then downloaded the Windows one instead. It worked, so I thought. It went through the entire process and said "ROOT SUCCESS" and I waited serveral minutes for the "FINISH" icon to pop up and that didn't happen. So I unplugged my phone and reset it manually. Now it freezes up and keeps restarting on it's own. I'm unable to choose any actions at all. I did everything that the instructions had ask me to. I'm just wondering if I ruined my phone entirely or if there's maybe a way to get my phone back in use to try again? Oh, and I don't have my phone activated with a carrier anymore and I just use it for Wi-Fi purposes only. And the worst part of it all is I jumped into this rooting phase without reading to much into it. Found out, that was a mistake.

Recommended by NextPit