Lollipop ANT+ problems

  • Replies:2
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Oct 19, 2015, 3:07:00 AM via Website

I have recently installed Android 5.1.1 on my Sony Xperia Z1 compact. The new installation has resulted in apps being unable to connect to ANT+ sensors. I have deleted and reinstalled the apps eg Wahoo Fitness and the ANT Radio Service and ANT+ Plugins Service but no joy. All functioned without problems when phone had Kitkat.

Reply
  • Forum posts: 1,288

Oct 19, 2015, 9:45:24 AM via Website

Maybe you have to contact with customer service of your device manufacturer. Check with him/her whether ANT+ sensors are supported in Android 5.1.1.

Download size < 0.07 MB. But also Accurate, Ad-Free & Full-Free.
The minimalist app available on Google Play https://goo.gl/ws42fN
Your 5-star is appreciated. Blog : https://okblackcafe.blogspot.com

Reply
  • Forum posts: 2

Oct 20, 2015, 8:14:17 AM via Website

I've contacted Sony Support and they have responded about an hour ago with a process to carryout software repair. However before that arrived I tried my usual response to malfunction of electronic equipment, that is Turn it off, then Turn it Back on. This process is the extent of my technological expertise. I uninstalled the apps that use info. from the ANT+ sensors and the ANT software, turned off my phone, turned it back on, reinstalled ANT Radio Service, ANT+ Plugins Service and Wahoo Fitness. I have just now returned from an hours bike ride and all functioned without fault (well except from my old body).

Reply
Recommended by NextPit