Microphone suddenly gone from my keyboard.

  • Replies:14
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Feb 11, 2015, 5:38:35 AM via Website

The microphone that had always been there (on the same key as the 'period') has suddenly disappeared. It was what allowed me to speak the text I wanted in my messages. I've checked all my settings and cannot determine where the problem lies. Has anyone else experienced this problem and if so, how did you resolve it?

Teresa Blythe

Reply
Deactivated Account
  • Admin
  • Forum posts: 861

Feb 13, 2015, 4:30:41 PM via Website

Go to Settings..
Scroll down to find Language and input, then tap it.
Check the box in the left side of Google voice typing to enable this option. Enable this option will make the Mic button available on your Samsung keyboard and vice versa.
Now, open an app that requires you to use keyboard, such as Messaging app.
On keyboard, long tap the key in the left side of Space bar. You should see the Microphone icon displayed in the pop up menu as one of available option.

— modified on Feb 13, 2015, 4:31:05 PM

Ready To Help You.

Sorin

Reply
  • Forum posts: 1

Nov 1, 2017, 9:40:09 PM via Website

Press the icon where the Mic button use to be located and press it for several seconds. The Mic icon will show up along with several other icons. Select the Mic icon.

Reply
  • Forum posts: 1

Dec 16, 2018, 10:45:57 PM via Website

I lost my mic on the LG20 Android 7. I configured the keyboard with the mic. When I press the gear the mic is still not there. When I tap on the google search field, the word Listening appears, then nothing. It doesn't make a sound or say recognizing. This worked fine till a few days ago.

Reply
  • Forum posts: 2

Apr 19, 2019, 2:52:48 PM via Website

There is no box labeled " Google voice typing"

Reply
  • Forum posts: 2

Apr 19, 2019, 2:55:48 PM via Website

Ah. You most press "on screen keyboard" first ... after clicking on Google voice typing, still: no mic icon on keyboard.

Reply
  • Forum posts: 1

Jul 19, 2019, 3:37:55 PM via Website

Thank you so much for posting this, it has been driving me crazy and I have been searching the internet for a solution and this worked! :D

Reply
  • Forum posts: 1

Nov 24, 2019, 3:01:40 AM via Website

(1st)
Open GBoard App


(2nd)
Settings open now
Open "A✓ Text Correction" (Touch-it)


(3rd)
"Turn-on" Show suggestions Tab
(Was 1st Tab on my list)


This worked for me after every other suggestion failed to work.
Presto- my Mic was back ! ☺️

T J Elliott

Reply
  • Forum posts: 1

Jul 24, 2020, 9:21:26 PM via Website

This works for me and I am so grateful. Could not find the answer anywhere else and tried several other solutions posed without any success. People can complain about the Internet, but it has this wonderful facility for allowing me to find answers to your questions

Reply
  • Forum posts: 1

Aug 25, 2020, 6:56:19 PM via Website

I went to settings: selected Language & Keyboard---> current keyboard---->here you will see a pop-up screen that says Change Keyboard, at the bottom, it says cancel or select more. Click on select more. Here you will see Google voice typing. Select this.
When I did this I still had my LG keyboard but the microphone appeared once again on my keyboard!

Reply
  • Forum posts: 2

Aug 25, 2020, 8:43:11 PM via Website

I also had this problem once, go to the settings section, you have probably enable the Mic button, return it to the disable mode.

Reply
  • Forum posts: 1

Oct 6, 2020, 11:48:54 PM via Website

I had the same issue having no microphone on the keyboard of my phone. After many many hours researching and reading various suggestions/ posts (that didn't work for me) I stumbled across a solution that was so simple. Here it is. Those with newer phones running Android Ver. 10 (I have an LG V60).... Go to: Settings/ System/ Language & Keyboard/ Manage keyboard/ LG Keyboard/ Turn OFF "Smart Toolbar"... That's it! Because with Smart Toolbar places a toolbar across the top of your keyboard but the microphone is buried about 2 or 3 clicks in there to get to it. By turning OFF the Smart Toolbar, it places the microphone right beside your spacebar. Wa- La!

Reply
  • Forum posts: 16

Oct 7, 2020, 5:02:41 AM via Website

Your update is too old or no longer relevant, please update to the latest version to use that feature. It is very inconvenient when we cannot use voice in text.

Reply
Recommended articles