Google Nexus 4 — lollipop bricked my phone help!

  • Replies:7
Richard Payne
  • Forum posts: 5

Nov 19, 2014, 7:29:55 AM via Website

hopefully someone clever out there maybe able to help. Just loaded the OTA Andriod 5.0 which has put my phone into a continually install loop. tried all recovery mode but again just goes back to the install loop. will try and add images later.
Ever hopeful that someone knows how to fix my beloved N4

— modified on Nov 19, 2014, 9:16:20 PM

  • Forum posts: 1

Nov 19, 2014, 8:02:09 AM via Website

Does anyone know if cocoonjs by luidi has any problems with the latest android? 

  • Forum posts: 610

Nov 19, 2014, 1:04:50 PM via Website

Couple of questions first... I presume it's stock recovery, so have you tried the wipe data option again? Does it boot at all? If so, during boot do you get any on-screen messages, or does it just continually show the Lollipop boot? If not, how long does it attempt the install for?
Being a Nexus, it should be recoverable but this info may make it easier.


Richard Payne
  • Forum posts: 5

Nov 19, 2014, 8:31:41 PM via Website

Thanks for taking time to reply.

If you mean do i have a custom rom no i dont its stock andriod. I have attached some pictures that may help.image does continually show the Lollipop install but again have an image that may help.if i choose recovey mode again it goes into the install loop. Left it all night trying to install like it gets to a stage then restarts install.image

Paul Redman
  • Forum posts: 1

Nov 26, 2014, 9:42:51 PM via Website

I have EXACTLY the same problem. Device shows exactly the same message then hangs in the "Installing sysyem update...." screen forever (over 24 hours!!). If I try to recover, it just goes via the recovery screen straight back to the screen dump you showed.

The phone is completely hosed....unless some bright person can figure out a fix for us!!!


Richard Payne
  • Forum posts: 5

Dec 2, 2014, 7:10:58 AM via App

Hi don't give up hope, mine started working yesterday. Now I wish I could tell you what I did to fix it but that would be a lie. What I can tell you is that I was trying to connect the phone to my laptop and when I was just about to give up hope the battery charging symbol appeared. I left this for a few minutes and then restarted the phone. As if by magic my N4 sprang into life. I do hope you get the same luck as me. PS google or LG were now help either!
Good luck

Didzis Ratnieks
  • Forum posts: 1

Dec 2, 2014, 3:57:23 PM via Website

I Too Have That Problem

Nick Bouwhuis
  • Forum posts: 1

Dec 8, 2014, 10:54:14 AM via Website

Still having problems? Try this:

  1. Install ADB and fastboot (very easy process, just google "15 second adb and fastboot installer" and go to the XDA page. I can't post links because I'm a new user.
    This will ask you if you want to install drivers, please do that. Also, choose to install ADB and Fastboot system wide, otherwise, you'll make it yourself harder.
  2. Go to the bootloader. Get there by turning off your phone and holding volume down and power
  3. Open a command prompt on your PC, connect your phone to it. Type "fastboot devices". If you see a device with a serial number, you can go on with the next step. Otherwise, check device manager and find out why it isn't connecting.
  4. Type fastboot oem unlock and unlock the bootloader. We can relock it later, but we need to unlock the bootloader to flash the latest firmware that we are going to download from Google. THIS STEP WILL EREASE INTERNAL MEMORY!
  5. Download the right image for your device at Google. Again, I can't post the link due to AndroidPit's policy. But a search for Nexus factory images will do.
  6. Unzip the downloaded file, and double click "flash-all.bat"
  7. Wait for it to finish
  8. Your phone will reboot. The first boot will take a while
  9. Optional: Go back to the bootloader and type fastboot oem lock to relock the bootloader.

Good luck, if you have problems following these steps, just reply and I'll try my best to help.