WTF?.. Google Play + Com.Android... NOT WORKING SO FAR NEW GOOGLE APK...

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Nov 12, 2014, 9:31:39 PM via Website

*Google Play is not working. I tried almost everything yet after even a factory reset via menu in phone and then also trying the power button hold down as well as holding down the up volume button and holding my finger on the home button to reinstall to factory state and I start the phone to find Google framework and multiple others related to Google as well as some And Processes will automatically like clockwork no matter what I have done end abrupt saying unfortunately or error or sorry and its just quite frustrating to be honest but also this is my first post and I hope to be a frequent user of these forums and get to know more about development etc. That being said how would I downloaded all files related to like a whole file reinstall with computer you need to download the Samsung driver files and upgrades etc but they say on their site nothing about even Linux compatibility with like even my device shortly reading the phone even I plug it into the USB charger cord... Ah I am thinking this phone will probably just be never the same again it sucks I like using Android and currently it's my only Android device... The phone was and is as it can't seem to get rid of the file rooted via TowelRoot... IDK then my CM Security was the only indication tool letting me know that out showed up even as a virus idk I feel like maybe that could be singing to du with the problem but I hear this creator of the mod file TowelRoot is pretty well known but then again who knows I didn't even install it on my phone it was like that already when I got it. Even after a factory reset it will leave TowelRoot plus it will always still day Custom with the lock icon 🔒 that is unlocked 🔓... Please help! Thank you! 📴🔧🔨🔃. *

  • Forum posts: 118

Nov 12, 2014, 10:54:10 PM via App

Have you tried contacting your provider or the company who you bought your cellphone from about this issue? Incase you still have a warranty, do not install another custom rom or anything else thats not standard of when you got your cellphone.

If you get no support from your provider or your warranty has been expired. Try to look for an original rom with the right android version for your device and try to root it. I think your custom rom is corrupt.

Im not an expert when it comes to rooting but this is what I think.

  • Forum posts: 610

Nov 12, 2014, 11:14:27 PM via Website

You should tell us which phone you have, it may help. You've posted in the wrong section also.


  • Admin
  • Forum posts: 2,323

Nov 13, 2014, 6:33:20 AM via Website

No worries, @Sinkster I have moved thread over to more appropriate time category ! :)

@Paul Fatty Have you checked your device for "Google Play Services app" ? (thinking) Try heading over to the Settings>application manager> search for Google Play Services app. :)

Recommended by NextPit