Bricked Vodafone smart 2 (Alcatel v860)

  • Replies:2
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jun 8, 2013, 7:08:51 PM via Website

Hy! i dont know if my phone is completely bricked or not, i must say in the start. ill say what it happened today with it.
I decided to root my phone,i did it by flashing an file in recovery mode. This worked good, no problems.
After, i wanted to install cyanogenmod. i prepared 3 files of which i read i need. : -ClockWorkMod_Recovery_6.0.3.0 ,CM7-A5 ( the cyanogenmod version) and gaaps.
I entered the recovery mode, and i installed cwm, and made a backup of the system. after that, for no reason i could remember, i didnt continue installing CM7-A5,but i turned on the phone. everything worked, and looked ok. but after, i decided to finish the installation. But when i tryied to enter the recovery mode, i couldnt anymore. and it doesnt start in any way. The Pc is not recognizing it when its connected via usb. (only makes the sound that something is connected, but the filesystem isn't mounted and "adb" and "fastboot" from sdk android does not recognize it).
Now, i press the power button and it freezes at the android logo. Is there any thing i could do ?

  • Forum posts: 1

Jun 15, 2013, 3:11:11 PM via App

Hmm ok I am not sure if this will help but i have managed to soft brick my device many a time and if you can pull up the symbol it isn't completely bricked, so good news :)

Ok a common problem you can get is that u can't access your recovery mode, this can sometimes be fixed by dropping it into download mode (for my Galaxy player I press Power + volume down, but it will probably be different for u) than from their you can use Heimdall or Odin to flash a good Kernel (check xda and your device forum)... flashing the Kernel can sometimes knock you out of Bootloop so you can continue your Cynagenmod ROM install.

Now if using a kernel for your device doesn't work than you can try flashing the stock ROM back on through Heimdall (at least that's what I do) or Odin (never tried it but it might work).... The best thing to do is read the forums at XDA developers and muck round with some methods talked about there. I have also found that sometimes while my device says it isn't in download mode and gives me a weird error message (I boot into anything then) I can still use Odin or Heimdall to get access to more of the lower level system.

Hope this helped, my best tip is to read the XDA forums :) good luck!!!

p.s. sometimes I have to Flash it a few times to get it to boot properly so don't be discouraged about what seemed like a failure!!!

  • Forum posts: 1

Aug 5, 2013, 5:32:40 AM via Website

This happens to me too.
Of course you have nothing to do now!
you can't enter recovery or download or fastboot mode now! because your bootloader has completely Formatted and smart 2 is completely dead now!
you can rescript your bootloader by JTAG.
but isn't too cheap!
so if your device covers warrenty..go to the carrier you bought the phone and they will replace a new phone!

Recommended by NextPit