Table 7" wm8650 VIA 926 REVIEW

  • Replies:28
  • Answered
  • Forum posts: 12

Mar 21, 2011, 1:46:20 PM via Website

I bought on aliexpress.com this table:

NEW Arrival 7 inch Touch Screen Tablet PC Epad -GW-70

http://www.aliexpress.com/product-gs/426966378-Gooweel-New-arrival-7-Android-2-2-ePad-Tablet-PC-support-flash-10-VIA8650-Camera-WIFI-wholesalers.html

Where the features according with the seller are:

1.CPU VIA 8650 800 MHz + DSP 300MHz. 
2.OS Google Android 2.2 (Support Flash 10.1)
3.Memory 256MB/Hard Disk 2GB 
4.LCD 7" TFT ( 800x480) touch screen 
5.1.3MP Camera
6.WiFi / RJ45/ External 3G 
7.G-sensor/Flash 10.1 

However in my experience I have had several problems such as:

I haven t been able to see flash video directly from websites and I have tries to install several versions of flash for android but not success.

On the other hand I used the program "system info" from market and say that the processor is :

CPU: ARM926EJ-S rev 5 (v5l)

Which is suppose to have a speed much lower than 800mhz

The rest of the features work well, but a guy from another forum told me that is highly possible that the system android is not really 2.2 but a lower version (2.1 or 1.6) which was adaptated to look as version 2.2.

The main problem is that the seller doesnt know how to solve my problem and just say that he will ask to the engeneers and there is no answer. Still I'm excited about the new processor.

So I am still trying to solve this problems by my own.

— modified on Dec 21, 2011, 5:16:40 PM by moderator

Reply
  • Forum posts: 2

Mar 24, 2011, 2:23:47 PM via Website

I just got 3 of these devices. I am having the same problems as you, plus more. I can't even access the google android market. The screen capture doesn't work. I can get on cnn.com and view a small news flash video, but it's so choppy and laggy, it's not worth watching. I have to push icons 2 or 3 times to get them to go. I put a movie on it and there is distortion in light areas. The same movie plays flawlessly on my other android devices. If I had only bought one device I would just throw it away, but I bought 3, so I would like to know if there are any answers for this. I have asked the seller about these problems but no answer yet. Please let me know what you find out!

Reply
  • Forum posts: 12

Mar 24, 2011, 11:19:50 PM via Website

Well according to my experience I can say that for the price of the table (€100) it rocks!

I mean has

flash videos support
and external 3G

the only bad thing so far is that is not rooted but with the time I hope someone else would be able to root this or maybe later the program "universal unroot" has support for this table.

Then would be more than perfect for the price.

Of course the most money you invest the best experience you have but this table is good enough for the price, in my opinion.

Reply
  • Forum posts: 12

Mar 24, 2011, 11:21:45 PM via Website

about the android market!!!

I included a variation of android market called "applanet" in the file that I uploaded.

Install it and then problem solved!!

Reply
  • Forum posts: 12

Mar 30, 2011, 12:44:47 PM via Website

Your welcome

Great!

Reply
  • Forum posts: 1

Apr 6, 2011, 7:37:42 AM via Website

Hey you mind linking a video of this tablet? I am thinking of bringing this and 3 other units in from China. My Father-in-laws company is in ShenZhen, they make screws. So for me to take a look around is our once a year trip. I interested in how it performs though as this is like an entry level tablet and I am looking into 3D gaming models. Also was that much lower speed like 300MHZ? yeah the primary 8650 isn't activated until the upgrade 2.2 upgrade. Also I think that the cam is only .3 mp not 1.3mp nothing huge but just thought I would share what the in-laws found when they toured most factories. Yeah but definately post some pics of it working as for I would love to see what this bad boy can do. I have been working for months on these darn manufacturers and I really owe the in-laws a box of cigars.

Reply
  • Forum posts: 1

Aug 20, 2011, 2:01:23 AM via Website

How do you connect the 3G, I bought the huawei 220, installed my sim card, entered the device number and APN. The 3G symbol popped up in the notifications bar, but it still won't connect, please help.

Reply
  • Forum posts: 1

Aug 20, 2011, 5:07:50 PM via Website

molles
Hey I finally was able to repair the problem withflash now I can see the flash videos directly from any website, even TV on Justine.tv !!

Here is the file with the instructions

http://www.duckload.com/download/3968354/wmt_flash_via_8650_.rar

the instructions are in chinese but with google translator is easy to read.

Good luck

I have also this tablet since three months, directly ordered from china.

I regret also that android market is not present. Applanet don't work (it's possible to install it but nothing is found)
However it's easy to install directly the .apk file or using appmonster.

I have upgraded the flash version. It's possible to read video (you tube) with this flash version, but it's always an evaluation copy.
However this version don't work with music web site (like deezer in France). I have also tried to install a lot of other flash 10 version, but they don't run on the tablet.

Have you tried to upgrade the tablet in android V2.3. Some US web sites give instruction to do that bur I am afraid to try.

Thank you and sorry for mu poor English

Reply
  • Forum posts: 1

Aug 21, 2011, 1:04:12 AM via Website

I received one of these. It booted a couple of times and then all I get is a screen with the green android and the version numbers. Any clue on how to get it to boot up?

Reply
  • Forum posts: 1

Dec 15, 2011, 5:49:34 AM via Website

Hi, I just bought my 2 boys the Epad WM8650. I know the market is different on this tablet from the american market, but when I go to the website to download directly, it says my account is not linked to a smart phone.

How do i download apps for the kids. I don't know anything about these, I apologize.

Reply
  • Forum posts: 2

Dec 17, 2011, 10:20:13 PM via Website

Hello,I have question.I have bought new Android Tablet,and I get Wi-Fi connection but I can not use my internet.I mean I can not look my eamil surf any web page,or go App Market,Nothing.Thanks

Reply
  • Forum posts: 838

Dec 19, 2011, 10:18:01 AM via Website

So you can connect to your wifi rooter but you can't get online? So you can log into your Wifi connection but then nothing loads on the tablet? If I understood you correctly then this sounds like an issue on the side of your rooter. Can you log in with other devices to that Wifi connection and load sites correctly? If not then it's def. a problem with the wifi setup and not your device.

Have you tried checking your Wifi set up to make sure its working correctly and then tried logging in with your tablet? What happens?

Reply
  • Forum posts: 1

Jan 26, 2012, 5:45:18 PM via Website

Hi there,
The link is dead again, would you re-upload, if you do not mind.

Many thanks

Reply
Deactivated Account
  • Forum posts: 1

Feb 4, 2012, 7:02:48 PM via Website

Hello this is not work but not have any device for app free is install

Reply
  • Forum posts: 1,790

Feb 6, 2012, 12:27:34 PM via Website

Tessa Henry
Hello this is not work but not have any device for app free is install

Sorry, but I didnt understand your question. What are you having problems with?

Reply
  • Forum posts: 1

Feb 15, 2012, 3:20:25 PM via Website

hey ihave a solution
plz go to www.budaknakalz.weebly.com
or go to www.snappzmarket.com
by going to www.budaknakalz.weebly.com you can download snappz mar
the best solution for android devices
and i have installed it on my wm8650
it wor wellll.................

Reply
  • Forum posts: 2

Mar 12, 2012, 9:40:25 PM via Website

Hey Guys,

I see the thread taking place below and there is some really good content there. I run a site called cintamani.co.uk where we focus only on tablet pc's. Further we only give our customers the ones that we trust. Would it be possible to ask some of you guys to write reviews on some of them? As I would really like to know what you think and if you can I will negotiate some incentives with you.

Andre
Cintamnai.co.uk

Reply
  • Forum posts: 1,790

Mar 12, 2012, 11:34:22 PM via Website

Andre
Hey Guys,

I see the thread taking place below and there is some really good content there. I run a site called cintamani.co.uk where we focus only on tablet pc's. Further we only give our customers the ones that we trust. Would it be possible to ask some of you guys to write reviews on some of them? As I would really like to know what you think and if you can I will negotiate some incentives with you.

Andre
Cintamnai.co.uk

The device runs Android 2.2 officially correc? If so, would you be willing to send us a tablet (to androidpit offices..I work there) for us to do a review? PM me if you have questions.

Reply
  • Forum posts: 1

Mar 19, 2012, 4:41:54 PM via Website

hi buddy
im selling those kind of tablet pc on ebay too, i met a lot of complain about the wifi and flash player. can you plz do me a favor and teach me how to solve those problem ? my email address is rfashion2006@hotmail.com thank you very much

Reply
  • Forum posts: 1

Nov 19, 2012, 2:41:29 PM via Website

Ola td bem,

ueria que me ajuda-se em algo, entao eu comprei um Tablet S79 WonderMedia wm8650 acessa a internet normalmente, baixar aplicativos normalmente mais o proble é que eu nao consigo ter acesso aos videos da internet como no you tube fica um quadrado preto e nao carrega o video queria saber se pode me ajuda talvez seja problema com o flash player ou algum plugin por favor me ajudem meu e-mail daniel_5c.13@hotmail.com

Reply