Samsung Galaxy A5 (2017) — Text notifications

  • Replies:7
  • Answered
Michael Pugh
  • Forum posts: 14

Oct 1, 2020, 11:59:06 AM via Website

For an incoming phone call I get a ringtone but nothing for a text - how can I enable some audible notification.

Reply
Best answer
James Watson
  • Forum posts: 1,589

Oct 1, 2020, 2:35:48 PM via Website

Michael Pugh

I have it set to sound and pop up on screen - maybe the sound is the same as for an email and I ignore it - is there a way to set a different sound for a text?

Yes, in general, the notification ringtone for a message is the same as for an email as well as a calendar event.

Download size < 0.15 MB. But also accurate enough, ad-free & free.
The minimalist app available on Play Store: https://goo.gl/ws42fN
Blog: https://okblackcafe.blogspot.com Your 5-star is appreciated.

Helpful?
Michael Pugh
Reply
James Watson
  • Forum posts: 1,589

Oct 1, 2020, 1:09:04 PM via Website

Do you mean a ringtone for a new message?
In general, go to Settings - Apps and Notifications.

Download size < 0.15 MB. But also accurate enough, ad-free & free.
The minimalist app available on Play Store: https://goo.gl/ws42fN
Blog: https://okblackcafe.blogspot.com Your 5-star is appreciated.

Helpful?
Reply
Michael Pugh
  • Forum posts: 14

Oct 1, 2020, 1:16:43 PM via Website

I have it set to sound and pop up on screen - maybe the sound is the same as for an email and I ignore it - is there a way to set a different sound for a text?

Helpful?
Reply
Best answer
James Watson
  • Forum posts: 1,589

Oct 1, 2020, 2:35:48 PM via Website

Michael Pugh

I have it set to sound and pop up on screen - maybe the sound is the same as for an email and I ignore it - is there a way to set a different sound for a text?

Yes, in general, the notification ringtone for a message is the same as for an email as well as a calendar event.

Download size < 0.15 MB. But also accurate enough, ad-free & free.
The minimalist app available on Play Store: https://goo.gl/ws42fN
Blog: https://okblackcafe.blogspot.com Your 5-star is appreciated.

Helpful?
Michael Pugh
Reply
martin smith
  • Forum posts: 277

Oct 1, 2020, 4:26:49 PM via Website

Go to Settings Sound & Notification App Notifications Select the app, and make sure that Notifications are turned on and set to Normal. Make sure that Do Not Disturb is turned off.

IT Blog

Helpful?
Michael Pugh
Reply
anum rahim
  • Forum posts: 3

Oct 2, 2020, 7:45:18 AM via Website

Open the preferences window from the edit menu click the preferences. In the left panel of the prefernces window click audible notificantion in the general section . To hear a notification sound click its preview icon. Enable and disable the notification for the various events:

Helpful?
Reply
Michael Pugh
  • Forum posts: 14

Oct 2, 2020, 12:25:47 PM via Website

Thanks - looks like the solution, but where do I find the edit menu, there does not appear to be anything in Settings in the Galaxy A5 (2017)

Helpful?
Reply
Michael Pugh
  • Forum posts: 14

Oct 6, 2020, 12:22:27 PM via Website

Settings entries seem fine but where do I find the Edit menu - that seems to be the solution

Helpful?
Reply