Google Play Store Has Stopped/ok error message wont leave

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Nov 14, 2018, 10:18:49 PM via Website

I have a small Acer Iconia tablet around 3 years old. I can't remember the model number because it's not listed on the outside, but it's around 6" across (and has no slot for an sd card) and I CANNOT get rid of the "google play store has stopped working/ok" screen no matter what I do. It popped up due to loss of internal memory, but now the memory's so low, I cant even get rid of the screen momentarily when I press ok. I've tried factory resets, hard reset, fastboot screen (where it hangs, but I really don't want to go this route, because it would delete the files I want to keep), hooking up an otg cable to my laptop or micro usb memory stick to try to directly remove the files to help the situation, but I can't even get a screen to stay long enough before the google play store error message reappears. I can't even get into the clear cache areas of either google or the android file system, to clear them, because again, the google play store message keeps blocking everything, and pressing the ok button on it won't move it.

I need the data on this tablet, and at this point, am wondering if the hard drive can be physically accessed by opening the tablet up and shifting the data this way. I also tried downloading some windows software on my win 8.1 Acer laptop to try to retrieve or directly remove the data from the android tablet, but couldn't get past the usb debugging part of the windows software, as it requires you to check the status of the tablet, which again, has access blocked to it by the google play store error message. Or it needs to know the exact model, and os, which I think is lollipop, but am not sure. Is there a way to physically extract the hd or ram or where ever it is from the tablet and use some sort of cable to shift it to either windows or another acer iconia tablet (which I have, but a different model.)?

thanks for any info offered

Deactivated Account
  • Forum posts: 822

Nov 14, 2018, 11:12:11 PM via Website

You are using a very old version of play store and your tablet cannot be updated to the latest version.
If you can get to your settings , clear all data in play store then disable it.
Another possibility is to get to your apps before that notifications shows up and press and hold the play store icon, that should allow you to disable it!
That notification is being sent to your tablet through your ISP.
If you can somehow block that signal temporarily, that should give you time to disable play store!

  • Forum posts: 15

Dec 30, 2020, 8:13:26 PM via Website

I can no longer launch the google play market

  • Forum posts: 15

Dec 30, 2020, 8:13:53 PM via Website

how can I solve it