Call Recorder Woes

  • Replies:0
  • Forum posts: 3

Aug 14, 2018, 8:13:51 AM via Website

Samsung Galaxy S5 (SM-G900F), Android 4.4.2.

I installed one of the many similar call recorder apps on my phone. It allowed me to save calls to the SD card, which is a feature I rather liked.

I wanted to try a different call recorder, so I uninstalled the one I had as having more than one of these apps on the phone at the same time is apparently not a good idea. Before uninstalling I backed up the app using Super Backup.

The new call recorder I tried wasn't as good, so I uninstalled it and restored the original one using Super Backup. It worked fine, as before.

After doing this a few times, to try out different call recorder apps each time, the original app refused to restore and I got insufficient storage messages. I also tried reinstalling from the Google Play Store, but that didn't work either.

In the meantime I have tried a few more call recorder apps (they installed fine so storage space not a problem), but now, when I select storage to the external SD card, the apps don't record anything. If I switch to the internal storage they work fine.

Obviously something in my phone has changed as a result of the various call recorder installs/uninstalls, but I can't figure out what it is. I've tried restarting, clearing caches, etc., but nothing so far has helped.

Any ideas?

Be the first to answer