Android emulators won't run any more! Why????

  • Replies:2
  • Forum posts: 6

Sep 30, 2017, 6:19:48 PM via Website

For a while I was able to run my app in the android emulator that was installed with Android Studio.

I have since updated SDKs and installed some x86 emulators with SDK manager and now none of the emulators will run properly no matter what I do..

They won't run if I select the run button in android Studio and they won't run if I select the run button I AVD manager.

If I view windows task manager I can see the emulator starting up but they just crash before the emulator window appears.

So what do I do here? Uninstall bloody Android Studio and start over???? Because nothing else that I have googled on this problem works.

All the solutions others have proposed appear to be very vague and a result of random trial and error rather than inside knowledge.

I have tried deleting my emulators and creating new ones.
I have tried wiping data in AVD manager.
I have tried changing the SDK versions in the emulators.
I have tried switching between ARM and X86 system images.
I have tried switching between 'Software GLES' and 'Automatic'
None of them fixes the problem.

The emulators start up in task manager but crash before anything becomes visible while android studio waits in vane for the device to start up.

  • Forum posts: 2

Oct 11, 2017, 8:53:58 AM via Website

I am facing the same issue.

Any update on this ???

  • Forum posts: 1,455

Oct 14, 2017, 2:02:52 PM via Website

Did It show any error message when you tried to start an android emulator?

— modified on Oct 14, 2017, 2:13:26 PM

Download size < 0.08 MB. But also Ad-free, Pure & Accurate enough.
The minimalist app is available on Google Play
Your 5-star is appreciated. Blog: