Upgraded to Marshmallow recently, and some apps will not work anymore.

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Jul 30, 2017, 4:47:45 PM via Website

I recently upgraded my Lenovo Tab 2 A10-70F tablet to Android 6/Marshmallow after being prompted to do so.. It installed fine and worked with only a few issues. After reinstalling all of the Google apps that were on it pre upgrade, I attempted to install the few Amazon apps I had on it and working previously and it will not allow me to reinstall them, it states that the app will not work in your country. They worked fine with Android5.01/Lollipop. My best guess is that Lenovo's Marshmallow is coded with a different country code. I can not be sure, just a guess. Does anyone have any ideas. And yes, I enabled allowing untrustworthy sources when attempting to install the Amazon apps.

Thanks in advance for any and all suggestions!

  • Forum posts: 1,375

Jul 31, 2017, 6:07:15 AM via Website

Get the latest version of those Amazon apps, then try to install them again.
If the country code error still exists, I think you had better to contact customer service center of Lenovo for help.

Download size < 0.07 MB. But also Accurate, Ad-Free & Full-Free.
The minimalist app available on Google Play https://goo.gl/ws42fN
Your 5-star is appreciated. Blog : https://okblackcafe.blogspot.com

  • Forum posts: 3

Jul 31, 2017, 11:19:26 PM via Website

Thank you for the suggestion, but trying to install the app is how I found out that there may be a location issue. Thank you though.

  • Forum posts: 3

Aug 1, 2017, 11:39:38 PM via Website

I did try to get the latest version, so it looks like I will try Lenovo Tech Support, yippee (sarcasm!)