Totally weird and unexpected Bug/Problem ever in KitKat 4.4.4 Phone. Please Help :(

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jun 15, 2016, 8:38:40 AM via Website

First of all I'm not a very techy girl so please give me step by step instructions to recover my Yureka (Phone Details are given below). Few days ago (as usual) I restarted my phone and suddenly noticed a weird thing, It was stuck at YU-bootscreen/Logo for many minutes but suddenly started getting booted but I ignored it. I never knew it's going to be a big mess soon. After few days I again rebooted my phone but this time it refused to boot, the same situation. It was stuck at YU Logo. I waited for a long time but no gain. Screen was constantly on and it was literally scaring me. finally I ejected/removed the battery forcefully and reinserted it and restarted the phone and again after getting stuck at YU Logo/bootscreen for a while it got booted and it was a relief of sign. Here comes the main problem. Again after few days Yureka started hanging as usual and I again rebooted it but this time it was dead-end for me. It's again stuck at YU Logo Screen. I tried restarting/removing the battery many times but no luck. It's stuck at the screen forever. I am trying/restarting/reinserting-the-battery again and again but seems it's stuck forever at the bootscreen. It's been few days but no luck. I am totally frustrated and don't know what to do! I have important data in the phone especially App Data like Hike/WhatsApp and some GamesData/SMSes/Contacts etc. Please guys help me. How to revive my Yureka without damaging the precious data? :( :'( :?

Things I tried to solve the problem:
1) I removed the battery many times. I did reboots many times.
2) I tried "Wipe cache partition" option in the recovery menu (Power+Volume Up+Volume Down) multiple times. But no gain.

What could be the reason of this problem? Is this faulty internal memory? Because my phone is behaving weird since the day I purchased it. Random App crashes happen multiple times regularly. This service stopped that service stopped blah blah. It's so annoying and counter-productive. It Started hanging and lagging a lot too. And finally bricked. I think this bricking problem only happens when you fiddle with your OS or try to root or install any unsupported custom ROM, But I am on stock ROM then why did it happen with me? Hardware defect? Did I get a faulty phone? I always ignored App crashes/Google services crashed /Random auto-reboots because I though Cyanogen OS is prone to bugs. But this is insanely odd! So many bugs are too much. Stock ROM has to be stable. I think YU gave me a faulty device! Please help me. What to do now to turn on my device without losing the data? I didn't try the Wipe data/factory reset OR Wipe media because it will remove all of my data which is very important to me.

P.S. Please note that my phone is stuck at YU Logo (NON-Animated logo) NOT on Cyanogen Logo.

One Another Indication of the problem:
When I tried to charge my phone by turning it off completely and then connected the charger with it the same YU logo came up and screen never went blank/off (screen with YU logo was constantly ON) and the Red LED light (charging indicator) didn't turn on, It means I can't even charge my battery because I think it's not getting charged cuz it's stuck on the same screen and never shows battery indicator while soft-pressing power button curiously just to check I removed the battery and tried connecting the charger without battery in the phone and the Red LED turned on normally.

Phone Details:
Phone Model: simple YU Yureka A05510 (NOT YU Yureka plus)
Cyanogen 11.0-XNPH05Q (Android KitKat 4.4.4) (NEVER updated Yureka)
NEVER rooted
Stock Cyanogen ROM
Stock Cyanogen Recovery

  • Forum posts: 251

Jun 15, 2016, 7:30:13 PM via Website

Sarika CoolGirl

I think YU gave me a faulty device!

You have tried things like reboot, wipe cache partition, etc. You have never updated your phone, the problem did not come from a software update. It sounds like the device is faulty, take it back to Yureka and have them take a look or exchanged for a working one.

Recommended by NextPit