Motorola Moto E — Can't sign in Google account after hard reset

  • Replies:10
  • Forum posts: 3

Mar 5, 2016, 3:45:49 PM via Website


I've got a Moto E phone with the 5.1 SO.

I've made a soft reset because I wanted to go back to the 4.4 SO (it comes with this version by default) because with the 5.1 my phone became slow.
It didn't work, it only wipe out the data but didn't made the donwgrade, so I try the hard reset.

I was surprise because it was very fast to do it.

Now the problem is that I can't sign in with my Google account or even use Google apps except, Chrome and Maps.

When the system reboots and before I can select the language a black page appears with the name of Hangouts on top and after a pop up saying that the app had stooped.

I have to click Ok and then very fast continue with the configurations while the same black page keeps showing with the error.

When I finally get into the phone I disable the hangouts app and the phone works normally.

When I try to add a Google account, on the screen that says "wait a sec" I get the message " unfortunately Google Play Services has stooped". I click Ok and it returns to the add account page.

The same happens if I try to add the account using others apps such youtube or chrome.

I've try to clear cache and data from play store, play services and download manager. uninstall updates, with and without Sdcard/SIM card's...

Btw I don't have root on my phone.

Can anyone help me on this?


  • Forum posts: 38

Mar 6, 2016, 2:48:24 PM via Website

Do you have the password the phone was set up on. If you hard reset a phone with the physical key combination instead of within the settings and don't reuse the same password/account information the phone was originally set up with it'll think it's stolen and not allow any goggle apps to work. Another thing if you can get on Chrome download the newest versions of both the play store and play services. You can get the apk's off the web. Also check the time and date settings, if they aren't correct google won't work correctly. Hope this helps. After installing the two new google apk's reboot your phone. Sometimes out of date play services can really messed things up.

  • Forum posts: 3

Mar 7, 2016, 12:49:04 PM via Website

I change my password months ago. Normally you can sign in again with the new password after 72h.

I installed both play services and play store, rebooted and the same error.

I also spoke with motorola and they said that my phone is rooted.. But it's not at least for what I know..

True is that I founded weird being able to install that's apps so easily.. Any way to check if my phone is rooted?

Other thing, I can't use my data connection and only can make phone calls after trying sevaral times..
The WiFi and SMS work fine..


  • Forum posts: 38

Mar 7, 2016, 1:49:14 PM via Website

Check play store there are tons of apps for checking root status. You can't suggest specific names of apps on this forum but there are a lot of them. If you are still experiencing the same issues try another factory reset from within settings. But before you do that go into settings, accounts, delete your account, then re-add it. Then try factory re set from within the settings

  • Forum posts: 3

Mar 7, 2016, 11:22:49 PM via Website

I can't access the play store or any of the others apps from Google.

I don't have any account added, that's one of the issues..

I'll try to find some app to check the root state of my phone.

Thank you ;)

  • Forum posts: 38

Mar 7, 2016, 11:27:17 PM via Website

Try adding a new google account. Can't hurt. After adding an account try factory reset from settings menu

  • Forum posts: 1

Jun 1, 2017, 5:37:54 AM via Website

I cannot get past google after hard reset to make my phone work

  • Forum posts: 2

Jun 1, 2017, 6:18:25 AM via Website

Go to apps and than select google play store by selecting in the top right show system apps.
Choose storage and then clear the cache and data.
I had that error message before and that was how I fixed it. different circumstances but same odd error.

  • Forum posts: 24

Nov 28, 2017, 9:54:23 AM via Website

You need for reactivation locked removal for that device.

  • Forum posts: 1

Nov 29, 2017, 3:45:50 AM via Website

How would someone go about doing that? I factory reset my moto e 2nd gen via external keys, and it won't let me sign in to the phone with my gmail.

  • Forum posts: 7

Dec 7, 2018, 6:04:51 AM via Website

For easy Google verification, I recommend you to follow these simple steps and bypass Google account easily.