HAXM Error

  • Replies:1
  • OpenNot stickiedAnswered
  • Forum posts: 2

Nov 7, 2015, 4:23:33 PM via Website

I have gone through various forums but couldnt find the solution for this error!
The below error I am getting when I run the "intelhaxm-android.exe" after installing the HAXM from Android SDK.

The error is:
"This computer meets the requirements for HAXM, Intel Virtualization Technology (VT-x) is not turned on. HAXM cannot be installed until VT-x is enabled....".

The fact is I have checked the BIOS setup and "Virtualization" is ENABLED there!

I have restarted my machine as well after switching it off and on again.

Can any one provide a clue?

Thanks in anticipation.


  • Forum posts: 2

Nov 7, 2015, 4:45:52 PM via Website

Alright...its been just some minutes but I have found the solution now.

Just, uninstall the AVAST antivirus if its in your machine!! Weird but it worked!! Somehow, AVAST is using the VT and is not letting it go...

Thanks everyone.

Recommended articles