upgrade failure

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

May 4, 2015, 5:08:58 PM via Website

I need help. I have a galaxy s4 sgh-m919 and I tries the do an upgrade to lollipop. I followed all the directions. did a back up. downloaded nightly and google app zip files copied to the sd card in the phone. booted the phone into recovery and followed the step to wipe data, partition and advance wipe. when I went to reboot system I got a root access missing if I say no or yes to fix the system reboots to the blue tv face and just stays there I tried doing the wipe steps again and tried to restore from backup I get md5 mismatch sum. I cant boot into anything and I cant access the phone from usb mtp fails to load.

can anyone please help I cant use the phone it wont restore and it wont upgrade now it wont boot stay on the battery logo and that's it.

  • Forum posts: 7

May 5, 2015, 7:14:29 PM via Website

I would assume!e there could be a pronlem with the ROM you downloaded.,.....

How long did you wait when it first booted after installation? It can take a while.....

If it doesn't boot I would be tempted to flash stock with Odin, get root again and install custom recovery.

Download the ROM again with an md5 checker.....

Recommended by NextPit