Samsung Galaxy Note 10.1 — WIFI gannot be activated anymore

  • Replies:7
  • Forum posts: 6

Jan 23, 2015, 9:23:20 AM via Website

I have a serious problem with my Galaxy Note. All of a sudden Wifi is not
working anymore (cannot be turned on anymore at all). Any ideas as how to
get it fixed?

Background: I was playing a online game, put the device on the table
(waiting for a timed task to finish). About 5 Minutes later I was picking
it up again and noticed that the phone was shut off. Turned it on again and
noticed that WIFI was greyed out. Other bugs noticed: The game data was
wiped and all device administrators have been unselected (I use a tool that
needs device administrator privileges to turn on the phone by swiping over
the distance sensor). I don't know if WIFI was turned on or off at the time
of crash. Anyhow - seems like some files that were in use (or recently in
use) were deleted/corrupted. Probably including some WIFI components.

Stuff tried already: Turning Flight mode on/off. Rebooting Phone. Removing
Battery. Various service codes found on the net like *#232339#, *#526# and
*#528# all which do noting (do not open anything; seem to be invalid).

Phone is running on Stock Android 4.1.2, it is NOT rooted.

Any advices how to fix the problem (I'd really really really like to keep
my app data, so factory reset is something I'd like to avoid). Found a tool
called "fxr wifi fix and rescue" but dunno if it would be aplicable in this
case or if it could make things even worse. Anything else? Any log files
that can be checked? Anything to determine if this is hardware or software

Deactivated Account
  • Forum posts: 772

Jan 23, 2015, 10:39:50 AM via Website

check whether the problem exist in safe mode.
Make sure that the Bluetooth is working. WiFi and Bluetooth works on same chip.

Ready To Help You.

  • Forum posts: 6

Jan 26, 2015, 9:49:20 AM via Website

Dear Sanjai Joseph,

Bluetooth is working fine, so if you are right that both share a chip that is one question resolved - it has to be a software problem.

Entering safe mode does not change the problem at all. Wifi still refuses to be turned on.

Meanwhile I also tried to make a full backup with Helium, but the software immediately
crashes on my android :-(

  • Forum posts: 6

Jan 27, 2015, 9:00:44 AM via Website

Cannot check Wifi settings as WIFI cannot be activated at all. This is NOT a problem with connecting to a WIFI hotspot, but rather a completely disfunctional WIFI. I only get "Einschalten ..." (something like Turning on or Activating in German) when trying to access the Wifi details. This status does not change anymore. There are no Hotspots to select and also the buttons on the bottom of the screen like Wifi Direct are greyed out.

— modified on Jan 27, 2015, 10:16:03 AM

  • Forum posts: 7

Jan 27, 2015, 12:53:42 PM via Website

Have you installed virus detection tools and have you done a recent backup? Sounds like it will take you longer to clean up the mess than to do a factory reset and start over ... just my 2 cents worth but that's what I would do (I check for viruses and do backups everyday on all my systems/devices). At least that way you'll have a clean install to work with.

  • Forum posts: 6

Jan 27, 2015, 1:51:40 PM via Website

I have TrustGo installed and no backup. At least nothing 'root level' complete. So I have the apps (but not the app data) and most regular data. Have no experience with the ADB or how to backup there and as I wrote the easy way via Helium crashes on the phone right on startup in its current state (waiting for response from support).

I am very much aware that cleaning up that mess will take too much of my time, but right now I'd still consider it the better solution. Maybe once I have a working backup I'll look into it.

  • Forum posts: 6

Feb 2, 2015, 9:10:08 AM via Website

Ok, at least have regular ADB working now. Still no Luck on Helium. Are there other descent frontends that make life a bit easier?

Or any other ideas that don't involve resetting the device?

  • Forum posts: 6

Feb 25, 2015, 2:44:10 PM via Website

For the record... ADB does back up my stuff, but it seems that restoring does not work for a good number of apps, respectivels their app data. (Shows restore complete, but data isn't there). So that one is a dead end as well. Could really use a good idea.